Jump to content

Recommended Posts

Betrifft PS-Version 1.6, was ich alle schon probiert habe:

-          Browser gewechselt
-          Aktuelles deutsches Sprachpaket heruntergeladen
-          de.zip in de.gzip geändert
-          Deutsches Sprachpaket manuell in den Ordner translation hochgeladen
-          Land und Sprache auf Englisch eingestellt
-          CHMOD für alle Ordner und Dateien auf 775 gesetzt
-          CHMOD für den Ordner config (temporär) auf 777 gesetzt
-          PHP 7.1 und 7.2 ausprobiert
-          PS Version 1.6.0.9 und 1.6.1.10 ausprobiert
-          PHP-allow_url_fopen und PHP-allow_url_include auf open gesetzt

hat alles nicht funktioniert, immer der gleiche Abbruch bei 23 %, was kann ich noch tun?

Edited by Ritter (see edit history)

Share this post


Link to post
Share on other sites

Wenn es immer an dersleben Stelle (hier 23%) passiert, liegt die Vermutung nahe, dass es immer bei ein und derselben Datei passiert, da sollte man den Hebel ansetzetn, allerdings wird das am besten via Serverlogs zu suchen sein.

Share this post


Link to post
Share on other sites

Der Fehler trat in der Vergangenheit ja öfter mal auf, mit deinen Versuchen mit dem Sprachpaket und den Spracheinstellungen arbeitest du in die richtige Richtung.

Hast du diese Lösung schon versucht:

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

Der Logfile gab nichts her und die im o.g. Thread  beschriebene Anpassung der install.php verhindert komplett das Ausführen der Installation.
Die Lösung liegt in classes -> Hook.php, Zeile 465ff.

Original:

465   if ($array_return) {
466   $output = array();
467   } else {
468   $output = '';
469   }

ersetzen durch:

$output = '';

Damit hat jetzt die Installation von v.1.6.1.10 unter PHP 7.1 jetzt funktioniert.

Edited by Ritter (see edit history)

Share this post


Link to post
Share on other sites

Danke für das Posten deiner Lösung!

Gibt es einen Grund warum du 1.6.1.10 und nicht die aktuelle 1.1.6.24 benutzt?

Grüsse
Whiley

Share this post


Link to post
Share on other sites

Ich hatte früher schon einmal mit der v.1.6.1.10 gearbeitet und war zufrieden damit. Ein Upgrade ist später ja immer noch möglich.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More