Jump to content

Prestashop 1.5 Final ahora disponible! (Actualmente 1.5.6.2)


nadie
 Share

Recommended Posts

Complicarme es lo mio... no me queda muy claro lo de la categoria de inicio, no tengo ningun articulo en inicio. Ya escarmenté en la version 1.4 que no tenia q hacerlo porque luego tenia muchos articulos favoritos y para colocarlos en las primeras posiciones me las vi canutas con mas de 4000 productos porque no puedes cambiar los ids. Bueno, a parte de esta chapa... alguien lo ha conseguido? Gracias

Edited by barakalde (see edit history)

Share this post


Link to post
Share on other sites

Buenas tardes y Feliz Año nuevo a todos...

Como los demas estoy probando la nueva ver. 1.5.3.1, vengo de hacer una actualización de la 1.5.2 a la 1.5.3.1 con el one click update, la actualización se realizo sin problema, todo parece funcionar bien pero SORPRESA!!! me pongo a crear un nuevo artículo y ahi comienza el problema... crea bien el producto (Nombre, descripción corta y larga) le doy a guardar y seguir para añadir precio, cantidades, etc y es imposible, no va hacia la ficha precio, cantidad etc...

Increible pero cierto!!! no se si soy el unico con este problema o aguien mas tiene el mismo problema???

En espera de comentarios, un saludo.

No dejemos que esto nos fastidie el primer día del nuevo año...

:P

Share this post


Link to post
Share on other sites

No te compliques a mi me pasa lo mismo con las imagenes, te sucede a ti que te pone todos los productos en la categoria de inicio

Tienes razón he comprobado lo de las categorias y efectivamente están todas en inicio... ¿Solución?

Share this post


Link to post
Share on other sites

Corrección al anterior post...

vengo de forzar la compilación, desactivar la cache debug consola always open, de esa manera deja crear y modificar los productos,

ahora, despues de crear el nuevo articulo cuando voy a la tienda y la actualizo en cualquier navegador me sale una pantalla me sale lo siguiente:

Smarty Debug Console - Total Time 3.12542

os adjunto pantallazo...

Espero vuestros comentarios

Saludos

Share this post


Link to post
Share on other sites

Corrección al anterior post...

vengo de forzar la compilación, desactivar la cache debug consola always open, de esa manera deja crear y modificar los productos,

ahora, despues de crear el nuevo articulo cuando voy a la tienda y la actualizo en cualquier navegador me sale una pantalla me sale lo siguiente:

Smarty Debug Console - Total Time 3.12542

os adjunto pantallazo...

Espero vuestros comentarios

Saludos

 

P.D. Según el servicio asistencia de siteground.com tenia que cambiar

 

$smarty->debugging = true;

 

to

 

$smarty->debugging = false;

 

Hecho esta pero sigue dando lo mismo...

post-1132-0-31560500-1357058799_thumb.jpg

Share this post


Link to post
Share on other sites

Menudo panorama...parece que mal momento para ponerse a hacer una tienda nueva....

Con que versión empezar? Yo tengo ahora mismo una tienda con la versión 1.5.1.17 y funciona correctamente, eso si, tampoco es una tienda que use cosas complejas.

Por cierto, la versión 1.5.3.1 según prestashop es para desarrolladores, o al menos eso pone cuando te la descargas.

Share this post


Link to post
Share on other sites

Menudo panorama...parece que mal momento para ponerse a hacer una tienda nueva....

Con que versión empezar? Yo tengo ahora mismo una tienda con la versión 1.5.1.17 y funciona correctamente, eso si, tampoco es una tienda que use cosas complejas.

Por cierto, la versión 1.5.3.1 según prestashop es para desarrolladores, o al menos eso pone cuando te la descargas.

 

¿Donde lo dice?

 

http://www.prestashop.com/es/descarga

 

¿?

Share this post


Link to post
Share on other sites

Madre mía la de fallos que tiene la 1.5.3.1 si actualizas, revienta la mitad de los controllers y demás, fallos de bd, duplica keys, otros mete null porque si. Menuda tarde me está dando arreglar los 30000 problemas a mano.

 

Tendrían que hacer como con Debian, un stable cada 2 años, pero stable de verdad, no esto.

Share this post


Link to post
Share on other sites

Tendrían que hacer como con Debian, un stable cada 2 años, pero stable de verdad, no esto.

 

Reflexión muy sensata, sin duda. Pero complicada para algo como el eCommerce, que evoluciona tan rápido.

Eso sí, deberían testear mucho más a fondo las versiones. Con la 1.5 se han lucido bien.

Share this post


Link to post
Share on other sites

Reflexión muy sensata, sin duda. Pero complicada para algo como el eCommerce, que evoluciona tan rápido.

Eso sí, deberían testear mucho más a fondo las versiones. Con la 1.5 se han lucido bien.

 

Bueno, pues lo vamos a dejar cada 6 meses y con rolling release cada x tiempo (¿seis meses?), pero advirtiendo que la buena es la estable.

 

1.5.5 estable, 1.6 rolling release con cambios

 

Y así que cada uno plantee que hacer.

Share this post


Link to post
Share on other sites

Bueno, pues lo vamos a dejar cada 6 meses y con rolling release cada x tiempo (¿seis meses?), pero advirtiendo que la buena es la estable.

 

1.5.5 estable, 1.6 rolling release con cambios

 

Y así que cada uno plantee que hacer.

 

Compro :)

Share this post


Link to post
Share on other sites

Pues yo estoy feliz con la 1.5

 

Siempre es positivo probar nuevos retos, ademas estos te ayudan a divertirte.

 

Saludos

 

Si y no, me explico. Me encanta Debian y soy del team oficial, pero no por ello en maquinas de producción me pongo hacer el bobo y jugar.

 

Igualmente el 99% de los fallos ya se arreglaron a mano.

Share this post


Link to post
Share on other sites

Si y no, me explico. Me encanta Debian y soy del team oficial, pero no por ello en maquinas de producción me pongo hacer el bobo y jugar.

 

Igualmente el 99% de los fallos ya se arreglaron a mano.

Obviamente si es un versión con fallos graves, no la instalo en una tienda en producción, pero en pruebas, si puedes jugar con ella y intentar detectar los fallos y repararlos.

Edited by Rubalcaba (see edit history)

Share this post


Link to post
Share on other sites

Pues yo estoy feliz con la 1.5

 

Siempre es positivo probar nuevos retos, ademas estos te ayudan a divertirte.

 

Saludos

:wub: :wub: :wub: :wub: :wub:1.5.1.0 Forever :wub: :wub: :wub: :wub: :wub:

Acabo de montar una tienda en 2 Horas, He Subido los CSVs a la perfección ... La recomiendo con creces. La podeis descargar aquí:

 

http://sourceforge.net/projects/prestashop/files/prestashop%20v1/

 

Ya me he cansado de tantos intentos en vano con la 1.5.2, 1.5.3, 1.5.3.1. Duplican ID's, no importan bien, alguna veces no suben imagenes, etc, etc, etc... Cuando salga una versión estable lo sabré mejor que nunca...

Share this post


Link to post
Share on other sites

Madre mia no había visto este post, me hubiera desahogado a gusto...

 

Actualicé mi pequeña de 1.4.7. que funcionaba bien a 1.5.2. que funciona fatal...

 

Me toca entonces desactualizar a la 1.5.1. que no sé cómo se hará eso. Se puede hacer sin partir de instalacion desde cero?

Share this post


Link to post
Share on other sites

Yo no he revisado los bugs y soluciones de la 1.5.2, si no se tocaron bases de datos (Que lo dudo) haces una copia de seguridad de lo que tengas y lo vuelcas sobre una instalación nueva. Si sigues viendo fallitos pues lo mejor una instalación limpia, por supuesto!

Share this post


Link to post
Share on other sites

bua no entiendo nada

deje la tienda pruebas con la 1.5.3.1 y como lei un comentario que ya iva bien

borre la 1.4.9 de la raiz para instalar la 1.5.3.1

 

-y en la nueva ...me ocurre que por ej el modulo de upgrade un clik no se me instala.....¿pk sera alguien sabe?

 

-y en url amigable me dice:

Configuración de las URL URL amigable enabled.gifdisabled.gif No La reescritura URL (mod_rewrite) no está activo en su servidor o no es posible comprobar la configuración del servidor. Si desea utilizar URLs debe activar este mod.

 

-el modulo contrarembolso no deja poner un porcentaje...

 

-y en el bloque de cms estoi intenado meter uno que se llama proteccion de datos pero no logro que se vea

y no logro quitar el de nuestras tiendas

 

Información

alguien sabe que puede pasar o como debo hacer para hacerlo bien si se puede?

 

 

ke kosas mas raras y ahora la tienda de pruebas no se ve...pero el BO si que va....ains....

 

Saludos y gracias

 

Pd puedo exportar los productos que tengo e importarlos directamente facilmente o tengo qu volver a meterlos a mano?alguien sabe?

gracias

Edited by Canido29 (see edit history)

Share this post


Link to post
Share on other sites

Estoy actualmente en la versión 1.4.7.0 y quería actualizar para no descolgarme, pero por lo que veo es mejor no pasar a una 1.5.x ¿Me recomendáis que mejor pase a la 1.4.9?

 

Gracias de antemano.

 

hola artesanies.es, Mira la version 1.5.3.1 es muy buena tiene grandes avances y muchas mejoras, a mi parecer no falla, pero mi consejo para ti seria lo siguiente si quieres actualizar a la version 1.5.3.1

 

1) verificar si hay una actualización de tu plantilla para 1.5.x y si es gratuita esa actualizacion

2) verificar si hay actualizaciones de los módulos principales que hayas adquirido pagando o gratuitos que uses mucho

3) hace un respaldo completo de la tienda por ftp osea bajas todos los archivos y asegurate que las imagenes se descargaron todas

4) hacer un respaldo de la base de datos por medio de phpmyadmin

5) poner la tienda en modo mantenimiento

6) desactivar cualquier tipo de cache que tengas activado

7) actualizar a la ultima version disponible de click1 upgrade de prestashop

 

si cumples con todos esos requisitos puedes actualizar tu tienda a 1.5.3.1.

 

Ahora en el dado caso que no hayan los módulos que usas para 1.5.x pues te tocará actualizar a la 1.4.9 que es una versión muy buena y grandemente estable, saludos.

Share this post


Link to post
Share on other sites

Hola, buenas...

En mi caso, después de actualizar a esta nueva versión se me fue todo al carajo.

Cansado de experimentar para salvar todo el trabajo he decidido hacer una instalación desde cero y parece que hasta ahora todo funciona bien. Bueno, tan solo un pequeño mensaje de error que aparece en la parte de abajo en la pantalla de módulos. Solo aparece ese mensaje de error al abrir la pantalla con el listado de los módulos, pero no que interfiere para nada, los puedo visualizar bien y trabajar con ellos perfectamente.

El caso es que me toca un poco las narices ver ese error porque a lo mejor algo no está funcionando bien y me da cosa rehacer todo el trabajo si hay que volver a cambiar a la versión anterior.

¿A alguien le ha salido ese error? ¿de qué puede ser?

 

El error es el siguiente:

 

[PrestaShop] Fatal error in module head:

Undefined offset: 5

 

 

Gracias de antemano.

Edited by JMAS-TELECOM (see edit history)

Share this post


Link to post
Share on other sites

Personalmente la sensación de miedo y desconfianza que tengo con la 1.5.3. no se la deseo a nadie. Tengo miedo de instalar el módulo de pago que me toca instalar para comenzar a vender como Dios manda, pero me da pavor que no funcione y pierda ese dinero.

Share this post


Link to post
Share on other sites

Personalmente la sensación de miedo y desconfianza que tengo con la 1.5.3. no se la deseo a nadie. Tengo miedo de instalar el módulo de pago que me toca instalar para comenzar a vender como Dios manda, pero me da pavor que no funcione y pierda ese dinero.

 

Yo tambien pienso como tu,

 

hice un amago a la 1.5.3 y me descoloco todo, volvi a la 1.5.2 con el roolbak :)

 

Ahora ya desconfio y hasta que no pase tiempo que esté bien testeada, no pienso actualizar, sobretodo por los modulos que tengo instalados y el curro que me ha costado que funcionen.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Hola Compas

He probado algunos modulos de versiones 1.4 de LOPD en la version 1.5.3.1 y nignuna fucniona

Nas tengo la tienda a punto de abir en unos dias....en version 1.5.3.1

 

Alguien sabe si hay algun modulo para cumplir la LOPD en esta version?

tanto en que puedan borrar sus datos los clientes.....??

¿¿aunke ya no es tan improtante pk se peude poner en forma de texto en el modulo: Bloque de privacidad de datos de los clientes??? es correcto alguien sabe?

 

pero para la Newsletter si que habria que poner una que tubiese la casilla de acepeptar la politica de privacidad de datos no?

 

alguine sabe si esto tiene solucion en esta version?

saludos y mil gracias por vuestra ayuda tiempo y consejos

 

aunque sea quito el modulo de nwesleter o pongo en el bloque de privacidad tb lo aceptar las condiciones de la nwesleter?

 

ayudarme porfavor no se que hacer en este sentido

abri un post pero nadi eme contesto:

 

http://www.prestashop.com/forums/topic/216934-ayuda-modulos-lopd-para-vers-1531-y-newsletter-con-aceptacion-de-condiciones-1531/

 

help please compas

Share this post


Link to post
Share on other sites

Compañeros.

 

Un favor enorme, estoy tratando de actualizar PS a la version actual 1.5.3.1, pero me sale un error que el MD5 no corresponde.

 

Trabajo actualmente con la version PS 1.5.0.17.

 

Denme una manito..

 

Gracias

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Estoy iniciando una tienda con la v.1.5.3.1 pero su comportamiento es muy lento, cada vez que quiero hacer una modificación de producto o cargar uno nuevo, tarda mucho en responder. Alguien tiene una solución ??? gracias.

 

en que empresas te alojas?

Share this post


Link to post
Share on other sites

en principio creo que el problema no es el hosting, ya que estoy trabajando una tienda en Arsys y otra en 1and1 y las dos me dan el mismo problema de lentitud.

 

te aconsejo que revises http://gtmetrix.com/ y verifiques que puede ser que enlentece tu página... pasanos el link de la misma para revisar...

  • Like 1

Share this post


Link to post
Share on other sites

También no se el porqué me ha pasado que las banderitas de idiomas me sale la que tengo como idioma actual el la columna izquierda pero el botón está situado al lado derecho de la web y funciona correctamente pero me ha dejado los botones de la parte inservibles.

Os paso el enlace de la web para que la veais. http://www.bombasunika.es/catalogos/index.php

Share this post


Link to post
Share on other sites

Otra pregunta, ya que veo que eres muy bueno en esto. Tengo una web http://www.rugbytienda.es con el módulo de servired y no me finaliza la compra aunque si se realiza el cobro al cliente. ¿Como puedo hacer que se finalice la compra y le vacie el carrito a su conclusión como haría con otro modo de pago?

Edited by escoal (see edit history)

Share this post


Link to post
Share on other sites

Otra pregunta, ya que veo que eres muy bueno en esto. Tengo una web www.rugbytienda.es con el módulo de servired y no me finaliza la compra aunque si se realiza el cobro al cliente. ¿Como puedo hacer que se finalice la compra y le vacie el carrito a su conclusión como haría con otro modo de pago?

He hablado con los de servired y me han dicho que no es fallo suyo...

Share this post


Link to post
Share on other sites

  • 1 month later...

actualizada una y actualizando otra

observo ke algunos campos ke antes salian en español ahora salen en ingles

 

saludos y gracias por avisar victor

*****

 

mañanba mas que mi vista no da pa mas.....hoy

 

a ver si logro solucionar lo de las facturas correlativas y mas temas...esto nunka temrina ke lokura jajaja

Edited by Canido29 (see edit history)

Share this post


Link to post
Share on other sites

 

--------------------------------------------------------------------------------------------------

 

Acaban de sacar la versión 1.5.4 de Prestashop - Sexta versión estable de la 1.5

 

Descargar: http://www.prestashop.com/es/descarga

 

Logs de cambios: http://www.prestasho...cambios/1.5.4.0

 

 

--------------------------------------------------------------------------------------------------

 

 

Voy a probar! :lol:

Share this post


Link to post
Share on other sites

version nueva después de todos los tpl que he modificado a mi gusto... que miedito jeje.

 

Que pasa con esos ficheros tpl? se sobre escriben o se mantienen los mios?

 

gracias

 

Hola !

 

Si has realizado un override de los tpls de los modulos en tu plantilla, no deberias tener problema.

 

¿Has realizado un override de los tpls de los modulos en tu plantilla o los has modificado a pelo?

 

¿O te refieres a la plantila de tu tienda solo?

 

(En las opciones de actualizacion, puedes decir que se actualize la plantilla default o no, por defecto esta señalado que no)

Share this post


Link to post
Share on other sites

Actualizado desde la 1.5.3.1 a la 1.5.4 con 1-click y todo correcto. Todo en su sitio y aparentemente funcionando bien.

El BO me da la sensación que va más ágil (2-3 segundos en cargarse). No sé si es algo general o cosa mía pero antes me iba más lento.

Edited by PubliFer (see edit history)

Share this post


Link to post
Share on other sites

Al parecer hay un fallo en las traducciones, en mi caso con el modulo de buscar tiendas y carrito, por mas que completes todas las traducciones de los modulos instalados y el front office en mi caso Spanish Mexico no las muestra y las pone en ingles o spanglish.

 

Si actualizo a la version 1.5.4 me pasa eso, me regreso a la 1.5.3.1 y se corrige el problema.

Share this post


Link to post
Share on other sites

Es totalmente funcional?= osea ya la pueod ocupar en un sitio en produccion?

si, es final

 

Hola, actualice la versión de 1.5.3.1 a 1.5.4 y todo parecía estar bien hasta que desaparecieron las imágenes de productlist http://prntscr.com/y4ij3 . He regenerado miniaturas y nada... que puede ser?

 

https://www.vinotecalavia.com

en que explorador?

 

Actualizado desde la 1.5.3.1 a la 1.5.4 con 1-click y todo correcto. Todo en su sitio y aparentemente funcionando bien.

El BO me da la sensación que va más ágil (2-3 segundos en cargarse). No sé si es algo general o cosa mía pero antes me iba más lento.

parece ir mucho mas rapido

Share this post


Link to post
Share on other sites

Hola!!

 

Acabo de actualizar desde la 1.5.3.1 y todo bien y en su sitio.... excepto el carrito!!!! Me ha desaparecido!!!

He reiniciado el módulo y revisado sus posiciones en los hooks, y aparentemente están correctas...

Edited by acutbal (see edit history)

Share this post


Link to post
Share on other sites

Al parecer hay un fallo en las traducciones, en mi caso con el modulo de buscar tiendas y carrito, por mas que completes todas las traducciones de los modulos instalados y el front office en mi caso Spanish Mexico no las muestra y las pone en ingles o spanglish.

 

Si actualizo a la version 1.5.4 me pasa eso, me regreso a la 1.5.3.1 y se corrige el problema.

 

Me ocurre lo mismo con algunos módulos.

Share this post


Link to post
Share on other sites

recomendais actualizar?? han corregido muchos fallos, que tal la velocidad??

Alrededor de 400 errores corregidos y nuevas mejoras :)

 

Si decides actualizar, hazlo en un entorno no real, es decir vamos que lo hagas bajo una copia de la web, y hagas las pruebas hay.

Share this post


Link to post
Share on other sites

Hola!!

 

Acabo de actualizar desde la 1.5.3.1 y todo bien y en su sitio.... excepto el carrito!!!! Me ha desaparecido!!!

He reiniciado el módulo y revisado sus posiciones en los hooks, y aparentemente están correctas...

 

Si te refieres al carrito de la cabezera, revisar que no se haya desactivado o borrado de su posicion el modulo llamado:

 

Bloque de informacion personal

Share this post


Link to post
Share on other sites

Es totalmente funcional?= osea ya la pueod ocupar en un sitio en produccion?

Nunca hagas la burrada de actualizar de pronto un sitio en producción, haz primero la actualizacion en un entorno no real, vamos en una copia de tu web, y compruebalo todo.

  • Like 1

Share this post


Link to post
Share on other sites

Nunca hagas la burrada de actualizar de pronto un sitio en producción, haz primero la actualizacion en un entorno no real, vamos en una copia de tu web, y compruebalo todo.

Estaba a punto de usar la 1.5.3.1 no he subido nada todo lo estoy haciendo en un servidor gratuito y de prueba, cuando plneaba subir el prestashop al sitio en produccion me topo con que hay una nueva actualizacion entonces uso mejor la 1.5.3.1 o ya subo la 1.5.4? Gracias

Share this post


Link to post
Share on other sites

 

Alrededor de 400 errores corregidos y nuevas mejoras :)

 

Si decides actualizar, hazlo en un entorno no real, es decir vamos que lo hagas bajo una copia de la web, y hagas las pruebas hay.

A si lo he hecho, en local pero los idiomas no estan del todo bien además que no debo hacer bien lo de override

Share this post


Link to post
Share on other sites

Bueno, no me he podido resistir y... actualizado! (de forma suicida total, con el modulo del prestashop sobre copia final operativa... :ph34r: )

Es que me daba pereza reinstalar una copia de la tienda para pruebas... así que he guardado una copia de la base de datos por si las moscas.... y he dado al botoncito... :P

 

Voy a trastear un poco, pero de momento todo bien, a ver si le noto alguna mejoría, aunque con que siga igual que antes ya me doy un canto en los dientess... :D

  • Like 1

Share this post


Link to post
Share on other sites

Yo también he actualizado y de momento todo bien, incluso se ha quitado el mensaje de error al listar los módulos.

También he notado mejoría en cuanto a velocidad. Ahora solo falta que corrijan lo del idioma y perfecto!!. ;)

Share this post


Link to post
Share on other sites

se pueden registrar nuevos clientes?

desde ke actualice no se si fue al actualizar o toke algo pero me da este errro cuando se registran nuevos clientes:

:(

 

Sabeis si puede tener relacion con la actualizacion y o como se soluciona?

 

 

There is 1 error

  1. número de IVA es necesario
  2. y no se pueden registrar nuevos clientes:(

alguien me puede ayudar¿

saludos y gracias

Share this post


Link to post
Share on other sites

se pueden registrar nuevos clientes?

desde ke actualice no se si fue al actualizar o toke algo pero me da este errro cuando se registran nuevos clientes:

:(

 

Sabeis si puede tener relacion con la actualizacion y o como se soluciona?

 

 

There is 1 error

  1. número de IVA es necesario
  2. y no se pueden registrar nuevos clientes:(

alguien me puede ayudar¿

saludos y gracias

 

En Pestaña Clientes -> Direcciones, pincha en:

 

Establezca los campos obligatorios para esta sección

 

y quita la seleccion de:

 

vat_number

Edited by Rubalcaba (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

En Pestaña Clientes -> Direcciones, pincha en:

 

Establezca los campos obligatorios para esta sección

 

y quita la seleccion de:

 

vat_number

 

mil gracias maestro solucionado*****************************

Share this post


Link to post
Share on other sites