Jump to content

Prestashop 1.5 Final ahora disponible! (Actualmente 1.5.6.2)


nadie
 Share

Recommended Posts

Todos los modulos de versiones anteriores que utilizaban el editor tinyTCE, este " el editor tinyTCE" ha dejado de funcionar... osea que los modulos de la 1.4 que usen el editor, aunque funcionen no activan el editor.

 

El único modulo que ahora funciona el editor de origen es el editorial que es nativo de la versión 1.5, se ve que ha cambiado la forma de activación del editor tinyTCE, además tampoco se puede justificar texto, se ve que esta capado.

Edited by aqui (see edit history)

Share this post


Link to post
Share on other sites

He actualizado mi tienda y mi tienda de pruebas (en local) a la 1.5 con el 1-click upgrade.

 

Lo más grave que he encontrado es que no puedo generar facturas pdf ni albaranes en el Back office.

Antes, en la pestaña pedidos cuando hacias click en el icono de la factura, te preguntaba si querias abrirla o descargarla.

Ahora en la 1.5 haco click en el mismo sitio y se me abre una nueva pestaña en blanco.

 

Esto os pasa a los demás también?

 

Saludos.

 

EDIT: En local he creado otra tienda 1.5 pero sin hacer upgrade. Instalando 1.5 desde 0 y este problema de las facturas ya no ocurre. Y de momento todo parece que va muy bien.

¿Serán problemas por hacer upgrade que no sucedan al instalar desde 0?

Edited by japarisid (see edit history)

Share this post


Link to post
Share on other sites

He actualizado mi tienda y mi tienda de pruebas (en local) a la 1.5 con el 1-click upgrade.

 

Lo más grave que he encontrado es que no puedo generar facturas pdf ni albaranes en el Back office.

Antes, en la pestaña pedidos cuando hacias click en el icono de la factura, te preguntaba si querias abrirla o descargarla.

Ahora en la 1.5 haco click en el mismo sitio y se me abre una nueva pestaña en blanco.

 

Esto os pasa a los demás también?

 

Saludos.

 

EDIT: En local he creado otra tienda 1.5 pero sin hacer upgrade. Instalando 1.5 desde 0 y este problema de las facturas ya no ocurre. Y de momento todo parece que va muy bien.

¿Serán problemas por hacer upgrade que no sucedan al instalar desde 0?

 

Yo probé en local hace unas semanas la instalación con upgrade desde una 1.4.9 y no funcionó así que instalé la 1.5 directamente y no tuve problemas... Por lo que veo es mejor hacer una instalación limpia desde cero!

Share this post


Link to post
Share on other sites

Tengo 2 instalaciones en local y otra en mi host y ninguna de las 3 muestra las imagenes.

Pensé que era por usar png y cambié a jpg... pero no, pasa lo mismo.

 

Saludos

 

Te adjunto pantallazos Statitic: (A mi me carga bien)

 

im011.png

productoweb.png

 

IM02.png

Share this post


Link to post
Share on other sites

Yep, no se por que será. En la instalación que tengo de la 1.5.0.15 y 1.5.0.9 si las muestra.

En la ficha del producto si aparecen correctamente las imagenes, como comentaba antes. Hay veces que al subir la imagen suelta el mensaje de error "UNDEFINED" y otras no...

 

Saludos

 

¿Has probado fuera del entorno "local"?

 

Un Saludo,

 

Edito: Leí arriba que has probado tanto en un host como en local..

 

Supongo que en el bug tracker, si esto le ocurre a varios usuarios, habrá algún comentario...

Edited by nadie (see edit history)

Share this post


Link to post
Share on other sites

Buenas, yo llevo intentando actualizar con el upgrade desde la 1.4.8 a las distintas RC de la 1.5 y siempre me ha dado error al intentar modificar la base de datos. Lo he probado tanto en local como en distintos server y siempre da un error de que no se ha podido modificar.

A alguien mas le pasa esto? alguien sabe como solucionarlo.

Voy a intentar una actualización manual como dice Nadie a ver si funciona mejor.

 

Edit: Pues parece que no hay manera ni de forma manual. He seguido el manual que indica nadie y en el primer punto de la instalación da un error. Creo que tiene que ver con el settings.inc.php porque si lo copio de mi copia de seguiridad sale el error y si lo quito pone instalación de la versión 1.5.17, pero no me sale para actualizar que sería lo suyo. Adjunto pantallazo....alguna idea? 25-09-2012%2010-39-06.png

Edited by jesa (see edit history)

Share this post


Link to post
Share on other sites

Alguno sabe como quitar de la plantilla mobile que salgan las ofertas y ponga directamente las categorias?

 

los clientes pinchan y no salen productos y es porque en esa seccion no hay ofertas, pero si productos dentro de ellas!

Share this post


Link to post
Share on other sites

Alguno sabe como quitar de la plantilla mobile que salgan las ofertas y ponga directamente las categorias?

 

los clientes pinchan y no salen productos y es porque en esa seccion no hay ofertas, pero si productos dentro de ellas!

 

¿En la 1.5 de Prestashop?

 

Un Saludo,

Share this post


Link to post
Share on other sites

¿En la 1.5 de Prestashop?

 

Un Saludo,

 

Si, en la 1.5! no se porqué sale la plantilla así, porque no hice ningún cambio

 

os dejo la web para que la mireis desde el móvil y así se vé mejor el error, aparece nuestras ofertas nada mas empezar y ahí no hay ofertas y no se ven las categorias que si tienen productos

 

www.rtdetail.es

Edited by RaDi_FR (see edit history)

Share this post


Link to post
Share on other sites

hola una duda tengo un problema

instale normal el prestashop pero al configurarlo no se que le moví por que no puedo entrar a las categorías ni a los artículos me sale

 

Página no disponible

 

Lo sentimos, la página no se encuentra disponible.

Para buscar un artículo, por favor, indique su nombre en el siguiente campo:

 

:(ayuda

porfa si alguen puede desirme que esta mal

post-306501-0-15791500-1348855064_thumb.jpg

Share this post


Link to post
Share on other sites

hola una duda tengo un problema

instale normal el prestashop pero al configurarlo no se que le moví por que no puedo entrar a las categorías ni a los artículos me sale

 

Página no disponible

 

Lo sentimos, la página no se encuentra disponible.

Para buscar un artículo, por favor, indique su nombre en el siguiente campo:

 

:(ayuda

porfa si alguen puede desirme que esta mal

 

Te he respondido aquí: http://www.prestashop.com/forums/topic/191098-problema-con-prestashop-15-ayuda/page__p__945285?do=findComment&comment=945285

Share this post


Link to post
Share on other sites

Hola,

 

Hoy mismo e instalado la version 1.5

 

He instalado mi plantilla, la que utilizo en la actualidad, y tras quitar unos modulos por defecto y tal todo correcto pero, ahora viene mi duda.

 

Tengo la version 1.4.6.2 en estos momentos, y por lo que leo por internet la gente comenta que es mejor actualizar a 1.4.9 y luego ya a la 1.5, que suelen dar fallos si no se hace esto.

 

Por cierto, la 1.5 ya se puede utilizar o es mejor esperar unos meses por si las moscas.

Edited by ManTheCavern (see edit history)

Share this post


Link to post
Share on other sites

Segunda versión estable de Prestashop

 

Nueva versión 1.5.1.0 de Prestashop

 

Descargar aquí: http://www.prestashop.com/es/download

 

Log de cambios, aquí: http://www.prestasho...angelog/1.5.1.0

 

Buenas noticias )

 

Se corrigen bastantes errores desde la 1.5.0.17 que sacaron hace unas semanas )

 

Estupenda noticia, pero alguna sugerencia para hacer la migración sin sobresaltos?

En mi caso al menos, estoy por la primera vez que funcione el auto upgrade y esta vez no iba a ser menos...

Entiendo que para hacer la migración, con comparar los fuentes y hacer el merge entre las dos versiones tendríamos todo correctamente modificado. Quizás tardes 1 hora...pero al menos lo prefiero antes de darle al botón del upgrade y no saber que pasará.

Lo que evidentemente no puedo mergear es la base de datos. Indagando he encontrado un script que lleva el nombre de la versión y tiene unos update. Supongo que esos son los cambios que se han realizado en bbdd para esta nueva versión respecto a la anterior 1.5.17.

Alguien ha realizado este procedimiento a mano y puede aportar algo?

El error que muestra en la migración es el siguiente: "Javascript error (parseJSON) detected for action unzip.restoration..."

Share this post


Link to post
Share on other sites

Buenos días,

 

Nosotros ya hemos realizado varias actualizaciones de la 1.5.0.17 a la 1.5.1.0 automáticamente con el 1-click Upgrade, sin ningún problema.

 

Importante, la versión del 1-click Upgrade era la 0.8.6, si la versión es muy vieja, puede provocar errores en la actualización.

Share this post


Link to post
Share on other sites

A mi normalmente me da error al intentar actualizar la base de datos.

En cuanto al 1-click Upgrade directamente el simple echo de actualizarlo me dio un error y se queda a medias. Me tocó ir directamente a descargarlo y añadirlo como cualquier otro módulo.

Lo que también tengo es que desarrollo en local con un xampp pero la base de datos la tengo en otra máquina, no se si esto tiene algo que ver, aunque cuando lo he intentado hacer directamente en el server tampoco me ha funcionado. Como he dicho, hasta ahora mi experiencia con este módulo ha sido nefasta...no he encontrado ninguna solución a este problema y me lleva dando con todas las versiones y en distintos entornos.

Share this post


Link to post
Share on other sites

Hola a todos.

 

Yo por más que pruebo a actualizar con el autoupgrade 0.8.6 en mi PS 1.4.8 siempre me da el mismo error que le da a la gran mayoría al actualizar la base de datos...

 

¿alguna solución?

Share this post


Link to post
Share on other sites

Hola de nuevo a todos.

 

He probado a actualizar desde 1.4.8 a 1.5.1 con el upgrade 0.8.6 y no me ha dado ningún problema...

 

Lo único que entrando en "Parámetros Avanzados" me sale lo siguiente:

 

Lista de archivos modificados

Se han detectado archivos Cambiados / archivos que faltan

Archivos que faltan (322)

  • override/classes/Address.php
  • override/classes/AddressFormat.php
  • override/classes/AdminTab.php
  • override/classes/Alias.php
  • ....
  • ...

 

Archivos actualizados (9)

  • config/config.inc.php
  • config/defines.inc.php
  • controllers/admin/AdminModulesController.php
  • modules/cashondelivery/cashondelivery.php
  • modules/cashondelivery/index.php
  • override/index.php
  • override/classes/_Tools.php
  • override/classes/index.php
  • override/controllers/index.php

 

¿Creéis que habrá algún problema?

Edited by artesei (see edit history)

Share this post


Link to post
Share on other sites

Hola!

Ayer actualize -instalacion manual-, nada de cosas automaticas, de mi tienda 1.4.4 a la 1.5.1

Despues de muchas horas esta mas o menos funcionando.

Me encanta el multitienda. Maravilloso.... mmmm

Pero... como CO. puedo cambiarles los logos de las tiendas??? jooooo

Es decir, no veo manera de que tienda1, tienda2 y tienda3 tengan logos distintos. Los articulos y clientes de todas las tiendas van a ser (mas o menos) los mismos. Ademas del tema alguien sabe como cambiar el aspecto y sobre todo... EL LOGO.

Gracias

antes www.coelvi.es/shop

ahora www.coelvi.es/online

y www.microelvi.es/online

Share this post


Link to post
Share on other sites

Hola!

Ayer actualize -instalacion manual-, nada de cosas automaticas, de mi tienda 1.4.4 a la 1.5.1

Despues de muchas horas esta mas o menos funcionando.

Me encanta el multitienda. Maravilloso.... mmmm

Pero... como CO. puedo cambiarles los logos de las tiendas??? jooooo

Es decir, no veo manera de que tienda1, tienda2 y tienda3 tengan logos distintos. Los articulos y clientes de todas las tiendas van a ser (mas o menos) los mismos. Ademas del tema alguien sabe como cambiar el aspecto y sobre todo... EL LOGO.

Gracias

antes www.coelvi.es/shop

ahora www.coelvi.es/online

y www.microelvi.es/online

 

En el panel de tu tienda tienes un selector, para cambiar la tienda, y estar en el back-office de la tienda1, tienda2, o tienda20 como queramos llamarlo, eliges tu tienda, y te apareceran las opciones del back-office para cambiar el logo.

 

Luego el logo solo debes ir al a pestaña Preferencias -> Temas del panel de tu tienda y cambiarlo.

 

 

(Te dejo una imagen del selector de arriba, para evitar confusiones)

 

eleccionmultitienda.png

Share this post


Link to post
Share on other sites

En el panel de tu tienda tienes un selector, para cambiar la tienda, y estar en el back-office de la tienda1, tienda2, o tienda20 como queramos llamarlo, eliges tu tienda, y te apareceran las opciones del back-office para cambiar el logo.

 

Luego el logo solo debes ir al a pestaña Preferencias -> Temas del panel de tu tienda y cambiarlo.

 

 

(Te dejo una imagen del selector de arriba, para evitar confusiones)

 

eleccionmultitienda.png

Gracias. Arreglado. Me empieza a encantar el Multitienda. Grandes, muy grandes los de Prestashop!

Fantastica aportacion la de la 1.5. A trabajarlaaaaaa

Gracias Victor.

Share this post


Link to post
Share on other sites

Buen dia para todos,

Lo que sucede es que instale el prestashop 1.5, y configue todo como me fue posible, pero a la hora de subir imagenes para un producto me arroja error, en la parte inferior aparece un mensaje que dice

 

undefined

 

Esto solo me pasa en Firefox y Chrome en IE funciona perfectamente... no se porq suecede, quizas sea porq este trabajando la opcion de multitenda, pero realmente no identifico el error y no encuentro mucho por internet, aun asi he hecho de todo revisar permisos, compartir clientes y categorias en todas las tiendas, desactivar el SSL pero no lo puedo solucionar. ¿Que recomiendan?.. Gracias de antemano.

Share this post


Link to post
Share on other sites

Hola, en las versiones veta selia en los pedidos dos tipos de reintegros o devoluciones (reintegro standar y reintegro parcial) ahora en la 1.5.1 solo sale en los pedidos la posibilidad de un reintegro o devolución parcial. Sabeis como se activa o por que ya no está la opción de reintegro standar?

Share this post


Link to post
Share on other sites

Buenas,

La verdad es que suena bien eso de la 1.5, pero como no paro de leer fallos de los compañeros del foro yo estoy por esperar un tiempo a que se mejore la versión. Con lo que me he peleado con el diseño como para que no me funcione ahora... No hay muchos comentarios desde que salió la 1.5.1, pero es verdad que ha mejorado la cosa? Por ahora no me fío

Saludos

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Agradezco mucho a la comunidad prestashop su colaboracion y sobre todo a Nadie.

instale una tienda hace + 1año con 1.4.7 y todo fabuloso .ahora he probado 1.5.1 en mi localhost .. lo mejor que sin tocar el modulo de carrito o cuenta cliente me desaparecen ambos de Front office!!

ahora mismo no tengo log in ni carrito!!he movido todo a travers de firebug por si acaso esta tapada =>nada.

auque estan activados en backoffice y posicionados en la parte de arriba..

por lo cual voy a probar 1.5.2 .

Una pregunta como se instalan los Bugs Gracias a todos :D

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Jolin, pongo un circo y crecen los enanos!!!

Soy medio novata en estas lides porque me quedé en dreamweaver y flash hace un porrón de años y solo sé que nunca he usado prestashop pero que me la recomendaron para crear un comercio online.

Me lo he descargado hace un par de semanas y me ha dado más problemas...

Creéis que arreglaran las cosas o que al menos pondrán una versión distinta, anterior aunque sea???

A mí me da igual si tiene para contabilizar el stock o no, solo quiero una plataforma para un pequeño negocio...

En fin, igual tengo que pensar en el Magento, pero me dijeron que era más complicado de manejar.

Share this post


Link to post
Share on other sites

enotnces no es recomendable todabia la ultima version? para un nuevo proyecto?

 

una pregunta porfavor

si compro una plantilla ?que me recomendais?una de 1.5 o mejor ir por lo seguro a la 1.4.9?ya tengo instalada la 1.4.9 pero si lo recomendais instalo esta ultima?

 

bueno despues de leer esto creo que mejor la 1.4.9

http://jordiob.com/2012/11/primeras-impresiones-despues-de-trabajar-a-fondo-con-prestashop-1-5/

 

o no?algun comentario sugerencia de algun esperto?

Saludos y gracias

Share this post


Link to post
Share on other sites

enotnces no es recomendable todabia la ultima version? para un nuevo proyecto?

 

una pregunta porfavor

si compro una plantilla ?que me recomendais?una de 1.5 o mejor ir por lo seguro a la 1.4.9?ya tengo instalada la 1.4.9 pero si lo recomendais instalo esta ultima?

 

bueno despues de leer esto creo que mejor la 1.4.9

http://jordiob.com/2...prestashop-1-5/

 

o no?algun comentario sugerencia de algun esperto?

Saludos y gracias

 

La versión 1.5 a día de hoy digamos que es la "nueva", pero tiene los contras de que tener mas errores de lo normal, aunque en GitHub van corrigiendo bastantes errores.

 

De todos modos, dentro de poco estara la 1.5.3, yo me esperaria unas semanitas mas )

Share this post


Link to post
Share on other sites

Hola 4webs, estaria bien que explicara el motivo de la desilución. Ya que no queda claro en que aspecto llega esta.

Un simple "sobran palabras" no lo explica.

No mal entienda mi comentario, no son ganas de discutir, ni tampoco curiosidad. Si no interes sobre esta "opinión".

 

Un saludo.

 

No puedo hablar por 4webs, pero sí por mi. El core da más problemas de los que debería, módulos con incompatibilidades aunque dicen que sean compatibles con 1.5, cosas que petan por aquí y por allá (registro, URL rewrite, conexiones con el banco), páginas en blanco cada 2x3 y podría seguir, pero con eso ya me hago una idea de qué no puedo/debo recomendar a mis clientes.

Lo puse por escrito aquí http://jordiob.com/2012/11/primeras-impresiones-despues-de-trabajar-a-fondo-con-prestashop-1-5/ pero, por desgracia, desde ese día no he notado ni una mejora. En la 1.5.2, tampoco.

Share this post


Link to post
Share on other sites

No puedo hablar por 4webs, pero sí por mi. El core da más problemas de los que debería, módulos con incompatibilidades aunque dicen que sean compatibles con 1.5, cosas que petan por aquí y por allá (registro, URL rewrite, conexiones con el banco), páginas en blanco cada 2x3 y podría seguir, pero con eso ya me hago una idea de qué no puedo/debo recomendar a mis clientes.

Lo puse por escrito aquí http://jordiob.com/2...prestashop-1-5/ pero, por desgracia, desde ese día no he notado ni una mejora. En la 1.5.2, tampoco.

 

Estaba leyendo el post del blog, creia que era un post con toda la información detallada, pero ni me convence ni me deja de convencer.

 

Es como si me comentas.

 

Yo compro tomates de la marca "Chikaru" y siempre estan buenos.

 

Pero un dia vamos y el tomate "Chikaru" no te gusta, lo ideal seria detallar tecnicamente y no en 2 parrafos el por que no te gusta, para cuando un usuario lea un articulo, diga "pues mira es verdad o no es verdad o interesante ect...)

Share this post


Link to post
Share on other sites

Pero un dia vamos y el tomate "Chikaru" no te gusta, lo ideal seria detallar tecnicamente y no en 2 parrafos el por que no te gusta, para cuando un usuario lea un articulo, diga "pues mira es verdad o no es verdad o interesante ect...)

 

Eso te lo dejo a ti, que tienes mucho tiempo libre en la oposición.

Si quieres te detallo técnicamente y en menos de dos párrafos por que no me convence: "no funciona"

Share this post


Link to post
Share on other sites

Tiene toda la razón Jordi Ordoñez,, mi experiencia con presta desde algunos años a nivel bajo, desde la 0.9, nunca he tenido tantos problemas como con la versión 1.5, la maravilla de prestashop, cuando no peta por un lado, peta por tres, pasr de la 1.4... a la 1.5 es un suplicio, mejor hacerla de nuevo con todos los productos, te pones a hacerla con paciencia y cuando dices, que ilusión casi terminada, PETAZO al canto, motivos, ni idea, suponiendo todo bien y paso a paso y al milimetro, como con la version 1.5.3 no corrijan todo lo imposible será un fracaso total, si mal no recuerdo la v 1.2 .. iba de maravilla, habrá que ir para atras.

Share this post


Link to post
Share on other sites

No puedo hablar por 4webs, pero sí por mi. El core da más problemas de los que debería, módulos con incompatibilidades aunque dicen que sean compatibles con 1.5, cosas que petan por aquí y por allá (registro, URL rewrite, conexiones con el banco), páginas en blanco cada 2x3 y podría seguir, pero con eso ya me hago una idea de qué no puedo/debo recomendar a mis clientes.

Lo puse por escrito aquí http://jordiob.com/2...prestashop-1-5/ pero, por desgracia, desde ese día no he notado ni una mejora. En la 1.5.2, tampoco.

 

Coincido con jordi. Acaba de salir la 1.5.3 y a ver como se comporta!!.

De momento y ojeando el bugtracker http://forge.prestas...om/browse/PSCFV faltan aprox 80 errores por solucionar. No obstante la decisión de Prestashop de lanzar la 1.5.3 pienso que es acertada para que se puedan ir reportando más errores hasta conseguir la estabilidad y velocidad que teníamos con la versión 1.4.9.

Edited by petete2008 (see edit history)

Share this post


Link to post
Share on other sites

Acabo de actualizar y se ha "cepillado" los modos de envio en el front office

 

En el back office todo apararentemente esta bien.

 

Roolback

Vuelvo a 1.5.2

 

PD: tambien habia un descolocamiento de precios en los productos destacados del index (bendito roolback :) )

Edited by thuxu007 (see edit history)

Share this post


Link to post
Share on other sites

estoi instalandola pero me quedo pillado aki siempre y eso que ya llevo 2 años usando prestashop

y al final siempre me lo tiene ke hacer mi compa webmaster.,.....

me podriais ayudar para aprender y no tener que recurrir a el?

 

siempre me pierdo aki

 

instalacionprestashop.jpg

 

donde pone localhost que tendria que poner?o dejarlo asi?alguien sabe?porfavor?

nose pk no me logra conectar con la base de datos

 

Saludos y gracias por vuestro tiempo y ayua

Share this post


Link to post
Share on other sites

estoi instalandola pero me quedo pillado aki siempre y eso que ya llevo 2 años usando prestashop

y al final siempre me lo tiene ke hacer mi compa webmaster.,.....

me podriais ayudar para aprender y no tener que recurrir a el?

 

siempre me pierdo aki

 

instalacionprestashop.jpg

 

donde pone localhost que tendria que poner?o dejarlo asi?alguien sabe?porfavor?

nose pk no me logra conectar con la base de datos

 

Saludos y gracias por vuestro tiempo y ayua

 

Veo que donde dice Inicio de la base de datos has puesto "Root", si no trabajas en local, ese no suele ser el dato que tienes poner en "Inicio de la base de datos"

 

Inicio de la base de datos, en español quiere decir "Usuario de la base de datos"

 

En Data server adress normalmente se suele colocar localhost, aunque en algunos hosting no es asi, como por ejemplo en 1and1, que puedes ver los servers al crear la base de datos, y ver el dato que tienes que pegar en tu tienda en el proceso de instalación.

  • Like 1

Share this post


Link to post
Share on other sites

Veo que donde dice Inicio de la base de datos has puesto "Root", si no trabajas en local, ese no suele ser el dato que tienes poner en "Inicio de la base de datos"

 

Inicio de la base de datos, en español quiere decir "Usuario de la base de datos"

 

En Data server adress normalmente se suele colocar localhost, aunque en algunos hosting no es asi, como por ejemplo en 1and1, que puedes ver los servers al crear la base de datos, y ver el dato que tienes que pegar en tu tienda en el proceso de instalación.

 

Mil gracias compa!! :):D:lol:

Me costo un poco pero lo consegui jejejeje :rolleyes:

no tine mala pinta el tema?no?¿

http://www.arizer.es/tiendapruebas/index.php

 

ahora.....me pregunto....los productos que cargue en la 1..4.9 y la configuracion puedo importarla a esta version de alguna manera?o mejor configurarla a mano y meter de nuevo los productos?

importando la base de datos?o exportando la otra en csv e importarla con csv?

algun consejo o sugerencia?

 

y luego seria facil? dejarla en el dominio principal?como se haria?alguien sabe?

o mejor instalarla en el dominio principal?

 

Saludos y muchas gracias y perdonar mi ignorancia

Share this post


Link to post
Share on other sites

Ojo, la version 1.5.3 cambia los estilos de los bloques , por lo que habra que corregir los css para que el sitio se vea bien. Reemplazaron los H4 por P. Tambien cambiaron las url amigables

 

De razon tuve problemas cuando hice ese update, que partes concretas del ccs habria que corregir?

Share this post


Link to post
Share on other sites

La 1.5.3 corrige errores muy graves, aunque tiene algunas cosas "extrañas" que fallan o que me han fallado (como editar un simple producto, supongo que sera cosa mia)

 

Pero es cuestion de estar al día en http://forge.prestashop.com/ y en https://github.com/PrestaShop, como todo en la vida, todo tiene arreglo.

 

a mi me encantaria poder vovler a la 1.4.9, pero no se como hacerlo x[)

¿No hicistes un backup o te lo hizo el update de prestashop en su momento? (para luego hacer un roolback)

 

Saludos

Edited by Rubalcaba (see edit history)

Share this post


Link to post
Share on other sites

a mi me encantaria poder vovler a la 1.4.9, pero no se como hacerlo x[)

 

Siempre hay un camino! :D lo jodido es si ya estás online y con pedidos.

Id siguiendo el Twitter de los amigos de 4Webs para ir viendo por dónde peta (o no) la 1.5.3 https://twitter.com/4webs

 

De momento:

 

pues la actualización de Prestashop corrige muchos errores graves de compra.... pero la han vuelto a cagar con las url amigables...cuidadin

 

otra cagada....no permite añadir productos....se han colado en una consulta.... pues nada seguimos como estamos

 

Ayer Quixotehosting envió un mail diciendo que están adaptando sus módulos al 1.5.3.

En fin, un poco rollo tot plegat.

Share this post


Link to post
Share on other sites

 

 

otra cagada....no permite añadir productos....se han colado en una consulta.... pues nada seguimos como estamos

 

 

Yo he añadido un producto con un nombre, he realizado la prueba de añadir un producto simplemente, con un nombre, sin nada mas y lo ha agregado con exito.

Share this post


Link to post
Share on other sites

Ayer un compi me comentó que estaba instalándolo en loading.es y que le dio problemas de compatibilidad con los módulos de pago que había comprado para la 1.5.2, así que se volvía para atrás. Ya lo he dicho y me reitero, no actualicéis el mismo día, ni la misma semana que sale un update. Esperad a que pete por todos los lados o no y, en función de eso, plantearos la actualización.

Share this post


Link to post
Share on other sites