Jump to content
  • 0

[Solved] Email notifications not working, 'find content' is not updating


phrasespot
 Share

Question

11 answers to this question

Recommended Posts

  • 0

Me too.

I really hate the new forum format and all of its inconsistencies.

It's a real step back from the ease of use of the orginal forum software and doesn't present a very professional image for a software company!

Share this post


Link to post
Share on other sites

  • 0

as of right now the forum is stuck at a time of 1:30ish am is what my screen shot says with a computer time of 9:30 pm come on prestashop time to get the forums fixed. I have another screen shot exact same forum topics the new ones with different times displayed so if prestashop needs these screen shots send me a message I have them saved

Edited by clayton29657 (see edit history)

Share this post


Link to post
Share on other sites

  • 0

My find content has not updated since around mid July, I posted this issue here but got very few replys (2) so I blew it off.

I also noticed that even if I click the follow topic button no emails and topic does not show up in my content nice to know I am not the only one.

I have a hard time keeping track of my post without this feature.

http://www.prestashop.com/forums/topic/182300-my-content-not-updating/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More