Jump to content
Jeurdi

[Default] shopping cart NOT working Microsoft Edge

Recommended Posts

Dear Prestaforum,

 

I've got a online presta store. It works fire in GC and FF but when I use my Microsoft Edge there is a big problem.

When I push the Add to cart button, the product is not going to the shopping cart. It remains empty and people can't but products..

 

I already disabled the Ajax module and it does not help. My store (plz keep the spaces)  www.wi et pi jp.nl

I searched many many topics about this problem (many people has it) but there is no solution for me.

 

Please who can help me with this big problem!?

 

Kind regards,

 

Jordi

Share this post


Link to post
Share on other sites

Anything new on this issue?

I have the same problem, only on microsoft edge, cart is always emptied on page refresh... Seems like sessions for guest users are not working... but only on Edge - very weird.

Share this post


Link to post
Share on other sites

Is it really needed to support Edge at the moment? Its usage share is only 2%.

Share this post


Link to post
Share on other sites

Do you have an url of the issue? Its probably a JS issue ill take a look

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More