Jump to content
Lausli

Marken Problem beim Übertragen zu Ebay

Recommended Posts

Hallo,

 

ich mache das als extra Thema auf, weil es ja eig. auch ein extra Thema ist.

 

Es gibt neue Probleme mit dem eBay Tool.

 

Das Artikelmerkmal Marke fehlt. Fügen Sie diesem Angebot Marke hinzu, geben Sie einen gültigen Wert ein und versuchen Sie es dann erneut.
Das Artikelmerkmal Marke fehlt.

Produkt (e) :
- Skull Totenkopf Leggings Lady Tattoo Rockabilly Style

 

Diesen Fehler bekomme ich bei genau einer Leggings. Alle anderen werden Übertragen.

post-1091593-0-06133400-1443787128_thumb.png

 

Die Eigenschaft ist gesetzt.

 

Die Zuordnung der Kategorie ist auch gesetzt (die anderen wurden ja auch übertragen)

post-1091593-0-67016400-1443787217_thumb.png

 

Trotzdem kommt genau bei dem Artikel ein Fehler :s

 

Ich habe mich jetzt nochmal direkt an eBay gewendet. Dort gibt es wohl ein Team, welches sich damit befasst. Ich hoffe, das die oder jemand von euch da eibne Lösung findet.

 

Ich habe folgende Probleme angegeben die ich selbst derzeit habe:

1. EAN Nummer wird nicht übertragen bzw. "nicht Zutreffend" kann nicht angegeben werden.

2. Marke wird nicht übernommen bzw. "No-Name"

3. Synchronisieren nicht alle 30 Minuten. Mitunter auch erst 2-3 Stunden später und gar einmal erst 2 Tage später.

 

Ich habe das auch als Issue im Bugtracker gepostet, weiß aber nicht recht wer nun am Ende wirklich dieses Modul entwickelt. Prestashop oder eBay.

 

Angepriesen wird es ja von Prestashop, dass eine enge Verbindung mit eBay möglich ist.

 

Wenn ich mir eBay auf Github angucke:

https://github.com/PrestaShop/ebay

 

Frage ich mich auch, was wer wann wo Aktualisiert. Denn neue Versionen gibt und gab es ja vom Modul :/ Aber dort sind die letzten Änderungen der Dateien teils viele Monate her.

 

Naja, ich versuche es weiter. Andere scheinen die Probleme ja nicht zu haben.

eBay 1.11.

Prestashop:1.6.1.1

Share this post


Link to post
Share on other sites

ich bekomme die fehlermeldung erst gar nicht !

 

egal ob da bei marke was drin ist oder nicht

 

post-434580-0-63264100-1443801829_thumb.png

 

edit: habe bei marke auch mal einen wert eingegeben und synchronisiert: keine fehlermeldung:

post-434580-0-52539400-1443802154_thumb.png

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Marke muss man nur bei Bekleidung angeben. In deinem Screenshot war es Deko. Ich weiß nicht, ob man das da auch als Pflichtfeld hat.

 

Bei Bekleidung auf jeden Fall.

 

Ziemlich nervig, vor allem weil es ja bei 2 von 3 Artikeln (Beispiel Leggings) geklappt hat. nur eben bei diesem nicht :s

Share this post


Link to post
Share on other sites

EVT auch Kategorie abhäng?

 

Habe jetzt Bademode eingestellt (ja, nicht die Optimale Zeit, aber muss ja auch weg) und im Moment 2 Bikinis

Kleidung > Damenmode > Bademode

 

Größe > Größe

Marke > Marke

 

Alles wie gehabt und es bei anderen Artikeln auch geht. nur in diesem speziellen Fall wieder das Ergebnis:

Das Artikelmerkmal Größe fehlt. Fügen Sie diesem Angebot Größe hinzu, geben Sie einen gültigen Wert ein und versuchen Sie es dann erneut.
Das Artikelmerkmal Größe fehlt.

Produkt (e) :

-

 

Ich finde aber auch keinen Fehler bei mir, sodass ich wirklich nicht weiß was ich anders machen könnte :s

 

Auch hier nochmal die Eigenschaften, Merkmale und Kategorie als Screenshot. Genauso verwirrend, wie diese eine Leggings, die ich nicht Eingestellt bekomme. Jetzt nochmal zwei weitere einstellt und ohne Probleme zu ebay geschoben :S - Diese eine besagte geht aber nicht :/

 

post-1091593-0-07515600-1443817377_thumb.png

post-1091593-0-83668700-1443817377_thumb.png

post-1091593-0-70094400-1443817378_thumb.png

Share this post


Link to post
Share on other sites

D.H Marke ist ein Pflichtfeld für das Einstellen von Klammottten, das wusste ich nicht; wieder was gelernt.

 

vielleicht hat es was mit dem gültigen Wert zu tun, z.B. dass er nur "echte" Marken nimmt, (die aus den Vorgaben von ebay)?

 

ich kenne das auch für die Marken beim Ofenzubehör, da kann ich zwar eine "echte Marke" eingeben, aber in der Auswahl von ebay sind diese oft nicht vorhanden, warumauchimmer.

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Ja, eBay Diktiert ja immer mehr.

 

Marke und Größe muss jetzt als Eigenschaft gesetzt sein.

 

Ich habe bei der Leggings auch "IronFist" gesetzt aber trotzdem wurde diese eine Leggings nicht Synchronisiert. Ich verstehe es einfach nicht. Es gibt für mich keinen Logischen Grund, wieso diese Leggings nicht bei eBay eingestellt wird aber die anderen. Werde den Artikel nochmal löschen bzw. Duplizieren und es dann erneut versuchen :S

 

Bei der Bademode ja ein ähnliches Problem. "Größe" wird nicht erkannt, obwohl die Eigenschaft Größe angegeben ist und auch zugewiesen wurde. Es ist echt zum Verzweifeln. Im Zweifel muss ich nämlich alles Manuell einstellen und Aktuell halten. Immerhin beginnt bald das Weihnachtsgeschäft und gerade sowas wie Schuhe und Stiefel hätte ich dann doch gern bei eBay, so schmerzlich diese ganzen Gebühren auch sind.

Share this post


Link to post
Share on other sites

genau das habe ich gemeint: Eisenfaust ist bei den leggins-marken auf ebay nicht dabei:

Ausschnittsweise:

..........................................

HUDSON (178Artikel)
Jela (10Artikel)
............................................
 
(unfassbar wieviele leggins-marken es gibt....tststs)
Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Naja, die IronFist Leggings sind ja bei eBay, nur die Markenlose konnte nicht Syncronisiert werden, weil der Wert nicht stimmte.

 

5 Leggings der Marke IronFist sind bei eBay

1 Leggings "Markenlos" konnte nicht Syncronisiert werden, weil "Marke" nicht gesetzt ist - angeblich

 

Deswegen hatte ich der Markenlosen Leggings einfach mal den Wert "IronFist" gesetzt, brachte aber genauso viel wie "Markenlos"

 

Ich habe den Artikel jetzt gelöscht und neu angelegt und das Ergebnis ist:

Einige Produkte wurden aufgrund des/der folgenden Fehler(s) nicht eingestellt

Eingabedaten für Tag sind ungültig oder fehlen. Bitte lesen Sie die API-Dokumentation.
Item.ProductListingDetails

Produkt (e) :
- Ein TOP
- Ein Schuh
- Ein Kleid
- Ein Schuh
- DIE Markenlose Leggings

 

 Ich weiß einfach nicht, wie ich die Fehlersuche besser eingrenzen kann, weil irgendwie ständig neue Fehler dazu kommen. Auch das Modul Resetten hat nichts gebracht.

Share this post


Link to post
Share on other sites

wende Dich doch auch mal direkt an ebay mit hinweis auf diese Beiträge

vielleicht können die ja etwas von ihrer Seite aus dazu beitragen.

Share this post


Link to post
Share on other sites

Ja, habe mich schon Telefonisch gestern an eBay gewendet. Die Mitarbeiterin hat es wohl der FA übermittelt. Diese werden sich angeblich bei mir Melden.

Ich bin gespannt. Immerhin werden das nicht viele nutzen, sonst müsste man ja auch etwas darüber im Netz finden. Offensichtlich bin ich ja der einzige, der dieses Problem zu haben scheint :S

 

https://www.google.de/search?q=prestashop+Eingabedaten+f%C3%BCr+Tag+sind+ung%C3%BCltig+oder+fehlen.+Bitte+lesen+Sie+die+API-Dokumentation.+Item.ProductListingDetails&oq=prestashop+Eingabedaten+f%C3%BCr+Tag+sind+ung%C3%BCltig+oder+fehlen.+Bitte+lesen+Sie+die+API-Dokumentation.+Item.ProductListingDetails&aqs=chrome..69i57j0l5.2144j0j7&sourceid=chrome&es_sm=93&ie=UTF-8

 

Wenn ich n ach der Fehlermeldung suche

Eingabedaten für Tag sind ungültig oder fehlen. Bitte lesen Sie die API-Dokumentation.
Item.ProductListingDetails

finde ich genau einen Eintrag und der hat nicht mal mit Prestashop zu tun :s

 

Das einzig logische an dem Beitrag wäre http statt https

 

Aber die neuen API besagen, das https als externes Bild erlaubt ist:

http://developer.ebay.com/Devzone/xml/docs/Reference/ebay/UploadSiteHostedPictures.html

 

Außerdem wurden ja alle Artikel extern verlinkt, da alle meine Seiten HTTPS verschlüsselt sind. 

Edited by Lausli (see edit history)

Share this post


Link to post
Share on other sites

Link hast du ja per PN bekommen :)

 

 

Also eBay hat sich gemeldet, aber wie ich es befürchtet hatte schieben die das an den Drittanbieter weiter. Also ist Prestashopo hier am Drücker.

 

Mein Englisch ist aber leider nicht so gut, dasss ich es im Bugtracker vernünftig posten kann, sodass sich das ggf. auch jemand durchliest. Es wäre toll, wenn jemand das für mich übernehmen könnte.

 

 

  RE: Inbound Call From Member Id (xxxxxx) SR# 1-548869xxxxxx rtCurve.gif
 


Hallo Herr xxxxxx,

Sie haben uns von einer Funktionsstörung berichtet und uns gebeten, diesen Fehler zu beheben.

Wir bedauern, von dieser Störung zu hören. Leider können wir Ihnen in diesem Fall nicht weiterhelfen, da die Störung die Dienstleistung eines Drittanbieters betrifft. Bitte wenden Sie sich mit dem Problem direkt an den Kundenservice dieses Drittanbieters.

 

eBay bemüht sich, eng mit Drittanbietern zusammenzuarbeiten, um für alle eBay-Mitglieder eine möglichst reibungslose Nutzung unseres Online-Marktplatzes zu gewährleisten. Dennoch können wir technische Störungen in den Funktionen von Drittanbietern nicht selbst beheben. Das technische Wissen und die Wartungskompetenz liegen in den Händen des jeweiligen Drittanbieters.

 

Zu solchen Serviceleistungen Dritter zählen beispielsweise:
- Bild-Hosting
- Software zur Listenerstellung
- Serviceleistungen für den Zahlungsverkehr

 

Wir entschuldigen uns im Interesse des Drittanbieters für Ihre Unannehmlichkeiten und bitten um Ihr Verständnis dafür, dass wir Ihnen in diesem Fall keine direkte Hilfe anbieten konnten.

 

Mit freundlichen Grüßen

Jacob Weiss

eBay Kundenservice

 

Der Fehler zusammen gefasst bezieht sich darauf:

Marken werden nicht richtig übernommen

> Kategorie Bademode, hier kommt immer der Fehler, dass Marke nicht mit einem Wert besetzt ist. Ist es aber.

 

EAN kann nicht übermittelt werden

> In der Kategorie "Schuhe" werden die EAN Nummern nicht übermittelt. Auch kann nicht "nicht Zutreffend" angegeben werden, was eBay jedoch anbietet falls es keine EAN gibt.

 

Danke!

Share this post


Link to post
Share on other sites

Hallo und guten Abend,

 

ich habe die Modded zip herunter geladen und dann auch die zwei Dateien angepasst.

 

Nehme ich die EAN jetzt raus, folgt statt der EAN Fehlermeldung für den Artikel jetzt:

 

 

 

inige Produkte wurden aufgrund des/der folgenden Fehler(s) nicht eingestellt
Eingabedaten für Tag sind ungültig oder fehlen. Bitte lesen Sie die API-Dokumentation.
Item.ProductListingDetails

Irgendwo ist da der Wurm drinnen, erst recht weil ich mit der Fehlermeldung rein gar nichts anfangen kann :/

 

Ziemlich ärgerlich, aber scheint ja Stück für Stück sich zu lösen.

 

In den Logs habe ich was gefunden:

<?xml version="1.0" encoding="UTF-8"?>
<AddFixedPriceItemResponse xmlns="urn:ebay:apis:eBLBaseComponents"><Timestamp>2015-10-05T05:39:44.391Z</Timestamp><Ack>Failure</Ack><Errors><ShortMessage>Ungültige Eingabedaten.</ShortMessage><LongMessage>Eingabedaten für Tag <Item.ProductListingDetails> sind ungültig oder fehlen. Bitte lesen Sie die API-Dokumentation.</LongMessage><ErrorCode>37</ErrorCode><SeverityCode>Error</SeverityCode><ErrorParameters ParamID="0"><Value>Item.ProductListingDetails</Value></ErrorParameters><ErrorClassification>RequestError</ErrorClassification></Errors><Version>939</Version><Build>E939_UNI_API5_17667776_R1</Build></AddFixedPriceItemResponse>

Laut eBay:

 

 

37 Serious Error Short error: Input data is invalid.Long error: Input data for tag <replaceable_value> is invalid or missing. Please check API documentation.

Aber auch damit kann ich nicht so viel anfangen. Bei der suche nach Fehlercode 37 findet man was zwecks verstand z.B. 

 

 

Modul komplett neu installiert, funktioniert jetzt, dieses Problem!

Edited by Lausli (see edit history)

Share this post


Link to post
Share on other sites

hi,

 

ich habe ein ähnliches problem kann jemand bitte helfen? Was muss ich machen?

 

bei mir steht folgender Text

 

Einige Produkte wurden aufgrund des/der folgenden Fehler(s) nicht eingestellt


Eingabedaten für Tag sind ungültig oder fehlen. Bitte lesen Sie die API-Dokumentation.
Item.ProductListingDetails

Produkt (e) :
 

 

 

Share this post


Link to post
Share on other sites

jetzt taucht dieses problem auf.... hat jemand eine lösung ?... vielen dank !

 

 

Der Artikel kann weder eingestellt noch bearbeitet werden. Die Artikelbezeichnung und/oder -beschreibung enthalten unter Umständen unzulässige Begriffe oder das Angebot verstößt gegen die eBay-Grundsätze.

 
 
Hinweis zum Einbinden von Videos und zur Verwendung von Skriptsprachen

Um Videos in die Artikelbeschreibung einbinden zu dürfen, müssen Sie bestimmte Kriterien erfüllen. Mehr zum Thema Videos einbinden.

Bitte beachten Sie, dass die Verwendung anderer aktiver Inhalte grundsätzlich nur in seltenen Fällen und nur unter bestimmten Voraussetzungen zulässig ist. Weitere Informationen hierzu finden Sie im Grundsatz zur Verwendung von Skriptsprachen.

 

{e46349-626439x}

Produkt (e) :

Share this post


Link to post
Share on other sites

I know that this is a good and stable Tool but for me and other this price is too much.

 

The offical works at the current and comming Version also great. For free.

 

You do not help other users if you only say :my Tool is better...

 

In A community someone like help other without take her money...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More