Jump to content
Carl Favre

Guide de mise à jour automatique en 1.4.5.1

Recommended Posts

Bonjour,

J'ai fait la MAJ de 1.4.1 vers la 1.4.5.1

J'ai la même erreur que PROXADIS mais par contre je n'ai pas l'erreur du produit pour changer de catégorie ( ou alors je n'ai pas bien compris l'erreur )

Bizarre quand même que la MAJ plante , effectue un retour mais en fait n'en fait rien du tout....et on se retrouve bien en 1.4.5.1

Alain

Share this post


Link to post
Share on other sites

Bjr,

 

Ayant fait aussi la MAJ de 1.4.4.0 à 1.4.4.5 je confirme avoir eu le même soucis très bien expliqué par Proxadis et confirmé par Sakele ainsi que confirmé par moi même B)

Je n'ai pas eu de gros beug ... Si ce n'est deux erreurs : syntaxe et classe sur le module Ps_Cumulus que j'ai tjrs pas réglé ..

 

Lokiiy

Share this post


Link to post
Share on other sites

Finalement je suis arrivé à installé le module sans problème, mais toujours le même soucis dans upgrade puis udapte aucun bouton pour la mise à jour alors que ma version est la 1.4.2.5, j'ai mis une fichier php.ini dans la racine avec les lignes suivantes: <?php

allow_url_fopen=On

allow_url_include=On

?>

rien à faire impossible de faire apparaitre cette mise à jour

D'où viens le soucis du php.ini ou de 1&1

 

Merci d'avance à celui qui à l'astuce <_<

Share this post


Link to post
Share on other sites

Idem pour moi : OVH en mutualisé

quel est ton soucis exactement Proxadis stp?

J'avoue de pas bien avoir compris....histoire que je teste chez moi...on va finir par trouver !

Share this post


Link to post
Share on other sites

Pour ceux chez qui la mise à jour automatique bloque, en attendant que tous les problèmes soient résolus vous pouvez toujours également faire la mise à jour manuellement.

  • Like 1

Share this post


Link to post
Share on other sites

La mise à jour manuelle me donne une page blanche avec uniquement le texte : Panier... et rien d'autre. Le lien vers le panier ne fonctionne pas... et le message d'erreur a un rapport avec le fichier ps_currency et smarty...

De plus, la mise à jour manuelle m'a supprimé tous mes paramètres de tarifs postaux, toutes mes coordonnées de boutique, les images ne s'affichent pas dans le back office, etc...

Je reste en version 1.4.4.1 ... pour le moment... on verra la 1.5.

Share this post


Link to post
Share on other sites

Je passe de la 1.3.3 vers la dernière version, le module autoupgrade ne s'installe pas pourtant j'ai le bouton upgrade.

Ca fait déjà un moment que ça tourne et il est écrit en haut que ma version ne permet de mise à niveau. Je comprends pas....

 

Je précise que j'utilise unpack chez LWS et que ma boutique n'est pas installée en local où alors je ne le sais pas. Je n'ai pas non plus de BDD dans phpMyadmin.

Share this post


Link to post
Share on other sites

Idem pour moi : OVH en mutualisé

quel est ton soucis exactement Proxadis stp?

J'avoue de pas bien avoir compris....histoire que je teste chez moi...on va finir par trouver !

 

Beug sur la fin de l'upgrade (comme détaillé dans mon premier message).

Malgré le beug, une fois raffraichi, le site semble être bien passé en 1.4.5.1. Tout semble bien fonctionner (en back et en front mais j'ai pas tout testé). Sauf la mise à jour (modification) de mes produits présents en rubrique Accueil (catégorie par défaut) qui ne peuvent plus changer de catégorie par défaut.

 

Je place le problème sur bug tracker.

Share this post


Link to post
Share on other sites

Ok merci j'avais bien compris..je n'ai pas eu ce soucis.Désolé pour toi.

Share this post


Link to post
Share on other sites

Bravo, pour cette procédure, c'est passé tout seul pas un message d'erreur.

 

J'étais en version 1.3.2.3 avec juste le "module horizontal de navigation en css".

J'en suis stupéfait. Pourtant je m'étais promis de ne plus faire de mise à jour.

Merci pour ce beau boulot. :) :)

 

Maintenant, je vais regarder dans les détails, il doit bien y avoir quelques bricoles à paramétrer.

Encore bravo pour cette performance.

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai la version 1.3.3.0 j'ai installé le module autoupdate dans les modules , je clic sur installer et ce message s'affiche et je n'ai pas l'icon mise a jour dans outils ??:

Fatal error (Tab->name est vide pour la langue par défaut)

 

si quelqu'un peu m'aider ...

merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Généralement pour les erreurs de type error during BackupDB si vous avez activé le cache (memcache ou filesystem cache) dans Preferences > Performance il faut le désactiver puis essayer à nouveau.

 

Cela a fonctionné avec ma version 1.4.4.1 chez ovh, merci :)

Share this post


Link to post
Share on other sites

ce module est il compatible pour les version 1.2.5?

Share this post


Link to post
Share on other sites

Bonjour Hulk,

 

Cela s'arrête à la version 1.3 comme indiqué dans le premier post donc malheureusement pas pour la 1.2.5.

Share this post


Link to post
Share on other sites

Juste pour information !

 

Migration de version 1.4.4.1 vers 1.4.5.1 chez 1&1 avec un pack confort, mon client avait perdu son onglet paiement (onglet vide + plus de pied de page).

 

La mise à jour a été faite avec le module de mise à jour automatique inclus à la version 1.4.4.1.

 

Après avoir activé l'affichage des erreurs dans le fichier « config.inc.php » ligne 29 (sur on)

@ini_set('display_errors', 'off');

 

L'onglet vide affichait une erreur de mémoire :

Fatal error: Out of memory (Allocated 32243712) (Tried to allocate 103 bytes) in homepages/21/dxxxxx/htdocs/rep.boutique/classes/Module.php on line 878 

 

J'ai migré, le compte, « Pack confort » (une ancienne plateforme avec 30Mo de mémoire allouée) vers des nouveaux serveurs (pack 1&1 Dual Classique) avec 64 Mo de mémoire alloué. Migration sans frais supplémentaire.

 

Tout fonctionne maintenant !

Share this post


Link to post
Share on other sites

Bonjour,

Une question à laquelle je ne vois aucune réponse dans le forum : quels sont les dossiers et fichiers que l'on peut supprimer manuellement près la mise à jour ?

Par exemple nous avons un magnifique dossier "latest" dans le répertoire adminxx/autoupgrade/ qui semble la réplique de tout le site. Est-il nécessaire de le conserver ?

Merci d'avance pour votre aide,

Cordialement,

Thierry

Share this post


Link to post
Share on other sites

Mise a jour reussi sans aucun soucis si ce n'est la petite modification a faire pour faire apparaitre l'onglet Upgrade.

 

Passer de 1.3.2.3 -> 1.4.5.1

 

Merci ;)

Share this post


Link to post
Share on other sites

Bonjour,

 

je suis sur la version 1.4.3, je n'ai pas le bouton Upgrade et la boutique est bien désactivée. Comment puis-je faire?

 

Merci d'avance!

Share this post


Link to post
Share on other sites

alors j'ai tenté aujourd'hui une mise à jour de la 1.3.6.0

 

J'obtiens une erreur à la fin qui me propose un roll over, mais en relançant la page, la mise à jour a été faite.

 

A première vue, tout fonctionne, à un détail près, le sav qui n'affiche pas tout ce qu'il faudrait et qui ne stocke pas les messages envoyés par la page contact (messages qui sont bien envoyés par mail) :

 

http://imageshack.us.../714/savmv.jpg/

 

Et aussi, le module pour importer les thèmes, n'a pas été ajouté.

 

Sinon, tout a l'air de fonctionner je pense.

 

"lesptitsbonheurs" j'ai eu le même soucis que toi (pas la même version mais bon) et essai ceci :

 

Réactive ta boutique, désinstalle le module.

Puis dans cet ordre :

Désactive ta boutique et réinstalle le module.

 

Car j'avais installé le module avant de désactivé la boutique et j'ai eu droit à un bug aussi.

Share this post


Link to post
Share on other sites

Bonjour!

 

J'ai ce message quand j'essai de mettre à jour.

 

Votre serveur ne peut pas télécharger le fichier. S'il vous plaît le télécharger d'abord par ftp dans votre répertoire admin/autoupgrade.

 

Je suis sur serveur local xampp 1.7 PS version 1.4.4.0 sur laquelle j'ai appliqué une mise à jour de sécurité.

J'ai téléchargé la dernière version de prestashop et j'ai copié dans admin/autoupgrade.

Quelle est la procédure à suivre maintenant.

 

Klaus

Share this post


Link to post
Share on other sites

Bonjour,

J'ai suivi le guide de mise à jour pour une maj à partir de la version 1.4.4.1 vers la dernière version

Il a fallu que je clique plusieurs fois sur refresh pour voir apparaitre le bouton de mise à jour.

L'exécution s'interrompt avec un message trop succins

 

dans le log php il y a le message d' erreur

PHP Fatal error:  Class 'Cache' not found in ...prestashop\classes\MySQL.php on line 144

 

 

La maj semble se terminer normalement lorsque le système de cache est désactivé.

 

Il y a apparemment un bug lorsque le système de cache est activé

Share this post


Link to post
Share on other sites

Merci pour ces informations qui nous a permis de faire cette mise à jour avec succès.

Nous avons aussi inclus le module navigation à facette qui à l'air de bien se comporter.

 

Vous pouvez voir le résultat de l'utilisation de ce module sur notre site, nous l'avons quelque peut personnalisé avec un affichage différent.

Share this post


Link to post
Share on other sites

Bonjour ,

 

je suis un peu novice même carrément inculte,

 

ma version actuelle est 1.3.1.1 je suis allé jusqu'à l'étape 4 mais j'ai peur que je gaffe et que si la version se mette en place ait des bugs ou de la perte de fichier etc...

J'ai fait une sauvegarde du BDD mais cela est-il suffisant ? merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites

Bon Jours a tous

 

Je fais la actualisation de 1.4.4.1 ver la 1.4.4.5 et tout se ha déroules sans problème

Tout semble fonctionner alors,

sauf que l'on ne peut pas modifier un produit au niveau de l'arborescence (décoché accueil et passé sur un autre niveau). Un message d'erreur interne (rouge) à Prestashop indique que l'on ne peut pas modifier la catégorie par défaut :

 

1 erreur

le produit doit être indexé dans la catégorie par défaut

 

En plus il ma disparu le module « themeinstallator » est même âpres le avoir décharge y tenter de le réinstalles, il n´as pas fonctionne puis que il ne se installe pas.

 

Merci au mois pour lire mon mesage

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai tenté une mise a jour en local qui a fonctionné a peu près correctement.

 

J'ai donc voulu faire la mise a jour sur le site, mais je rencontre un problème incompréhensible. Tout va bien jusqu'au moment de cliquer sur "upgrade prestashop now". La, si je clique, je me retrouve sur l'accueil de l'admin.

J'ai essayé de désinstaller et réinstaller le module autoupgrade, mais c'est toujours le même problème.

Je suis en 1.4.0.17

 

Merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites

meme probleme, instalation toute neuve chez 1and1, erreur out of memory, blablabla /classes/Module.php on line 878

Share this post


Link to post
Share on other sites

Pour le pied de pages le problème est résolu, problème avec le module Trude Shopes, sinon quelques unes des images de ma boutique, sont pas correct

 

Bon courage à tous

Share this post


Link to post
Share on other sites

Bonjour Carl,

Je suis sous la V 1.4.4.1, malheureusement l'installation de " autoupgrade.zip" ne se fait pas, que ce soit par un FTP ou du BO...

As-tu une explication?

Merci

post-194631-0-47985800-1320328522_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour uniformesdiffusion,

 

Tu as bien suivi toutes les étapes ?

 

Si cela ne veut vraiment pas, je te conseille de passer par la mise à jour manuelle.

Share this post


Link to post
Share on other sites

bonsoir

 

je suis nouveau sur le forum et je suis en 1.4.4.0 la version 1.4.5.1 est elle vraiment mieux ??

 

j ai peur de tout mettre en desordre sur mon site ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Tout d'abord merci pour ce forum très complet. Je viens de faire la MAJ mais j'ai le message d'erreur suivant: "error during unzip"

 

Savez-vous de quoi cela viens ?

 

Cordialement,

Merci de votre aide.

Share this post


Link to post
Share on other sites

bonjour

j'essayais de mettre a jour depuis une version 1.4.4.0.mais impossible.. après recherche j'avais une problème de fichier php.ini pour autoriser urlOpen qui n'était pas mis a la bonne place : adminXXX/autoupgrade.

 

maintenant c'est OK

Share this post


Link to post
Share on other sites

Bonjour,

Une question à laquelle je ne vois aucune réponse dans le forum : quels sont les dossiers et fichiers que l'on peut supprimer manuellement près la mise à jour ?

Par exemple nous avons un magnifique dossier "latest" dans le répertoire adminxx/autoupgrade/ qui semble la réplique de tout le site. Est-il nécessaire de le conserver ?

Merci d'avance pour votre aide,

Cordialement,

Thierry

 

Bonjour Thierry

 

Je suis également intéressé par ta remarque et je n'ai pas vue une réponse concernant ta demande ...

Si tu as une réponse je suis intéressé d'en savoir plus ou si quelqu'un peut tout simplement répondre....

 

Peut-on supprimer le dossier latest de autoupgrade sans problème ???

Car effectivement c'est le double de la boutique Presta

 

Merci Lokiiy

Share this post


Link to post
Share on other sites

Bonjour à tous , et merci à Mickaël pour ce module.

 

Je rencontre également un problème,

le module ne s'installe pas:

autoupgrade.tiff

Quand je clique sur installer, j'obtiens le me sage suivant :

Les modules suivants n'ont pas été installés correctement :

  • autoupgrade

 

je suis sur un serveur privé chez LWS et J'utilise une version 1.3.2.3 et j'ai déjà à plusieurs tentative fait la mise à jour manuellement, mais à chaque fois ça soldé par un échec .

Alors ce module est pour moi un bon espoir...

Merci de votre aide.

Share this post


Link to post
Share on other sites

Bonjour,

 

Toujours le même problème pour lequel je ne trouve pas de réponse.

Tout va bien jusqu'au moment de cliquer sur "upgrade prestashop now". La, si je clique, je me retrouve sur l'accueil de l'admin.

J'ai essayé de désinstaller et réinstaller le module autoupgrade, mais c'est toujours le même problème.

Je suis en 1.4.0.17

 

Merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites

Non il faut cliquer sur "Onglets" à droite de "Permissions" et après tu remplis comme indiqué :).

Share this post


Link to post
Share on other sites

Toujours pas un début d'idée ? :(

 

 

Bonjour à tous , et merci à Mickaël pour ce module.

 

Je rencontre également un problème,

le module ne s'installe pas:

autoupgrade.tiff

Quand je clique sur installer, j'obtiens le me sage suivant :

Les modules suivants n'ont pas été installés correctement :

  • autoupgrade

je suis sur un serveur privé chez LWS et J'utilise une version 1.3.2.3 et j'ai déjà à plusieurs tentative fait la mise à jour manuellement, mais à chaque fois ça soldé par un échec .

Alors ce module est pour moi un bon espoir...

Merci de votre aide.

Share this post


Link to post
Share on other sites

Bonjour,

 

Visiblement, ma question n'est pas très intéressante et ne suscite pour l'instant aucune réponse, mais ca serait quand même sympa d'essayer de m'aider.

Comme je l'ai déja dit deux fois, tout va bien jusqu'au moment de cliquer sur "upgrade prestashop now". La, si je clique, je me retrouve sur l'accueil de l'admin.

J'ai essayé de désinstaller et réinstaller le module autoupgrade, mais c'est toujours le même problème.

Je suis en 1.4.0.17.

 

Merci d'avance de bien vouloir prendre quelques minutes pour me répondre

Share this post


Link to post
Share on other sites

Bonjour Zano,

 

Pour ton problème je te recommande vivement de le poster sur la forge en détaillant au maximum (hébergeur, version PHP etc.) ça permettra aux développeurs de le traiter.

 

Comme dit précédemment, si le module autoupgrade ne marche pas avec ta configuration autant le faire en manuel, cela ira plus vite.

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai téléchargé, installé le module autoupgrade sur version 1.4.0.17. Or je suis bloquée à l'étape 6 car je n'ai pas accès au bouton pour lancer la mise à jour.

Les autres étapes sont correctes (boutique désactivée).

Que faut-il faire ?

 

Merci pour votre aide.

post-300419-0-18802700-1320932356_thumb.png

post-300419-0-03819300-1320932472_thumb.png

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'utilisais la version 1.4.4.0 et j'ai voulu mettre à jour vers la 1.4.5.1. Ha oui, je suis chez 1&1..

 

J'ai rencontré tout un tas de galères comme vous, et j'ai suivi les nombreux tutos..

 

J'ai mis le php. ini à la racine du site, puis dans le dossier autoupgrade.

 

J'ai eu le meme message d'erreur ...49 core file have been modified (250 total). avec ou sans le 49. Mais impossible de mettre à jour, je precise que ma boutique etait bien desactivé.

 

J'ai ensute essayé de le mettre dans le dossier admin et là miracle ça à marché!!!

 

J'éspère que ce retour pourra aider certaines personnes..

 

Bravo et merci aux développeurs Prestashop

Share this post


Link to post
Share on other sites

J'ai suivi cette mise à jour. Mais le module ne s'est pas installé, donc j'ai dé-zippé l'archive et je l'ai copiée dans le répertoire MODULES - une fois la mise à jour faite, je retrouve de l'Anglais et du Français dans le bak office. Une solution ????

De plus ma page d'accueil est totalement anarchique : textes superposés ....

Share this post


Link to post
Share on other sites

Bonjour Eric,

 

concernant le français et l'anglais dans le back-office, c'est un problème de pack de traduction manquant (ou par exemple si tu as concervé les traductions de ta version précédente).

 

Concernant la page d'accueil, si tu parles toujours du back-office, c'est un problème de cache du navigateur. Si c'est le front-office, C'est probablement ton thème qui n'est pas parfaitement adapté à la dernière version.

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai téléchargé, installé le module autoupgrade sur version 1.4.0.17. Or je suis bloquée à l'étape 6 car je n'ai pas accès au bouton pour lancer la mise à jour.

Les autres étapes sont correctes (boutique désactivée).

Que faut-il faire ?

 

Merci pour votre aide.

 

Moi c'est pareil:

 

Update

PrestaShop Original version :

warning.gif Core files are ok See or hide the list

 

 

Your current prestashop version : 1.4.0.17

 

Last version is ()

Your current configuration does not allow upgrade.

 

last datetime check : 1970-01-01 01:00:00 Please click to refresh

 

Personne qui peut aider?....

Share this post


Link to post
Share on other sites

 

Bonjour Thierry

 

Je suis également intéressé par ta remarque et je n'ai pas vue une réponse concernant ta demande ...

Si tu as une réponse je suis intéressé d'en savoir plus ou si quelqu'un peut tout simplement répondre....

 

Peut-on supprimer le dossier latest de autoupgrade sans problème ???

Car effectivement c'est le double de la boutique Presta

 

Merci Lokiiy

 

Bonjour Lokiiy,

Ben non, pas de réponse... et toi depuis le 6/11 ?

Allo, il y a t-il un prestateamien pour répondre à cette simple demande ?

A+

Thierry

Share this post


Link to post
Share on other sites

Bonjour,

 

après la mise à jour (via autoupgrade), vous pouvez supprimer sans crainte

 

- tout le contenu du dossier "latest", qui n'est pas une réplique du site mais en fait l'archive d'origine décompressée.

- vous pouvez également supprimer prestashop.zip (qui est la dernière version de prestashop )

- filesToUpgrade.list et filesToBackup.list sont des fichiers utilisés pour ne pas avoir à recalculer à chaque fois la liste des fichiers à sauver / mettre à jour.

- si vous êtes satisfait de la mise à jour, vous pouvez également supprimer les archives de sauvegarde fichiers et base de données.

 

vous pouvez aussi supprimer le fichier ajax-upgradetab.php du dossier admin/autouupgrade , mais si vous le faites vous devrez réinstaller le module pour qu'il fonctionne.

  • Like 1

Share this post


Link to post
Share on other sites

Hello,

 

Je suis en 1.4.1

 

Il y a t-il des précautions à prendre avant de faire cette mise à jour ? J'ai le très problématique thème Uhupage skishop.

 

Merci.

Share this post


Link to post
Share on other sites

 

Moi c'est pareil:

 

Update

PrestaShop Original version :

warning.gif Core files are ok See or hide the list

 

 

 

Your current prestashop version : 1.4.0.17

 

Last version is ()

Your current configuration does not allow upgrade.

 

last datetime check : 1970-01-01 01:00:00 Please click to refresh

 

Personne qui peut aider?....

 

Personne pour répondre à notre problème?...

Merci d'avance!

Share this post


Link to post
Share on other sites

@ karl favre

 

Désolé de la réponse tardive.

 

Ma femme a accouché!!!

 

Merci pour le conseil maintenant j'ai bien l'onglet.

 

Je me heurte a un autre prôblème que je ne comprend pas.

 

Il me dit You already have the last version alors que je ne n'ai pas la dernière version.

 

Ce doit être le même problème que refletdo

 

cordialement

post-218936-0-96564300-1321692563_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Nous venons de mettre à jour le module autoupgrade sur la 1ère page de ce sujet.

 

N'hésitez pas à nous dire si cette nouvelle version corrige les problèmes que vous avez pu avoir avec l'ancienne.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Nous venons de mettre à jour le module autoupgrade sur la 1ère page de ce sujet.

 

N'hésitez pas à nous dire si cette nouvelle version corrige les problèmes que vous avez pu avoir avec l'ancienne.

 

Merci beaucoup pour la MAJ, ça ne corrige pas mon problème:

 

Update

PrestaShop Original version :

warning.gif [TECHNICAL ERROR] Unable to check files

[/left]

Your current prestashop version : 1.4.0.17

 

Last version is ()

 

Your current configuration does not allow upgrade.

 

 

 

last datetime check : 1970-01-01 01:00:00 Please click to refresh

 

 

 

Pour la MAJ manuelle je n'arrive pas à trouver l'adresse d’installation à la derniere étape.

SVP aidez-moi, ma boutique ne marche pas en sa version actuelle (sa bug à la dernière étape de confirmation des commandes)

Merci encore à qui peut m'aider! ♥

Share this post


Link to post
Share on other sites

bonjour

merci pour la nouvelle version du module upgrade.

pour moi ce module ne fonctionne pas pour ma version 1.2.5 :unsure: (pas de soucis) alors j'ai essayé de mettre à jour manuellement mais j'ai 41 erreurs sql lors de la mis à jour de ma BDD : les tables touchés (orders, customers, guest, connections, carrier et order_history) en plus il ya des colonnes inconnus dans ces tables.

voici la procédure suivi :

-installation d'une version 14.5.1

-modification du fichiers config/settings.inc.php par celui de la version 1.2.5 pour activer l'option de la mis à jour pendant l'install + le dossier mails et ajouter mes nouveau modules (qui seront désactivé automatiquement)

-je procède la mis à jour jusqu’à arrivé aux messages d'erreur mentionné au début de ce post.

je veux faire une mis à jour sans erreurs surtout au niveau de la BDD pour ne pas perdre surtout mes commandes et mes clients . Est ce que je dois faire une mis à jour vers la version 1.3.7 par exemple puis je passe a la 1.4.5.1?

Share this post


Link to post
Share on other sites

Bonjour,

 

j'utilise le module autoupgrade pour mettre à jour la version 1.4.0.17 vers la version 1.4.5.1.

Or j'obtiens le message suivant : "Error during backup files".

Que faut-il faire ?

 

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Et bien félicitations accessoire-de-iphone :).

 

Tu peux également regarder sur les sujets anglais tu trouveras peut être la réponse :

 

http://www.prestasho...sked-questions/

 

http://www.prestasho...-upgrade-guide/

j'ai bien suivi le 2eme lien mais toujours bloqué au même endroit(quand je reinitialise le module j'ai une "fatal erreur".

je vais essayer la MAJ.

 

merci por la MAJ au passage.

 

après 5 essais toujours au même point.

 

Sa me dit que je ma configuration ne peut pas faire de mise a jour.(je ne vois pas pourquoi.)

 

cordialement

post-218936-0-19484100-1322078096_thumb.jpg

Share this post


Link to post
Share on other sites

bonjour,

je rencontre également des soucis pour la mise à jour via le module.

J'ai installé la version 0.2.2 l'installation est ok mais le module n'apparait pas dans l'onglet outils.

j'ai essayé de l'ajouter manuellement via employé->onglet mais rien n'y fait il n'apparait toujours pas.

 

Quelqu'un aurait il une idée ?

Merci,

post-127153-0-24051400-1322124619_thumb.png

post-127153-0-03426500-1322124624_thumb.png

post-127153-0-50113200-1322124629_thumb.png

post-127153-0-88631900-1322124636_thumb.png

Share this post


Link to post
Share on other sites

Bonjour,

 

Où se procurer la dernière version du Module autoupgrade v0.2.2 de la version 1.4.6.1 ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Où se procurer la dernière version du Module autoupgrade v0.2.2 de la version 1.4.6.1 ?

 

il suffit de le télécharger en 1ère du topic l'équipe prestashop l'a mis à jour :)

Share this post


Link to post
Share on other sites

Bonjour presta2243,

 

Si, pour ma part et après moult manipulations, j'ai réussi à le faire apparaître.

Voici comment j'y suis arrivé...

D'abord vérifier que le Module autoupgrade est bien installédans les modules (administration)

Vérifier qu'il est bien (Upgrade) dans la deuxième page du Panneau d'administration separator_breadcrum.pngEmployés separator_breadcrum.png Onglets

Ensuite, retourner dans le module et le réactiver et réinitialiser

Recommencer une deuxième fois l'opération ci-dessus et pour moi cela a fonctionné !

 

Pas simple...mais maintenant, j'ai retrouvé l'onglet Upgrade

Share this post


Link to post
Share on other sites

J'ai installé le module autoupgrade 0.2.2(pris dans le dossier 1.4.6.2) mais le problème persiste toujours avec cette fois une autre erreur présente.

 

PrestaShop Original version : warning.gif [TECHNICAL ERROR] Unable to check files

 

j'ai désactivé / réactivé le module et même réinitialisée rien n'y fait .

 

Avez vous eu le même problème?

quel ont été les solutions?

 

cordialement.

post-218936-0-50801700-1322404657_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour accessoire de iphone,

 

N'hésite pas à également poster ton problème dans la forge.

 

Je vais également transmettre à Michael ton problème.

Share this post


Link to post
Share on other sites

bonjour, j'ai installé le module mais je recois le message suivant:

 

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/img/admin/warn2.png) is not within the allowed path(s): (/var/www/vhosts/bulono.com/httpdocs:/tmp) in /var/www/vhosts/monsite.com/httpdocs/modules/autoupgrade/AdminSelfTab.php on line 1307

 

quelqu'un aurait t'il une solution a mon probleme.

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

 

moi il me dit que le module à bien été téléchargé mais il n'apparait pas?? (en sachant que je ne suis pas une surdouée de l'informatique j'ai suivi les instruction)

en fait je n'ai pas accès à l'étape 3

 

le site est hébergé chez OVH est ce que je dois copier le fichier chez eux pour faire la mise a jour

 

Merci de votre aide

Imizael

Share this post


Link to post
Share on other sites

Bonjour bulono, "open_basedir restriction" c'est un avertissement qui n'est pas génant pour le reste de l'utilisation

 

 

accessoire-de-iphone,

 

si le "technical error" reste, c'est que ton serveur ne permet pas de lire les fichiers extérieurs

 

Pour les modules installés mais qui n'apparaissent pas, assurez vous d'avoir la dernière version ( 0.2.2 en ce moment) et tentez une désinstallation / réinstallation. un problème dans la base de données en version 1.4.4 empéchait d'installer de nouveaux onglets dans certains paramètres.

 

La manipulation donnée par btsconsult est sensée "rétablir" ce qui ne va pas.

 

Il est prévu, pour une prochaine version du module, un moyen d'envoyer l'archive au lieu de la télécharger directement (pour ceux dont le serveur ne le permet pas)

Share this post


Link to post
Share on other sites

Re bonjour,

 

le problème est que je n'ai pas le module ma version de prestashop est ancienne (1.2.5.0) est ce qu ça peut venir de là mon souci??

 

Imizael

Share this post


Link to post
Share on other sites

ah oui, pour la version de PrestaShop, le module n'a été testé que pour des versions 1.3 ou supérieures.

Share this post


Link to post
Share on other sites

Bonjour,

 

Mon petit retour rapide :

- Mise à jour 1.4.2.5 vers 1.4.6.2

- Current configuration : tout est dans le vert (sauf le root directory of course)

- Serveur ovh mutualisé

 

Téléchargement affiché comme OK (a peu près 1/4 de seconde, est il si ok que ca ?)

S'en suit une longue période de décompression, puis une erreur serveur. Pas plus de détail que ça.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis sur une 1.4.4.1 et je rencontre de gros problème pour passer sur la 1.4.6.2.

 

J'ai essayer de faire un upgrade manuel: j'ai suivi le tutorial officiel et malgré un message de reussite a la fin, ma version reste sur la 1.4.4.1

 

J'ai essayer en installant la dernier version de l'autoupgrade, et j'ai un message

[server Error] Status message : error

Le message apparait la procedure de compression.

 

J'ai vraiment d'aide pour le coup la !

 

Merci

Share this post


Link to post
Share on other sites

Personne n'aurait une idée pour mettre a jour ma boutique ?

 

même en suivant scrupuleusement le tutorial de l'update manuel, cela ne fonctionne pas....:(

 

Cheers,

Daasar

Share this post


Link to post
Share on other sites

Bonjour,

 

inutile de poster plusieurs messages à la suite, on répond quand on peut ;)

 

Sur une 1.4.4.1, si tu as bien la dernière version 0.2.2 du module autoupgrade ( http://www.prestashop.com/download/autoupgrade.zip ), tu devrais avoir un message d'erreur un peu plus explicatif.

 

ta phrase est incomplète "Le message apparait la procedure de compression." : tu veux dire "avant" ou "après" ?

 

Si aucun message d'erreur n'apparait, il faudrait activer l'affichage des erreurs (dans config.inc.php ), et voir les erreurs php qui s'affichent dans firebug.

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour le mien de problème c'est résolu (les symptômes étaient les mêmes que Daasar)

 

Il m'a juste suffit de changer de PC client.

 

Moralité : ne jamais travailler pour soi au travail.

 

 

Merci encore pour ce petit module achement sympathique.

Share this post


Link to post
Share on other sites

Bonjour,

je n'arrive pas à mettre ma boutique à jour.

 

Pourriez-vous m'aider ?

 

Je suis actuellement sous 1.3.7; hébergé chez Infomaniak.

Je n'ai pas encore réalisé la migration vers PHP 5.2 et MySql 5.0

 

Merci d'avance

 

post-169801-0-83966300-1323200656_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour,

Je reviens sur la mise à jour vers la version 1.4.5.1 qui c'était bien passé.

 

Quelques jours après je trouvais bizzard de ne plus avoir de paiement avec Paypal.

 

Après vérification, j'ai découvert un peu tard avec effroi que ce mode paiement avait disparu !!! :angry:

 

Je l'ai reparamétrer et ça fonctionne de nouveau, sauf un message d'erreur à chaque paiement du style :

 

 

PayPal response:
TIMESTAMP -> 2011-12-05T20:02:24Z
TRANSACTIONID -> 64X-etc...
RECEIPTID -> 4682-etc..
TRANSACTIONTYPE -> cart
PAYMENTTYPE -> instant
ORDERTIME -> 2011-12-05T20:02:23Z
AMT -> 83.00
FEEAMT -> 3.07
TAXAMT -> 13.62
CURRENCYCODE -> EUR
PAYMENTSTATUS -> Completed
PENDINGREASON -> None
REASONCODE -> None
PROTECTIONELIGIBILITY -> Ineligible
INSURANCEOPTIONSELECTED -> false
SHIPPINGOPTIONISDEFAULT -> false
Commande achevée avec PayPal

 

Je suppose qu'il doit y avoir une bricole à cocher ou a décocher.

merci pour votre lumière.

Share this post


Link to post
Share on other sites

Bonjour,

 

Ceci n'est pas un message d'erreur.

"PAYMENTSTATUS -> Completed"

C'est une information non visible du client et uniquement du marchand qui est juste là à titre d'information.

  • Like 1

Share this post


Link to post
Share on other sites

ouf, merci Fabien d'avoir répondu, en voyant la notification j'ai eu peur !

Share this post


Link to post
Share on other sites

Bonjour,

une réponse pour moi, svp.

 

Merci

 

Bonjour,

je n'arrive pas à mettre ma boutique à jour.

 

Pourriez-vous m'aider ?

 

Je suis actuellement sous 1.3.7; hébergé chez Infomaniak.

Je n'ai pas encore réalisé la migration vers PHP 5.2 et MySql 5.0

 

Merci d'avance

 

post-169801-0-83966300-1323200656_thumb.jpg

Share this post


Link to post
Share on other sites

J'ai une question toute bête, si jamais il se produit des erreurs sql, elles sont affichées à la fin de la mise à jour mais sont elles "sauvegardées" dans un fichier .txt que l'on pourrait utiliser pour faire les modifications manuellement ?

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai fait un maj 1.3.6 => 1.4.6.2, après quelques difficultés ça fonctionne correctement.

 

Sauf error2.pngLe(s) module(s) suivant(s) n'ont pas été correctement installés :

  • autoupgrade

J'ai pourtant téléchargé la dernière version Module autoupgrade v0.2.2 et toujours le message d'erreur comme ci-dessus.

 

Je cherche donc de l'info/aide...

Share this post


Link to post
Share on other sites