Jump to content
Carl Favre

Guide de mise à jour automatique en 1.4.5.1

Recommended Posts

Est-ce qu'on peut passer de 1.4.0.17 vers 1.4.6.2 avec ce module?

Est-ce que le module a une nouvelle version depuis la sortie de la version 1.4.6.2?

 

Je suis en train de lire pour faire un changement manuel mais je bloque pour l'instant

en local. Donc, si ce module peut me faciliter un peu -_-

 

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour dessi,

 

Comme indiqué dans le premier post, cela marche jusqu'aux versions 1.3.x.

 

Le module qui tu trouveras au début est la dernière version.

Share this post


Link to post
Share on other sites

Bonjour

à tous j'ai un petit problème dont je ne trouve pas la solution se suis allé voir dans la forge mais pas de solution

http://forge.prestas...browse/PSFV-373

je suis hébergé chez OVH en RPS ma version est 1.3.1.1 et j'ai ce message [TECHNICAL ERROR] Unable to check md5 files

qui me bloque si quelqu'un a une idée je suis preneur (bien sur ma boutique a été désactivé)

Merci

Jacques

Share this post


Link to post
Share on other sites

Rebonjour à tous

 

Pour compléter mon post plus haut, voici la copie d'écran de l'erreur:

erreur_prestashop_update_auto.JPG

Merci pour vos lumières, perso suis en veilleuse grave la :'(

Share this post


Link to post
Share on other sites

bonjour a vous , alors moi j'ai opter pour l'achat du module de mise a jour automatique sur addons

cher mais bon je me suis dit que ca doit être plus sur a ce prix 95.68 ttc

(Mise à jour facile de Prestashop

v2.7.1.0 par

Samdha)

 

ce module semble fonctionner parfaitement car la mise a jour ou la restauration se fait très bien sauf que moi j'ai une erreur

lorsque je fait une mise a jour je n'est plus l'éditeur de texte tinymce (déjà trois essaie sur différente période et toujours pareil )

 

j'ai je penses avoir tous essayer (vider le cache plusieurs fois ,actualiser a plusieurs reprise, vider les fichier temporaire tool cache et compile, recharger le dossier js tinymce , désinstallation le module éditoriale puis réinstaller, essayer sur plusieurs navigateur et toujours rien

par contre lorsque je fait la restauration et que je repasse sur mon ancienne version 1.4.0.17 ca refonctionne bien l'éditeur est bien la

 

pensser vous que avec votre module Guide de mise à jour automatique en 1.4.5.1

cela fonctionnerait sans problème

voici quelque capture d'écrans des erreur du module

 

merci a tous

post-62759-0-77872700-1328446930_thumb.jpg

post-62759-0-26518900-1328446943_thumb.jpg

post-62759-0-87777300-1328446950_thumb.jpg

Share this post


Link to post
Share on other sites

bonjour, ce n'est pas un problème du module de samdha mais un changement au niveau du code d'appel du tinymce entre la version 1.4.0 et 1.4.5, ça le fait sur tout les modules aillant tinymce ou juste un ou deux modules ?

Share this post


Link to post
Share on other sites

bonjour, coeos.pro ca le fait sur tous les modules utilisant l’éditeur de texte tinymce les pages cms ,éditeur de la page d’accueil et les page produits

que doit je faire pour que cela fonctionne ?

cela fait deja plusieurs moi que je cherche et essaie plusieurs solution mais sans succès

 

merci pour ta réponse

Share this post


Link to post
Share on other sites

il faudrait peut être retransférer le dossier js/tiny_mce/ via ftp, sinon mettre à jour le back office, je ne sais pas comment fonctionne le module de Samdha faudrait lui demander si ça met à jour le back-office

Share this post


Link to post
Share on other sites

re, j'ai déjà essayer de re transférer le dossier js/tiny-mce en ftp (repris sur la dernières version de presta )

 

que veut tu dire par " mettre a jour le back office " je vois pas ce que c'est

 

(j'ai sauvegarder les dossier js (et tous le reste) de la mise a jours qui ne fonctionne pas si besoin )

 

merci

Share this post


Link to post
Share on other sites

Bonjour marc-electrodocas,

 

Par mettre à jour le back-office, il veut dire que le dossier "admin" (que tu as renommé lors de l'install) contient encore peut être les anciens fichiers au lieu des nouveaux. Mais j'ai rarement vu de problème avec le module, c'est plutôt étrange ... j'vais prévenir le développeur dès que je le vois sur irc

Share this post


Link to post
Share on other sites

Bonjour,

 

n'hésitez pas à contacter directement le développeur de ce module à l'aide des informations présentes sur le module.

Share this post


Link to post
Share on other sites

bonjour,

merci pour votre réponse MICHAEL MARINETTI oui je trouve ça étrange aussi que ce soit le dossier admin mais pourquoi pas le problème viens peut être de la qui c'est

 

bonjour JECKYL

j'ai déjà envoyer plusieurs message au développeur ( Support Saṃdhā)

j'attend ces réponse pour l'instant

 

j'ai une autre question lorsque je fait la mise a jour j'ai deux dossier (tinymce et tiny-mce ) dans le dossier js

j'ai même essayer de supprimer le dossier tinymce pour voir ci cela fonctionnait mais rien je n'avais toujours pas l'éditeur de texte .

 

et ensuite j'ai remise a jours la restauration du module , l'éditeur de texte fonctionne mais j'ai toujours les deux dossier tinymce et tiny-mce

 

quand pensez-vous

merci

Share this post


Link to post
Share on other sites

problème régler par l’administrateur du module

 

le problème est corrigé.

Dans le fichier .htaccess il y avait cette ligne

 

AddType x-mapp-php5 .php .php3 .php4 html htm js

 

Qui force les fichiers javascript a être interprétés comme du PHP. La plupart du temps ça ne pose pas de problème mais sur le fichier de l'éditeur de texte ça ne fonctionnait pas. de plus ce n'est pas bon pour les performances du serveur.

 

La ligne est maintenant remplacée par

 

AddType x-mapp-php5 .php .php3 .php4

 

et tout va bien.

je dois dire que sans lui je n'aurai pas trouver cette erreur

merci a Saṃdhā pour sont module qui fonctionne parfaitement

Share this post


Link to post
Share on other sites

Je suis sous Prestashop 1.4.6.2

J'ai déjà eu réalisé 2 MAJ avec le module Upgrade sans soucis ....

 

Mais la, souhaitant passer à la nouvelle version de Prestashop 1.4.7 le module semble ne plus fonctionner et s’arrête rapidement en faisant : [server Error] Status message : error

 

J'ai bien le dernier module upgrade d'installé ... Et jusque la j'avais eu aucun soucis je comprend pas !!

Si quelqu'un a une piste ...

 

Lokiiy

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis dans le même cas que lokiiy, avec la version 1.4.7 le module semble ne plus fonctionner et s’arrête rapidement en faisant :

[server Error] Status message : error

Je suis preneur d'info

Merci d'avance ;)

Share this post


Link to post
Share on other sites

Hoho cool je ne suis pas le seul ... Ou pas si cool que ça heinn !! ^^

Bon moi j'ai fais la MAJ manuel sur mon site perso mais j'ai un site Pro ou la MAJ automatique serait la bienvenue ...

 

Donc comme M@rsu_92 si il y a de la news ont est preneur grave ...

 

Merci

Lokiiy

Share this post


Link to post
Share on other sites

Moi je suis en v147

J'ai fais une MAJ manuellement car je ne trouve pas l'onglet dans "outils" "mise à jour" !

Pourtant le module est bien installé côté "modules"

 

Une solution?

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai une version 1.4.4.1 et je vous avoue que j'ai un peu peur de tout casser avec la MAJ (ce serait la première fois que je ferais une MAJ).

Les messages de PS qui se décharge de toute responsabilité ne sont pas faites pour me rassurer.

Si cela se passe mal, y a t-il moyen de sauvegarder l'ensemble de ma boutique pour pouvoir la restaurer ?

Si oui, comment fait-on ? Y a t-il un tuto pour cela ?

 

D'avance merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Dadchr : Pour la MAJ automatique il y a une sauvegarde qui se fait automatiquement en cas de soucis, cependant il vaut mieux que tu fasse quand meme la sauvegarde de ta BDD dans Prestashop et si possible avec ton hébergeur... Le top est aussi de sauvegarder ton FTP en local comme ca tu perds rien de ta boutique...

Sinon jette un oeil au tuto Presta pour MAJ de ta boutique : http://www.prestashop.com/download/guide_MAJ_PS14_fr.pdf

C'est bien expliqué et ca vaut le coup de savoir tout ce qui est expliqué ...

 

 

Divers972 : Si tu ne trouves pas l' onglet du module MAJ, je te conseil de désinstaller le module complètement, de le supprimer de ton serveur, de bien télécharger la dernière version officiel du module autoupgrade v0.2.2, je te conseil aussi d'aller dans préférence + performance et mettre sur forcer compiltion, cache non, avant la reinstalle du module...

 

Voila si j'ai pu aider c'est cool ^^

 

Lokiiy B)

Share this post


Link to post
Share on other sites

J'ai fait la mise à jour avec toutes les instructions?

J'ai des énormes bug.

 

1) Mes catégories ne s'affichent plus : www.desaxesoir.com

Vérifiez par vous même.

 

2) Tout le B.O est en anglais et je ne comprends absolument rien

 

Toutes les pages sont inaccessibles.

Merci de m'aider au plus vite car mon site est en total bug et pour être honnête je panique beaucoup s'il vous plait aidez moi

 

Cordialement,

Share this post


Link to post
Share on other sites

S'il vous plait je suis en panique ma boutique est complètement morte plus aucun lien n'est fonctionnel

Share this post


Link to post
Share on other sites

S'il vous plait je suis en panique ma boutique est complètement morte plus aucun lien n'est fonctionnel

 

Ola DP.Com

 

Alors à mon avis pour régler ton problème il te suffit de regénérer un htaccess.

Tu va dans ton BO : Outils ---> Générateurs----> Générer le fichier ".htaccess" en cliquant sur le bouton suivant :

 

Je pense que après ca tes liens de tes diverses catégories devraient être rétablies

 

Tiens moi au jus ...

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai fait ce que vous m'avez dit, au niveau du back office, cela s'est ameliorer (les images s'affichent etc) mais sur le front office, toujours rien, les produits et les catégorie, ainsi que les CMS, rien n'est visible

Share this post


Link to post
Share on other sites

Effectivement ... Apparament le dossier fr poserais problème...

Vous avez pas fait de sauvegarde ?? Avant de faire la MAJ ...

 

Parce que j'ai l'impression qu'il doit manquer des fichiers sur le ftp.... Ou fichier corrompu et la ya que vous qui puissiez y faire quelque chose ... Moi depuis que j'ai eu perdu une fois une boutique avec grave d'heure de travail dessus je sauvegarde toujours avant de grosse manipulation ... C'est plus prudent ...

Share this post


Link to post
Share on other sites

Avant la MAJ, j'étais en train de transférer les fichiers du FTP vers mon ordinateur mais j'ai perdu patience, en pendant que le transfert était en cours j'ai fait la MAJ via le module

Share this post


Link to post
Share on other sites

Oula mdr d'accord ....

Ben ouais c'est bien ce que je pensais il y a eu perte de données et fichiers incomplets ...

 

Chaud chaud ...

Vous avez aucune sauvegarde ??

Quel hébergeur avez vous ? OVH ?

Share this post


Link to post
Share on other sites

Moi perso j'attendrais que Planete-Hoster me fournisse le back up de ma boutique.

Et désolé mais je n'ai pas plus de solution que ça...

 

Lokiiy

Share this post


Link to post
Share on other sites

Bonjour,

 

je suis en version 1.4.4.1.

Je dispose du module mais lors de son fonctionnement il met : error during download......

en gros, il ne peut telecharger la version 1.4.7 final.

 

j'aimerais savoir s'il existe une solution ?

 

nb : boutique desactivé, module desac et reinstallé upgrade....

hebergement serveur dédié lws

 

merci d'avance de votre aide

 

textile a gogo.

Edited by textilagogo (see edit history)

Share this post


Link to post
Share on other sites

Jai eu le même problème ... Toujours dans l'attente du solution également ... B)

Share this post


Link to post
Share on other sites

J'ai actuellement PS 1.3.3. Le module s'est installé correctement mais sur la page outils>upgrade, j'ai un message d'avertissement tout en haut de la page (en anglais) "Your current configuration does not allow upgrade." Pourtant, je vois plus bas "Upgrade available : enabled.gif This release allows autoupgrade." Alors, je peux, ou je peux pas ?

Share this post


Link to post
Share on other sites

J'ai actuellement PS 1.3.3. Le module s'est installé correctement mais sur la page outils>upgrade, j'ai un message d'avertissement tout en haut de la page (en anglais) "Your current configuration does not allow upgrade." Pourtant, je vois plus bas "Upgrade available : enabled.gif This release allows autoupgrade." Alors, je peux, ou je peux pas ?

 

Et il y a pas un bouton quelque part pour lancer la MAJ?

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai déjà utilisé ce module sans probleme auparavant, cependant aujourd'hui sur une boutique 1.3.1.1 vers la dernière 1.4.7.0 le modules ne lance pas la migration.

 

J'ai bien déactivé le boutique, sélectionné les options de migration et lorsque je clique sur le bouton "Upgrade PrestaShop now !" rien de se passe, le navigateur charge pendant 5 secondes puis rien, la page ne change pas de forme, rien.

 

 

Savez vous d'où peut venir ce probleme ?

 

Merci d'avance ;)

Share this post


Link to post
Share on other sites

Il y a apparament un soucis avec le module autoupgrade pour faire la MAJ vers la 1.4.7 ...

Nous sommes pas mal dans l'attente du solution, d'une réponse d'un éclaircissement...

 

Moi pour ma part je reste encore en 1.4.6.2 je fais aucune MAJ j'attend la version 1.5 .. Et au mieux si je constate des beugs je le ferrais à la main ...Mais la j'ai la flèmme.. Surtout sachant que la 1.5 va bientôt faire surface ...

 

Peut être que d'ici la le module autoupgrace refonctionnera ... B)

Share this post


Link to post
Share on other sites

Question bête mais une mise jour à l'ancienne, je veux dire par ftp, etc, etc fonctionne toujours ?

Share this post


Link to post
Share on other sites

Bien sur que la MAJ par ftp fonctionne toujours... Et heureusement B)

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je souhaite mettre à jour mon presta 1.3.1.1 Le module est bien installer tout va bien mais lorsque je clique sur Upgrade presta now rien ne se passe aucun message d'erreur rien ne s'affiche dans le cadre blanc en dessous ... Auriez vous une idée ?

 

Merci d'avance

Share this post


Link to post
Share on other sites

J'ai mis a jour la dernière version de l'autoupgrade et c'est toujours pareil rien ne se passe lorsque j'upgrade mon prestashop :( une idée ?

 

Merci :)

Share this post


Link to post
Share on other sites

Rien ne se passe c'est a dire ?

Tu peux faire une capture d'ecran quand tu es dans upgrade ??

 

Histoire de voir un peu mieux l'eventuel soucis ^_^

 

Lokiiy

Share this post


Link to post
Share on other sites

Bonjour,

J'ai voulu mettre à jour la version 1,4,7,0 en 1,4,7,2. J'ai regardé la marche à suivre sur votre topic, cependant, je suis bloquée dès le début. Le module autoupgrate est déjà installé depuis que j'ai pris Prestashop. Après, il est dit de désactivé la boutique (la mettre en maintenance) ce que je fais. Mais lorsque je mets 'sauvegarder', j'ai un message qui me dit 'configuration mise à jour' SAUF que la boutique est restée activée... Pareil, j'ai voulu essayer d'activer la boutique (enlever le mode catalogue) mais pareil, ça met que la configuration a été prise en compte mais ça reste sur l'ancienne configuration...

 

Je n'y comprends rien ... Si vous savez comment je peux faire... ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

A première vue je sais pas si il est possible de passer de la 1.3.1.1 à la 1.4.7.2

Il me semble aussi que la MAJ avec Upgrade vers la 1.4.7.2 n'est pas encore fonctionnel

Le problème peut surement venir de là ...

Moi je suis en 1.4.7 et j'attend de voir que Upgrade fonctionne pour 1.4.7.2 avant de faire la MAJ ...

 

Jsais pas si ca va bcps t'aider ...

Share this post


Link to post
Share on other sites

Je vais attendre également. J'ai fait des modifications sur le thème principale et j'ai peur que ça ne s'efface si je mets à jour. Pour mon problème, c'est réglé. Hier soir vers minuit, ça s'est mis tout seul... Temps de réaction un peu long on dirait lol.

Share this post


Link to post
Share on other sites

Ok merci lokiiy ! Comment je peut évoluer vers une 1.4.7 du coup ?

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai un gros soucis

J'ai installé le module pour n-ième fois, mais je ne vois pas apparaitre l'outil UPGRADE sur le BO

D'où viendrait cette erreur?

Je bloque depuis plusieurs mois :(

 

Je suis en v1.4.5

Share this post


Link to post
Share on other sites

Depuis des mois carrement ... Olééé B)

 

1/ Est ce que tu as la bonnne version du module ??

2 / Télécharge la dernière version

3 /Désinstalle ton module auto upgrade et supprime le de ton ftp.

4 / Garde ta version télécharger au chaud tu la reinstallera à la fin uniquement

 

Ensuite jte conseil de vider ton cache et ton dossier compil dans smarty

Ensuite

Dans préférence --> performance de ta boutique met toi en forcer la compilation et pas de cache.

Ensuite

Dans ton dossier admin il y a le dossier autoupgrade

 

Supprime TOUT ce qu'il y a dedans puisque tu va reinstaller le module autoupgrade

 

Latest qui n'est pas une réplique du site mais en fait l'archive d'origine décompressée.

prestashop.zip (qui est la dernière version de prestashop )

- filesToUpgrade.list et filesToBackup.list les fichiers utilisés pour ne pas avoir à recalculer à chaque fois la liste des fichiers à sauver / mettre à jour.

Supprime les archives de sauvegarde fichiers et base de données.

 

Supprime aussi le fichier ajax-upgradetab.php du dossier admin/autouupgrade une fois supprimé tu dois reinstaller le module.

 

Moi avec cette méthode j'ai eu aucun soucis ...

Au moins ca fait du ménage et c'est pas négligable pour faire une bonne installation

 

Par contre pas encore testé autoupgrade de 1.4.7 vers 1.4.7.3 car il y avait encore des petit soucis avec le module j'ai donc préféré attendre un peu pour ma part !! B)

Share this post


Link to post
Share on other sites

J'ai pas trop suivi ici

 

Latest qui n'est pas une réplique du site mais en fait l'archive d'origine décompressée.

prestashop.zip (qui est la dernière version de prestashop )

- filesToUpgrade.list et filesToBackup.list les fichiers utilisés pour ne pas avoir à recalculer à chaque fois la liste des fichiers à sauver / mettre à jour.

Supprime les archives de sauvegarde fichiers et base de données.

 

Latest ?

Share this post


Link to post
Share on other sites

Grrrr

 

Même avec le nouveau modèle de mise a jour automatique j'ai toujours

 

[TECHNICAL ERROR] Unable to check md5 files

 

[server Error] Status message : error

 

Qui peut m'aider :wacko:

Share this post


Link to post
Share on other sites

Bonjour

Je tente de mettre à jour depuis la version 1.3.2.3. Tout s'est bien passé pour l'installation du module et l'onglet "upgrade" s'affiche correctement.

 

Seul problème : le bouton "upgrade prestashop now" est remplacé par "Your shop is already to date". Comment cela se fait-il et que puis je faire pour terminer cette mise à jour ?

 

En vous remerciant de votre aide.

 

 

capture_prestashop.png

Share this post


Link to post
Share on other sites

Bonjour,

 

Je rencontre un problème quand je souhaite installer le module il m'indique le message module non installé et je ne comprend pas du tout.

 

Merci de votre aide.

post-308852-0-37206900-1335340476_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour,

Le module est bien installé et activé, mais il n'y a rien qui apparaît dans l'onglet "Outils"... J'ai donc voulu désinstaller le module pour le réinstaller mais alors le message "Fatal error" s'affiche au moment de la désinstallation, même chose si je le réinitialise.

Merci d'avance pour l'aide.

 

PS: Ma version de Prestashop est la 1.4.4.1

Share this post


Link to post
Share on other sites

Salut tout le monde

 

J'ai un problème :

 

Statut du dossier racine : disabled.gif pas de droits d'écriture récursif

 

 

Que faut-il mettre comme droit?

A quels répertoires / fichiers ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour ceux qui ont un problème pour installer le module (avec le message genre le module n'a pu être installé) pour ma part j'ai réglé le problème.

 

Mon problème était que le propriétaire des fichiers/dossiers n'était pas le même que l'utilisateur apache

 

par exemple, quand on transfert un module en SFTP, le propriétaire des fichiers est (par exemple) "adminsftp"

 

en revanche, si on importe un module en utilisant l'interface de prestashop, dans ce cas le propriétaire du fichier sera "www-data"

 

J'ai donc réglé le problème en me connectant en SSH sur mon serveur dédié, et en tapant la commande suivante

 

chown -R www-data:www-data /home/repertoire-du-site

 

Et là tout a fonctionné parfaitement!

 

Donc c'était juste un problème de droit

Edited by Raph59 (see edit history)

Share this post


Link to post
Share on other sites

Bon j'ai transféré une 1.3.2.3 à une 1.4.7.3 avec succès!!

 

En revanche, certaine images (pas beaucoup) ne sont pas présente

 

les images dans les fiche des commandes à gauche de "Voir la facture" ou "No delivery slip" j'ai la grosse image du point d'interrogation

 

Pareil dans l'onglet Commandes -> Factures

 

Là les images de tout les status sont un gros point d'interrogations

 

A part tout ca semble correct ;)

 

Edit: avec les images qui manque, je me demande si au final c'est pas mieux de faire la mise à jours manuellement?

 

Savez vous si c'est plus "sûr" de faire la mise à jours manuellement? l'auto-upgrade utilise t'il le même scripte de mise à jours pour la mise à jours de la BDD ou alors il peut se glisser des erreurs de mise à jours qui n'arriverai pas avec une mise à jours manuelle? je sais pas si je suis clair...

Edited by Raph59 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens de me pencher sur ce module depuis le temps... J'essaye de passer une boutique PS V1.4.1.0 à la dernière V1.4.8.2

 

Message d'erreur au moment de l'extraction du zip :( Une idée ? (MERCI)

 

Edit : ce qui est étonnant, c'est que je viens d'essayer de faire la mise à jour en manuelle, j'ai téléchargé le dossier install de la V1.4.8.2. pour lancer l'assistant et là, impossible d'accéder au bouton suivant après avoir coché la case des CGV...

 

Edit bis : je viens de tester le module sur une autre boutique, de la V1.4.7 à la V1.4.8.2 aucun soucis...

Edited by petitbiston (see edit history)

Share this post


Link to post
Share on other sites

Bonjour

 

Je voudrais utiliser ce module de mise à jour auto sur mon site, en partant de la version 1.3.1.1.

 

donc j'ai suivi tout le tuto, en fin de procédure j'ai ce message :

 

Restoration process done. Congratulations ! You can now reactive your shop.

 

Mais je suis toujours dans la version 1.3.1.1.

à l'étude du log je constate que tout ce passe bien jusqu'au backup, après la procédure s'arrête :

 

Download complete.

latest directory has been emptied

using class ZipArchive ...

backup extracted

Starting to remove 599 sample files

...liste des fichiers "remove"...

1 Files to backup.

backup files initialized in auto-backupfiles_V1.3.1.1_20120611-084726-167cfe08.zip

 

...liste des fichiers "

added to archive

"...

 

all files have been added to archive.

 

No valid tables were found to backup. Backup cancelled.

 

End of process

 

Le "no valid tables" m'interpelle mais par contre je ne vois pas du tout de quels tables il parle.

 

Que faire ?

Merci

Edited by Olorin (see edit history)

Share this post


Link to post
Share on other sites

J'ai une évolution, mais pas forcement bonne.

 

J'ai constaté que le préfixe des tables de ma base était différent de ce qui était noté dans le fichier settings.inc.php, en effet le préfixe dans la base est gs_ alors que c'était en majuscule dans le settings.

Après avoir changer et enregistrer la correction et refait la mise à jour automatique l'erreur est maintenant :

 

An error occurred while backing up. Unable to obtain the schema of gs_access

 

 

A noter qu'avant le changement de préfixe je ne pouvais pas faire de sauvegarde de la BdD alors qu'après c'est possible (c'est ce qui m'a mis à puce à l'oreille)

 

Merci de votre aide, je désespère un peu là...

Edited by Olorin (see edit history)

Share this post


Link to post
Share on other sites

Bon j'ai réussi à faire marcher la mise à jour auto.

En fait je suis allé chez mon hébergeur (Amen) et j'ai fait la mise à jour du PHP (qui était pourtant conforme à la config requise), et après tout a fonctionné.

 

Par contre ça m'a pété mon thème mais c'est de ma faute j'ai modifié le theme atchworks12 directement au lieu d'en fait une copie. J'ai du boulot pour tout remettre en ordre :wacko:

 

 

Bon en tout cas merci de votre aide quand même :P

Edited by Olorin (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Y a t-il un outil online ou autre permettant de comparer le contenu des fichiers de ma version actuelle (modifiée en partie avec l'overriding et en partie dans le coeur) avec la dernière disponible, de telle sorte que je puisse faire les modifications aisément ?

 

Sinon comment procéder ? Je mets à jour et j'analyse tous les plantages ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis maintenant en 1.4.9, et voilà des jours que j’essaie d'installer ce module, mais j'ai toujours le message d'erreur suivant quand je clique sur "installer":

error2.pngThe following module(s) were not installed successfully:
  • autoupgrade

 

J'ai déjà tenté de changer les droits en récursif en 777, mais rien à faire, j'ai tenté avec la version de la 1.4.9, puis en téléchargent via le gestionnaire de module, et aussi via ftp.

Je ne sais plus quoi faire... (sauf bien sûr des majs manuelles) ce serait tellement sympa que ça fonctionne.

Edited by ringostare (see edit history)

Share this post


Link to post
Share on other sites

Bon impossible de faire la mise à jour aussi bien en automatique qu'en manuel.

 

En automatique ce message apparait:

[TECHNICAL ERROR - JAVASCRIPT] Erreur détectée pour l'action"upgradeNow".Début de la restauration ..

 

Une idée?

Share this post


Link to post
Share on other sites

Bonsoir,

 

j'ai exactement le même souci que le post du dessus, quand je veux faire une mis à jour avec la derniére version du module de mise à jour automatique j'ai ce message javascript error (parse JSON) detected for action "upgrade now" j'ai bien fait une recherche sur google, j'ai vue que je ne suis pas le seul à rencontrer ce problème mais sans trouver la solution.

Donc si vous pouviez me venir en aide je vous en remerci d'avance.

 

Cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More