Jump to content

bretweb

Members
  • Posts

    213
  • Joined

  • Last visited

Everything posted by bretweb

  1. Bonjour Histoire de rechauffer le topic : J'ai une prestashop 1.6 ... Impossible de modifier l'affichage des produits dans la catégorie ???? J'ai tout essayé , caches vidés rien n'y fait :( Quelqu'un aurait une idée pour afficher les dernier pruits rentrés au début de leur catégorie ? Merci d'avance
  2. Merci pour votre réponse rapide ... par contre mettre la quantité a 1 si je ne me trompe pas ne va pas limiter a la 1ere commande uniquement ? nous ne voulons pas que cela s'applique à toutes les règles panier nous voulons vraiment avoir la possibilité limiter une promo a la 1ere commande ... si une commande a déjà été effectuée le code promo ne pourra plus s'appliquer merci
  3. Bonjour @ Eolia je suis en train de tester votre regle pour limiter un code promo uniquement a la 1ere commande ... SVP est il possible de mettre un bouton qui permettrait d'enclencher ou pas cette limitation ? Merci d'avcance pour votre retour
  4. Bonjour Sous prestashop 1.6 je souhaiterai supprimer tous les enregistrements des dates de naissance des clients ... J'ai fouillé et dans la table ps_customer je ne trouve pas de date de naissance enregistrées ( juste une colone date anniversaire mais à 0 !? ) Quelqu'un pourrait il me dire ou je peux trouver ca SVP ? Merci d'avance pour le petit coup de main
  5. Hello have a look to your productenquire-extra.tpl , I think your answer will be there I give my file here joint where french text are directly inserted regards productenquire-extra.tpl
  6. Hi sometime the text is in another place in the prestashop traduction : do you have look all traduction place ? please give me a link to your shop and the page where the text is display regards
  7. Hello to change the message Product Enquiry to a friend certainly you have to see the translation file for modules into prestashop settings
  8. Bonjour et meilleurs voeux 2018 à tous ! je suis avec un theme jms_delphinus_ii sur prestashop 1.7 celui ci comporte un module jms megamenu ... j'aimerai mettre en avant un des item du menu avec un style différent mais après plusieurs tentatives je ne vois pas comment ... J'ai ce css (voir l'image du code) : .jms-megamenu .nav > li { ??? } ou li.menu-item.mega id=282 Bref couleur de fond ou couleur de lien si quelqu'un a une idée ... merci d'avance
  9. Bonjour a tous Je relance ce post car suite a une mise a jour de 1.6.1.0 vers PRESTA 1.6.1.12 je rencontre ce problème de frais de port frais de port pas pris en compte avec bon réduction ...Port gratuit à partir de 49€ Montant commande 50€ = ok port gratuit après Remise 1ere commande 5% = 47,50€ Le port reste gratuit alors qu'il devrait être facturé puisque la cde passe sous les 49€ ! ..... Merci pour votre aide
  10. Bonjour Je rencontre un truc louche ... Le port gratuit est normalement prévu au dessus de 49€ ... une remise de 5 % est donné pour une 1ere commande Sur des commandes de montant très proche par exemple ttc 50,57 OK le port est gratuit Et si l'on applique la remise de 5% on se retrouve a 48,04 .... mais le port reste gratuit alors que l'on est en dessous de 49€ ! Comment corriger ca ? Si vous avez une idée je suis preneur ! Merci d'avance
  11. Bonjour je profite de ce post ...Suite a mise a jour prestashop v1.6.1.12 j'ai un problème de connexion systempay : l'étape 5 du paiement ne part pas vers la plateforme ! tout fonctionnait bien avant cette mise a jour . SVP quelqu'un aurait une idée ? Merci d'avance
  12. Bonjour quelqu'un a t il deja rencontré ce problème ? A chaque nouvelle commande un email est envoyé au marchand pour signaler une nouvelle commande ... Le problème rencontré est que cette action n'est pas systématique ! des commandes ne sont pas signalées ! ce qui oblige le marchand a aller contrôler tous les jours .... voir la copie des mails envoyés : les numeros de commande ne se suivent pas .... Quelqu’un aurait une idée ??? Merci d'avance pour un petit coup de main
  13. Bonjour A voir votre fichier SVP a partir de lundi voir page contact de mon site bon weekend
  14. Bonjour Quelqu'un a t il deja eu ce problème ? Quand une nouvelle commande est effectué sur la boutique le marchand reçoit un mail d'alerte de nouvelle commande.... Le problème c'est que actuellement cette confirmation ne se fait pas systématiquement a chaque nouvelle commande ! En contrôlant les email envoyés au marchand on s’aperçoit que par moment des commandes ne sont pas signalées Prestashop 1.6.1.0 + Alertes par e-mail v3.6.1 Merci d'avance pour votre aide ou information
  15. Hello cela se fait par le back- office de prestashop en exportant le theme car les fichiers xml et autres internes du theme sont renommés slts
  16. Bonjour je reviens encore ici ... après avoir viré un moteur de recherche anglais que je trouvais trop invasif , l'attente de validation trop longue n'est toujours pas résolu ... question bête comment voir les logs des modules tiers. ??? quand je regarde sur les logs OVH je ne vois rien qui m'alerte ... quelqu'un a-t-il deja eu a résoudre ce problème ? Merci
  17. Bonjour je crois que quelques precisions sont necessaires : @iorek : c'est le marchand qui reçoit le fameux mail comme quoi l'appel de l'url a rencontré un problème : Lors de l'appel de votre URL de notification /modules/systempay/validation.php, nous avons rencontré un problème technique dont le code d'erreur est : FAILED_TIMEOUT. Pour plus d'information concernant ce code d'erreur, se référer à la FAQ : https://paiement.systempay.fr/html/server_url_error/ Soit nous n'avons pas pu contacter votre serveur (indisponibilité de votre site marchand), soit votre serveur nous a répondu dans un délai beaucoup trop long, soit votre serveur nous a répondu un message d'erreur. Vous pouvez retrouver le type d'erreur rencontré dans l'historique des évènements de la transaction de votre Back Office marchand. Pour information, le nom de la règle activée liée à cette erreur est . Quelles conséquences a ce message : Le paiement a été finalisé positivement ou négativement par la plateforme de paiement, mais il est possible que votre site marchand ne soit pas à jour. Il est inutile d'appeler le support technique car nous n'avons pas d'action sur votre informatique. Cependant, nous vous conseillons de vous rapprocher de votre webmaster pour analyser les causes de cette erreur et apporter éventuellement les corrections nécessaires. Une fois l'éventuel problème résolu, il vous est possible de rejouer manuellement l'URL de notification correspondant à cette transaction afin de notifier vos applications. Pour cela, connectez-vous à votre Back Office, etc..... et a chaque fois l'appel est rejoué quelques minutes après et réussi ... Mais entre temps cela déclenche depuis prestashop au client acheteur un message a l’étape 5 Paiement : Votre commande a été enregistrée avec une erreur de paiement .Nous vous invitons a contacter notre service client .... @ Doekia : merci pour les infos mais le module est l'original de Systempay .. Pour l'instant je cherche toujours ... et tous les modules qui ne servent pas ont été désinstallés ... Merci quand même ...
  18. Merci JeanFrançois pour le temps pris a lire ma demande J'ai bien compris le principe et concernant SystemPay je suis bien d'accord avec toi .. vu lenombre de posts a problème il faudrait qu'il arrive a trouver quelque chose de plus simple et moins versatile Pour information je n'ai aucun module ebay ... le seul que je vois pouvant se rapprocher de ca pourrait être le Google merchant center ....que je desactive .. on verra bien ... ( bhé après une vente ca m... toujours ! donc ce n'est pas lui !) Je ne vois pas comment arriver a voir quel est le module qui met la zone ....il y a t il une facon particulière ? Si des fois une lumière surgissait Je joins ici la liste des module actifs Encore merci
  19. Bonjour Je viens relancer de topic car j'ai aussi un problème avec SYSTEMPAY dont le retour validation.php retourne : nous avons rencontré un problème technique dont le code d'erreur est : FAILED_TIMEOUT mais je n'ai aucune trace dans les logs et quelque minutes après elle est automatiquement relancée avec succès .. Bref il semblerait qu'il y ait un module qui prend sont temps mais comment savoir lequel ? Si quelqu'un avait une piste merci d'avance !
  20. Bonjour Mediacom Après paiement du client j'ai un probleme alétoire de failed_timeout ( plus de 30s) sur le retour de la page de validation systempay .... Mais aucune trace de cette erreur dans les logs ... et le test direct de l'url se passe bien ... a 1ere vue un module qui ralentirait le processus mais comment le trouver ... Avez vous déjà rencontré ça ? merci
  21. Bonjour voyez a installer le module systemPay a choisir sue le site SystemPay Ciberpaiement la documentation est fournie ... bonne continuation
  22. Hé oui !!! malheureusement c'est de plus en plus le cas avec les prestataires modules Prestashop ... On vends un module et derrière le SAV est soit pas fait soit à l'arrache ... et du coté de Prestashop c'est idem ... pas de réponse ou pas de solution .. Ils pensent plus a pousser a la vente des addons mais aucun contrôle sur les prestataires ! Bref on ne va pas tarder a aller voir vers d'autres systèmes !
  23. Merci pour votre information .... mais comment trouver ce fameux module qui ralentirait tout ? Pas évident car ce problème vient aléatoirement ... ne se répète pas a chaque paeiemnt systempay .. quoi désactiver ? de plus quand on teste l'url directement la vitesse d'affichage est ok ... Merci pour vos pistes !
  24. Bonjour question pour un spécialiste Prestashop systempay J'ai aléatoirement des soucis de retour sur le lien de validation systempay vers www.maboutique.fr/modules/systempay/validation.php qui de temps en temps se met en FAILED_TIMEOUT.FAILED_TIMEOUT. ! +de 30s Mais dans les logs du serveur de la boutique cette appel d'url en erreur n'apparait pas ! il n'y a que les accès réussis! quelqu'un a t il rencontré ce genre de problème ? A t on une idée de ce qui pourrait engendrer cette embrouille ? script ? module ? Merci pour vos tuyaux Prestashop 1.6.10 +systempay 1.7
  25. Bonjour Malheureusement pas grand chose ... uniquement que le message est géré par le module mailalerts mais ça je savais .... Comme le client reçoit bien sa confirmation avec son adresse de livraison choisi .... ( j'avais contrôlè les variables des delivery_block_html ... qui sont identiques sur les deux mails .. d'autres vieux posts avaient été posé sur la question mais a 1ere vue personne n'a trouvé la solution ...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More