Jump to content

lokiiy

Members
  • Posts

    1,227
  • Joined

  • Last visited

Everything posted by lokiiy

  1. Je confirme aussi plus de remonté Foxrate évaluation client et envoie de mail mort. Leur Ticket c'est de la merde personne répond . Et il facture encore les fouuuusss .. Qui a une solution pour récupérer les avis clients et éventuellement migrer ailleurs ??
  2. Purée je viens de voir ce POST que maintenant Impossible également de joindre Foxrate depuis des mois.... Et je suis tjrs prélevé cependant Pour ma part j'ai plus de remonté d'avis "Evaluation" Foxrate depuis le 09.11.2016 J'ai seulement les avis de Ebay qui arrive encore à remonter dans l'interface ... Les envois d'emails pour évaluations clients ne fonctionne plus .... Purée perdre autant d'avis ca tue quand même c'est vraiment le truc qui me coupe le souffle la !! Comment faire pour récupérer nos avis clients ??? Quelqu'un a t'il la solution... Si je coupe l'abonnement je risque de tout perdre... Merci d'avance pour vos retours !!
  3. C'est une simple balise qui permet cela ... Après tu la place ou tu veux dans le fichier .tpl de ton choix ! C'est avec la balise : <marquee> Ton super texte qui défilllllleeeeee iiiiiccciiiii !!</marquee> Dedans tu y ajoutes le style que tu veux !! avec <marquee scrollamount="6" style="tout ce que tu veux "> Ton super texte qui défilllllleeeeee iiiiiccciiiii</marquee>
  4. J'avais pas vue la réponse ... Et donc oui il s'avère bien que c'est le module Ebay puisque moi aussi j ai rencontré le même problème... C'est pour cela que je posais la question... J'aurais du te dire de tester de le désactiver... Cependant dernièrement le problème avait était réglé avec le module Ebay, je pouvais de nouveau valider des produits sans que sa mouline... L'équipe 202ecommerce est assez réactive en règle générale. Même si d'un problème réglé j'en rencontre un autre avec leur fameux NOSENDEBAY .... Ca finira par marcher .... un jour ...
  5. HooOo Eolia un peu comme un DIEU pour moi ​ Toujours les même personnes 200% compétente qui réponde sur le forum de Prestashop à ce que je voie ... Je sais pas si c'est OVH qui à du mal ... Ou si j'ai une requête foireuse et je ne sais même pas comment opérer pour chercher une requête foireuse En faite dernièrement j'avais plus la possibilité de modifier des produits j'avais une erreur (timeout)... En désactivant le module Ebay whaouu tout redevenez normale sauf l'onglet module qui était plus long... Mais pour tous les autres modules c'était vraiment un changement de vitesse impressionnant avec le module Ebay désactivé. J'ai donc mis la boutique en mode debug et s'est la que je me suis aperçu du problème cité plus haut... Cependant je ne sais pas ou chercher la !! Mais merci beaucoup pour le soutien c’est super !! Lokiiy
  6. Bonjour, Je viens vers vous car je n'arrive pas à identifier le problème de l'alerte ci-dessous qui est apparu en activant le fichier debug que j'ai passé en TRUE car j'avais un ralentissement dans le back office en allant dans l'onglet MODULE et je voulais voir si le mode debug montrait quelque chose.... Warning à la ligne 134 du fichier /home/mon-site/www/la-boutique-prestashop/classes/db/DbPDO.php [2] PDO::query(): MySQL server has gone away Warning à la ligne 134 du fichier /home/mon-site/www/la-boutique-prestashop/classes/db/DbPDO.php [2] PDO::query(): Error reading result set's header Si vous avez une piste afin que je puisse comprendre et ou solutionner le problème Merci d'avance de votre soutien !! Lokiiy
  7. Bon ben déjà si l'information du beug et remonté au devellopeur c'est déjà pas mal ... Moi aussi je l'utilise pas mal ... Croisons les doigts pour que le debeugage se passe bien et qu'il y ai vite une nouvelle mise à jour du module Tiens nous au jus si le développeur te répond !!
  8. Bonjour, Retour d'expérience de problèmes du au module Ebay Dernièrement lorsque je voulais modifier des produits et enregistrer cela m'était tout simplement impossible !! Le bouton enregistrer faisait tout simplement que mouliner avec ensuite un jolie pop up visible ci-dessous.... En désactivant le module Ebay tout est revenu à la normale ... Avec Firefox, Chrome ou Safari c'était le même résultat Avec un PC ou un Mac c'était aussi pareil !! J'invite donc tout ceux qui constate le même problème à faire un retour d'expérience ici et à bien entendu désactiver le module Ebay si vous ne pouvez plus modifier vos fiche produit car il en est surement la cause..
  9. Bonjour, Au vue de mon problème je suis passé en 1.6.1.9, je pensais que ça recoudrais le problème mais non !! En lisant encore certaine personne qui ont aussi eu le même soucis je tombe sur un post qui m'interpelle et qui dit de désactiver le module Ebay pour voir. Je le fais et la magie magie ... Plus de beug l'enregistrement devient possible !! Bon j'ai du boulot du coup pour mettre à jour mes fichiers CSS vue que j'ai migré sur la 1.6.1.9 mais au moins ça sera fait !! Donc si ca peut aider voila comment j'ai résolu le problème de mon message du post #52 !! Me restera quand même à vérifier que le module Ebay quand je vais le réactiver car j'en ai besoin... Ne fasse pas aussi ramer la boutique en FO Franchement la différence de rapidité pour se rendre dans les fiches produit et les enregistrer est incomparable..
  10. Bon pour ma part je relance ce post car j'ai le même genre de problème et je ne trouve pas de solution .. Je ne sais pas si le problème à était résolu ? Si il y a une solution sérieuse ? Que j'essaye sur Firefox, Chrome ou Safari même résultat Avec un PC ou un Mac c'est aussi pareil !! Et ce que je ne comprend pas c'est qu'il y a encore quelques jours je pouvais faire des modifications sur mes fiche produits et les enregistrer ... Merci d'avance de votre soutien !!
  11. Vous avez eu des solutions face à ce problème ?? Même si ca date déjà !! Je rencontre le même beug
  12. Bonjour, Lorsqu'un créer des messages prédéfinis dans Prestashop c'est en texte brut. Si ont y met un lien http://www.monsuperlien.com/ dedans il est automatiquement transformé en lien cliquable. Je voudrais savoir comment modifier la couleur de ce lien des messages prédéfini qui est bleu, car comme j'utilise un fond bleu océan pour mes email il ne se voie pas... Merci d'avance pour votre soutien et vos réponses
  13. Je vais pouvoir passer honteusement ce POST en RÉSOLU sachant que je suis à l'origine le problème.... En effet l'erreur : Failed To Load Ressource: The Serveur Responded With A Status Of 403 (Forbidden) est apparu par ma faute lorsque j'ai voulu bloquer directement depuis mon fichier .htaccess des adresses de spam referre Je me dois de remercier grandement doekia pour son intervention qui a permis après 2 heures de réflexion de trouver l'origine du problème, j'ajoute avec conviction que doekia est vraiment la personne qui va loin dans ses raisonnements pour la résolution de problèmes Vous vous êtes déjà un jour posé la question : mais pourquoi ? Je vous garantis à 200% qu'avec doekia il y aura la réponse : mais parce que : xxxxxxxxxxxx J'ai clairement apprécié les capacités de réflexion à la : je ne lâche rien; qui ont permis au final d'identifier clairement l'origine du problème ! Sans oublier le côté je dirais "Open-source" du service rendu, puisque doekia ma généreusement rendue le service gratuitement malgré le temps passé à chercher un problème dont j'ai été clairement le seul responsable...(ok doekia tape moi sur les doigts ) Encore merci à toi doekia tu assures à 200%
  14. Bonjour, J'installe juste le module Ebay.... Et éventuellement je fais des modification des fiches produits directement sur Ebay... Je ne voie donc pas comment je peux être responsable des urls ou même les modifiers Actuellement je rencontre encore toujours le même problème D'après les créateurs du module Ebay : "202 ecommerce" la fameuse erreur : Failed to load resource: the server responded with a status of 403 (Forbidden) ne vient pas de leur coté, ni du module Ebay Le problème serait plus du coté serveur et donc de OVH... J'attends une réponse de OVH d'après des tests de requêtes qui ont étaient faite par "202 ecommerce" qui montre que le serveur retourne parfois des erreurs et parfois pas. C'est assez aléatoire... Donc je veux bien que mes liens soient peut être moisies mais cette remarque n'arrange en rien mon problème... Si vous avez d'autres idées plus constructives, je suis preneur !! Merci d'avance de votre soutien ! Lokiiy
  15. Je ne rencontre pas votre problème !! Cependant ... Je rencontre un problème d'affichage CSS dans ma boutique Ebay également depuis la dernière MAJ ... (A vérifier si des fois vous rencontrez également ce problème) Je suis en contact avec les devellopeurs je viendrais poster la solution si ya du changement.. Lokiiy
  16. J'ai réinitialisé le module Désormais cela à l'air d'être rentré dans l'ordre Ma boutique Prestashop est en version 1.6.1.0 et avant de tenter la MAJ en PrestaShop v1.6.1.4 il me faut la tester sur un serveur test Car la dernière MAJ que j'avais tenté il y avait pas mal de problème ... Ainsi que beaucoup de problème d'affichage et de fonctionnalité ... Et comme c'est mon outil de travail il faut quel fonctionne Je vais mettre le sujet en résolu Merci beaucoup du soutien 2FR3
  17. Effectivement en désactivant le module mailalert le problème n’apparaît plus en mode DEV... Donc désormais, que faut t'il faire pour de nouveau avoir les services du module en question ?? Car c'est bien un module natif non ? Administration Alertes par e-mail v3.6.0 - par PrestaShop Envoie des notifications par e-mail aux clients et aux marchands.
  18. Pfffiiiioooouuuuu alors le bouton ayant au panier refonctionne en 1/4 de seconde en ayant désactivé dans : ¨Paramètres avancées --> Performances --> CCC (CONCATÉNATION, COMPRESSION ET MISE EN CACHE) --> "Smart cache" pour le code JavaScript J'ai cependant en mode DEV toujours l'erreur [PrestaShopDatabaseException] Je suis donc toujours preneur de soutien et d'aide ...
  19. Bonjour, Le problème que j'ai identifié commence par cette analyse : Quand j'ajoute un produit au panier le loader du bouton (ajouter au panier) qui devrait tourner 2 secondes ne s’arrête plus de tourner .... De plus l'affichage du produit (la photo) dans le panier n'et pas visible Pas mal de chose reste assez figé il y a besoin d un actualiser J'ai donc mis la boutique en mode DEV et en allant sur une de mes fiches produits l'erreur suivante en ressort Je ne comprend rien à ce language ni par ou je dois commencer pour debeug quelque chose ... [PrestaShopDatabaseException] Unknown column 'id_shop' in 'where clause' SELECT * FROM `ps_mailalert_customer_oos` WHERE (id_customer=2 OR customer_email='[email protected]') AND `id_product` = 84 AND `id_product_attribute` = 0 AND `id_shop` = 1 at line 765 in file classes/db/Db.php 760. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97); 761. } 762. elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) 763. { 764. if ($sql) 765. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>'); 766. 767. throw new PrestaShopDatabaseException($this->getMsgError()); 768. } 769. } 770. DbCore->displayError - [line 418 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 620 - classes/db/Db.php] - [1 Arguments] DbCore->executeS - [line 80 - modules/mailalerts/MailAlert.php] - [1 Arguments] MailAlert::customerHasNotification - [line 475 - modules/mailalerts/mailalerts.php] - [4 Arguments] MailAlerts->hookActionProductOutOfStock - [line 569 - classes/Hook.php] - [1 Arguments] HookCore::coreCallHook - [line 524 - classes/Hook.php] - [3 Arguments] HookCore::exec - [line 279 - controllers/front/ProductController.php] - [2 Arguments] ProductControllerCore->initContent - [line 180 - classes/controller/Controller.php] ControllerCore->run - [line 373 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 28 - index.php] J'ai remarqué également que en faisant clic droit inspecter et mode console l'erreur ci-dessous en gras apparaît avec un compteur qui s'affole et qui part de 0 jusqu'à actuellement 3000 depuis que j’écris le message Uncaught TypeError: jQuery.easing[jQuery.easing.def] is not a function Pouvez vous m'aider a comprendre ce que je dois faire s'il vous plait Pour voir le problème en live : Lien de ma boutique Prestashop Merci d'avance de votre soutien Lokiiy
  20. Normalement mon visuel sur Ebay que j'ai toujours eu devrait donner cela si tout les fichiers qui sont bloqué ne l'était pas !! Et dans la console ont voie que ya pas que le dossier des modules qui pose problème...
  21. L'url de ma boutique c'est : Teramer Dans robot.txt j'ai donc viré----> Disallow: */modules/ Cela ne change rien apparemment !! C'est principalement le problème que j'ai et je ne comprend pas ce qui bloque tout ça !! Merci de ton soutien et de ton aide
  22. Je viens également de supprimer mon Htaccess puis de le régénérer histoire de repartir sur des bonnes bases ... Mais aucun changement toujours le même problème
  23. Pour mon fichier robot.txt actuuellement j'ai cela dedans : # robots.txt automaticaly generated by PrestaShop e-commerce open-source solution # http://www.prestashop.com - http://www.prestashop.com/forums # This file is to prevent the crawling and indexing of certain parts # of your site by web crawlers and spiders run by sites like Yahoo! # and Google. By telling these "robots" where not to go on your site, # you save bandwidth and server resources. # For more information about the robots.txt standard, see: # http://www.robotstxt.org/wc/robots.html User-agent: * # Private pages Disallow: /*orderby= Disallow: /*orderway= Disallow: /*tag= Disallow: /*id_currency= Disallow: /*search_query= Disallow: /*back= Disallow: /*n= Disallow: /*controller=addresses Disallow: /*controller=address Disallow: /*controller=authentication Disallow: /*controller=cart Disallow: /*controller=discount Disallow: /*controller=footer Disallow: /*controller=get-file Disallow: /*controller=header Disallow: /*controller=history Disallow: /*controller=identity Disallow: /*controller=images.inc Disallow: /*controller=init Disallow: /*controller=my-account Disallow: /*controller=order Disallow: /*controller=order-opc Disallow: /*controller=order-slip Disallow: /*controller=order-detail Disallow: /*controller=order-follow Disallow: /*controller=order-return Disallow: /*controller=order-confirmation Disallow: /*controller=pagination Disallow: /*controller=password Disallow: /*controller=pdf-invoice Disallow: /*controller=pdf-order-return Disallow: /*controller=pdf-order-slip Disallow: /*controller=product-sort Disallow: /*controller=search Disallow: /*controller=statistics Disallow: /*controller=attachment Disallow: /*controller=guest-tracking # Directories Disallow: */classes/ Disallow: */config/ Disallow: */download/ Disallow: */mails/ Disallow: */modules/ Disallow: */translations/ Disallow: */tools/ # Files Disallow: /mot-de-passe-oublie Disallow: /adresse Disallow: /adresses Disallow: /authentification Disallow: /panier Disallow: /bons-de-reduction Disallow: /historique-des-commandes Disallow: /identite Disallow: /mon-compte Disallow: /details-de-la-commande Disallow: /avoirs Disallow: /commande Disallow: /recherche Disallow: /commande-rapide Disallow: /suivi-commande-invite
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More