Jump to content

Recommended Posts

Bonjour,
Le module ne marche plus depuis la mise à jour V2.0.0 , d'il y a quelques jours.
J'ai désinstaller puis réinstaller, mais cela ne marche toujours pas.Je suis sous Prestashop 1.6.1.17
Pourriez-vous m'aider s'il vous plait ?
Cordialement,

Share this post


Link to post
Share on other sites

Cette version comporte un bug, c'est pour ça que le module a disparu temporairement d'Addons, le temps que le développeur propose un correctif.

Du coup moi j'utilise la version précédente pour le moment

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, realzalfredo said:

C'est résolu, le développeur m'a envoyer la version V2.1.0

V2.1.0 ? ou V 2.0.1 ? Parce que le 2.0.1 ne fonctionne pas non plus...

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour,

Je rencontre également un problème avec le module STRIPE. Je suis sous prestashop 1.6.1.24 et ma version actuelle du module est la V2.0.1 (même problème avec la version V2.0.0)

Voilà ce qu'il s'affiche sur ma page de paiement. Je précise également que lorsque je me connecte directement à STRIPE il y a des erreurs de log... naturellement, cela entraine une baisse de CA. J'ai des nouveaux clients inscrits mais ils ne valident pas leur panier... 

Ça fait plusieurs jours que ça dure, j'ai enlevé le module dans mon backoffice mais aussi sur mon FTP, j'ai tout réinstaller, j'ai mis à jour ma version prestashop, mais rien y fait. 

J'ai vraiment besoin de votre aide.

Si quelqu'un rencontre le meme problème et a trouvé une solution...

Merci d'avance

Capture d’écran 2019-07-20 à 09.24.59.png

Edited by iza31000 (see edit history)

Share this post


Link to post
Share on other sites

Ta capture c'est là que le client mets ces informations de CB.

Le module fonctionne correctement.

Share this post


Link to post
Share on other sites

Bonjour, j'ai depuis la mise à jour cette erreur  lors des paiements bancontact.  
 

Version de PrestaShop : 1.7.4.4

Version de PHP : 7.1.25

Stripe 2.0.1

 1110458064_Capturedecran2019-07-30a11_46_04.thumb.png.1ae3847e35f7d630bd9afeb7d3ab5653.png

Share this post


Link to post
Share on other sites

The same issue here

Previous version worked perfectly

Share this post


Link to post
Share on other sites

I've also got a problem with the latest 2.0.1, it can NOT work well with PrestaShop 1.7 SuperCheckout v5.0.9.
The frame to be able to keep the older version.
Any one fixed now?

 

 

Edited by Harry K (see edit history)

Share this post


Link to post
Share on other sites

Hello,

The version 2.0.3 of the module is available on AddOn, it is necessary that you use the last version of the module to solve your problems.
Version 2.0.3 is compatible with opc payment pages.

In addition, version 2.0.4 of the module is available on request on Stripe support pending its official release on AddOn.
You can get it through a support request: https://addons.prestashop.com/en/contact-us?id_product=24922
This version brings among others bugfix (bugfix of payment_intents, wich didn't prevent customer to make purchases) and compatibility with IE11.

The support team is available to assist you in case of problems with the new module.

Have a good day !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More