Jump to content

Recommended Posts

Bonjour,
Le module ne marche plus depuis la mise à jour V2.0.0 , d'il y a quelques jours.
J'ai désinstaller puis réinstaller, mais cela ne marche toujours pas.Je suis sous Prestashop 1.6.1.17
Pourriez-vous m'aider s'il vous plait ?
Cordialement,

Share this post


Link to post
Share on other sites

Cette version comporte un bug, c'est pour ça que le module a disparu temporairement d'Addons, le temps que le développeur propose un correctif.

Du coup moi j'utilise la version précédente pour le moment

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, realzalfredo said:

C'est résolu, le développeur m'a envoyer la version V2.1.0

V2.1.0 ? ou V 2.0.1 ? Parce que le 2.0.1 ne fonctionne pas non plus...

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour,

Je rencontre également un problème avec le module STRIPE. Je suis sous prestashop 1.6.1.24 et ma version actuelle du module est la V2.0.1 (même problème avec la version V2.0.0)

Voilà ce qu'il s'affiche sur ma page de paiement. Je précise également que lorsque je me connecte directement à STRIPE il y a des erreurs de log... naturellement, cela entraine une baisse de CA. J'ai des nouveaux clients inscrits mais ils ne valident pas leur panier... 

Ça fait plusieurs jours que ça dure, j'ai enlevé le module dans mon backoffice mais aussi sur mon FTP, j'ai tout réinstaller, j'ai mis à jour ma version prestashop, mais rien y fait. 

J'ai vraiment besoin de votre aide.

Si quelqu'un rencontre le meme problème et a trouvé une solution...

Merci d'avance

Capture d’écran 2019-07-20 à 09.24.59.png

Edited by iza31000 (see edit history)

Share this post


Link to post
Share on other sites

Ta capture c'est là que le client mets ces informations de CB.

Le module fonctionne correctement.

Share this post


Link to post
Share on other sites

Bonjour, j'ai depuis la mise à jour cette erreur  lors des paiements bancontact.  
 

Version de PrestaShop : 1.7.4.4

Version de PHP : 7.1.25

Stripe 2.0.1

 1110458064_Capturedecran2019-07-30a11_46_04.thumb.png.1ae3847e35f7d630bd9afeb7d3ab5653.png

Share this post


Link to post
Share on other sites

The same issue here

Previous version worked perfectly

Share this post


Link to post
Share on other sites
Posted (edited)

I've also got a problem with the latest 2.0.1, it can NOT work well with PrestaShop 1.7 SuperCheckout v5.0.9.
The frame for inputing the card numbber can not to be displayed. So I have to keep the older version of stripe. 
Any one fixed it now? 

 

 

Edited by Harry K (see edit history)

Share this post


Link to post
Share on other sites

Hello,

The version 2.0.3 of the module is available on AddOn, it is necessary that you use the last version of the module to solve your problems.
Version 2.0.3 is compatible with opc payment pages.

In addition, version 2.0.4 of the module is available on request on Stripe support pending its official release on AddOn.
You can get it through a support request: https://addons.prestashop.com/en/contact-us?id_product=24922
This version brings among others bugfix (bugfix of payment_intents, wich didn't prevent customer to make purchases) and compatibility with IE11.

The support team is available to assist you in case of problems with the new module.

Have a good day !

Share this post


Link to post
Share on other sites
On 7/20/2019 at 9:47 AM, iza31000 said:

Bonjour,

Je rencontre également un problème avec le module STRIPE. Je suis sous prestashop 1.6.1.24 et ma version actuelle du module est la V2.0.1 (même problème avec la version V2.0.0)

Voilà ce qu'il s'affiche sur ma page de paiement. Je précise également que lorsque je me connecte directement à STRIPE il y a des erreurs de log... naturellement, cela entraine une baisse de CA. J'ai des nouveaux clients inscrits mais ils ne valident pas leur panier... 

Ça fait plusieurs jours que ça dure, j'ai enlevé le module dans mon backoffice mais aussi sur mon FTP, j'ai tout réinstaller, j'ai mis à jour ma version prestashop, mais rien y fait. 

J'ai vraiment besoin de votre aide.

Si quelqu'un rencontre le meme problème et a trouvé une solution...

Merci d'avance

Capture d’écran 2019-07-20 à 09.24.59.png

 

Hello,

 

Même problème que j'ai résolu en installant une ancienne version de stripe (v1.4.1) que j'avais gardé en local... C'est provisoire mais ça marche.

 

(Avec stripe v2.0.3 ça ne marche pas, voir les copies d’écrans ci-jointes)

Je suis en prestashop 1.6.1.6
PHP: 5.6.40-0+deb8u5
MySQL 5.6.45-86.1-log

J'ai essayé plusieurs fois de désinstaller, vider le cache + forcer la compilation à chaque appel.... En vain, ça ne fonctionne toujours pas.

 

 

1-2.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

 J'ai également ce problème où seule la boîte montre comme iza31000 . J'ai essayé avec 2.04 après la désinstallation et la réinstallation

J'utilise One Page Checkout PrestaShop v2.6.8 - par PresTeamShop

Des idées?

Edited by isdngirl (see edit history)

Share this post


Link to post
Share on other sites

J'ai eu exactement le même problème lors de l'upgrade en 2.0.3 (prestashop 1.6.1.1). Le support de Stripe m'a indiqué que le pb se situait au niveau du module mais ne m'a pas beaucoup aidé....
Grâce à @N-R-J (merci ! ) j'ai pu résinstaller la 1.41 et récupérer les paiements mais je crains que ce soit temporaire, le 14 septembre Stripe va mettre en place la SCA et les modules inférieurs à 2.0.0 ne seront pas compatibles 😫.

J'ai tenté la mise à jour de la 2.0.4 qui est sorti récemment mais j'ai exactement le même comportement....

Quelqu'un a-t-il trouvé une solution à ce problème ? Merci ! 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour Mobile de Curiosités,

Le module Stripe dans sa dernière version, 2.0.4 est stable :
https://addons.prestashop.com/fr/paiement-carte-wallet/24922-stripe-officiel-sca-ready.html

Les seuls signalements qui nous parviennent encore sont des tickets relatifs à des configurations de PrestaShop spécifiques.
En cas de difficulté spécifique à votre eShop, je vous invite à contacter directement notre support, qui vous répond rapidement :
https://addons.prestashop.com/fr/contactez-nous?id_product=24922

Bonne journée

Share this post


Link to post
Share on other sites

Bonjour,

j'ai le même soucis d'affichage :

:image.png.5f7b2935bd24c9c2c672f5227ff8719c.png

J'aimerais avoir l'affichage promis comme tel :

Capture2.JPG.5038add1b609620ad888ddea0045ef1e.JPG

Share this post


Link to post
Share on other sites
On 7/20/2019 at 9:47 AM, iza31000 said:

Bonjour,

Je rencontre également un problème avec le module STRIPE. Je suis sous prestashop 1.6.1.24 et ma version actuelle du module est la V2.0.1 (même problème avec la version V2.0.0)

Voilà ce qu'il s'affiche sur ma page de paiement. Je précise également que lorsque je me connecte directement à STRIPE il y a des erreurs de log... naturellement, cela entraine une baisse de CA. J'ai des nouveaux clients inscrits mais ils ne valident pas leur panier... 

Ça fait plusieurs jours que ça dure, j'ai enlevé le module dans mon backoffice mais aussi sur mon FTP, j'ai tout réinstaller, j'ai mis à jour ma version prestashop, mais rien y fait. 

J'ai vraiment besoin de votre aide.

Si quelqu'un rencontre le meme problème et a trouvé une solution...

Merci d'avance

Capture d’écran 2019-07-20 à 09.24.59.png

 

Share this post


Link to post
Share on other sites

Hello all,

J'ai chargé la version de stripe 2.0.4 sous prestashop 1.6.1.9 il y a 3 jours. Ceci a génèré une dégradation des transactions : il n'y a plus d'authentification 3d secure, ni d'identification du client. La transaction se résume au n° de la CB avec le trigramme & la date d'expiration. Erreur également sur les montants prélevés aux clients, qui ne correspondent pas aux montants dûs.

Pb non résolu à ce jour => Réclamations clients (débit stripe > montant facturé sous prestashop) & perte de CA ;(  Bref, les galères s'accumulent

... Ne vaudrait pas mieux passer à PAYGREEN ? Quelqu'un a-t-il tester ? comm 1,4% + 0,25

Share this post


Link to post
Share on other sites

Bonjour wio,

Une nouvelle version du module Stripe est sortie hier 17 septembre (V2.0.4.137) et est disponible avant validation de la soumission à PrestaShop.
Pour l'installer, vous pouvez demander au support via le formulaire officiel :
https://addons.prestashop.com/fr/contactez-nous?id_product=24922

Bonne journée

Share this post


Link to post
Share on other sites

Bonjour,

Le module ne fontionne plus. Ni la version 2.03 ni la 2.0.4. Les paiements arrivent en incomplet sur Stripe ( sans le nom du client).

De plus l'affichage en une seule ligne pour le remplissage des champs carte bancaire perturbe les clients.

Quand est-ce que le module sera de nouveau fonctionnel ?

Prestashop 1.7.5.1

 

Edited by facky75 (see edit history)

Share this post


Link to post
Share on other sites
23 hours ago, facky75 said:

Bonjour,

Le module ne fontionne plus. Ni la version 2.03 ni la 2.0.4. Les paiements arrivent en incomplet sur Stripe ( sans le nom du client).

De plus l'affichage en une seule ligne pour le remplissage des champs carte bancaire perturbe les clients.

Quand est-ce que le module sera de nouveau fonctionnel ?

Prestashop 1.7.5.1

 

Bonjour facky75,

Vous pouvez demander au support la V2.0.5 (aka 2.0.4.137), qui corrige les derniers bugs remontés (OPC 1.6 et problème des arrondis).
Le lien pour faire votre demande est ici :
https://addons.prestashop.com/fr/contactez-nous?id_product=24922

Pour l'amélioration de l'affichage, le sujet est en cours de réflexion avec les équipes de Stripe.

Bonne journée

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Je rencontre le même problème et je galère depuis 2 semaines... je viens de tomber sur ce post.
J'ai un Presta 1.6, Stripe 2.0.5 et OPC 6.0.0., côté client j'obtiens l'image ci-jointe.
Impossible d'avoir un champ pour indiquer la CB ou de valider.

Je précise que les paiements via ATOS (BNP) et Paypal sont fonctionnels.

Avez-vous une idée ?

stripe-error011.png

Share this post


Link to post
Share on other sites

Bonjour Cybermad,

Pour analyse du problème que vous rencontrez, vous pouvez prendre contact directement avec notre support :
https://addons.prestashop.com/fr/contactez-nous?id_product=24922

Bien cordialement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More