Jump to content
RonM.

Paypal fehlerhafte Weiterleitung

Recommended Posts

Hallo ihr Lieben,
wir kommen einfach nicht weiter und erhoffen uns hier Hilfe zufinden !

Prestashop: 1.7.4.3
Paypal Addon: V. 4.4.2
www.adrett-anders.com


Neben diesem Shop haben wir einen Testshop eingerichtet, wo diese Konfiguration sauber läuft
und es keinerlei Probleme mit Paypal plus gibt. Folglich ist das Problem irgendwo im Prestashop vergraben.

Nun zu dem Problem:
Wenn ein Artikel im Warenkorb liegt, kann er via Paypal über den Button "Buy with Paypal" gekauft werden...
Der Kaufvorgang wird sauber durchgeführt.

Wählt man den Weg über den Button "Zur Kasse" und wählt hier "Zahlung per Überweisung" aus, wird der Kauf
ebenfalls erfolgreich abgeschlossen.

Entscheidet man sich allerdings unter "Kasse" für die Option " Zahlen Sie mit PayPal Plus" erscheint 
nachdem man "Zahlungspflichtig Bestellen" angeklickt hat die Meldung:
In wenigen Sekunden werden Sie zu PayPal weitergeleitet. Bitte warten.
und im weiteren Verlauf passiert nichts mehr !!!

Ich habe keinerlei Ansatzpunkte mehr, wie ich mir selber helfen kann.
Die Verbindung zu Paypal steht, da es ja via des Button "Buy with Paypal" klappt.
Die Kaufabwicklung per überweisung funktioniert.. folglich werden bei wahl dieser Option die richtigen Werte an den Boutton zahlungspflichtig bestellen übermittelt.

Ich kann es mir nur so erklären, dass bei Auswahl "Zahlen Sie mit PayPal Plus" die falschen Werte generiert werden und somit eine Weiterleitung an Paypal via "Zahlungspflichtig Bestellen" nicht möglich ist.

Habt ihr Eventuell einen Ansatz um das Problem zu lösen oder gibt es eine Möglichkeit zu überprüfen, warum die richtigen Daten in Shop A generiert werden und bei Shop B nicht. 
Wenn ich das Modul deinstalliere und neu installiere, so muss ich die ID und den Schlüssel nicht erneut eingeben... Sie sind noch vorhanden... Folglich läuft die deinstallation ja schon nicht sauber

Vielen Dank im Voraus
Ron


 

 

 
Edited by RonM. (see edit history)

Share this post


Link to post
Share on other sites

Erstmal "Error-Reporting" einschalten und dann die angezeigeten Fehlermeldungen hier posten!

Grüsse
Whiley

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More