Jump to content
stschulze

Fehlermeldung bzgl. geänderter robots.txt

Recommended Posts

Hallo Zusammen,

 

ich habe Prestashop v1.7.4.2 installiert. Auf dem Server läuft PHP v. 7.1.17.

Habe die wesentlichsten Einstellungen vorgenommen und nun das Modul "1-Click-Upgrade" installiert.

Beim Aufruf bekomme ich die Meldung, dass die robots.txt verändert wurde. Die Upgradeprüfung kann so leider nciht erfolgen.

Die Änderung der robots.txt habe ich nicht gemacht ... das muss Prestashop selbst getan haben.

Wie kann ich der Sache auf die Spur kommen?

Herzliche Grüße

Stephan

Share this post


Link to post
Share on other sites

Kannst du wegen der robots.txt jetzt nicht updaten? Sonst speicher dir die Datei einmal unter anderem Namen irgendwo ab und mach dann dein Update.

Ansonsten konnte man die robots.txt auch unter Shop-Einstellungen / Traffic & SEO     neu generieren. Wie gesagt die alte einmal speichern irgendwo, dann könntest du die beiden sogar miteinander vergleichen.

Share this post


Link to post
Share on other sites

ich bekomme die selbe Fehlermeldung - egal ob ich robots.txt neu generiere (dann lautet die Fehlermeldung "files updated") - oder umbenenne ("Fehler: Missing file")

und ja - ich kann in diesem Fall nicht upgraden...

 

Hat jemand eine Idee?

Share this post


Link to post
Share on other sites

Irgendwie scheint mir das ganze schwer nachvollziehbar, scheint ja anderswo auch nicht aufzutauchen. Du hast ja wohl auch die aktuellste Prestashop-Version, sodaß du erst einmal gar kein Update-Modul brauchst. Vielleicht kannst du einmal einen Screenshot der Meldung posten, ggf. Error Reporting aktivieren, um eine aussagekräftigere Fehlermeldung zu erhalten.

Share this post


Link to post
Share on other sites

Hatte das selbe Problem mit 1.7.3.3 auf 1.7.4.2

Man kann das Ignorieren. Die robots.txt sollte ja keinen Einfluss auf das Upgrade haben. Upgrade ist auch fehlerfrei durchgelaufen.

 

Nach dem Upgrade wird bei mir aber das Template des Backend in manchen Menüpunkten richtig dargestellt, bei anderen wird jegliche Formatierung ignoriert. Das ist zwar noch bedienbar, sieht aber nicht schön aus und besonders übersichtlich ist das auch nicht.

 

Share this post


Link to post
Share on other sites

Sorry aber dann schreib doch nicht das man die Fehlermeldung ignorieren kann. Das kann man wenn danach trotzdem alles zu 100% funktioniert. Tut es bei dir aber anscheinend nicht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More