Jump to content

[Résolu] Prestashop 1.6.0.5 Bug Creation Catégories


Recommended Posts

Bonjour, 

 

Pour faire court et bref : 

 

Il est impossible de créer une catégorie... 

J'ai beau cliquer sur ajouter une catégorie, rentrer toutes les info et finaliser en cliquant sur valider ...

 

Il y a rien au final qui apparait ... 

 

Le problème n'existe pas sur la 1.6.0.4

 

Merci de votre soutien ca sera pratique de créer des catégorie je pense !!  B)

Share this post


Link to post
Share on other sites

Bon déjà rassuré sur 4 ont est 3 à avoir le même soucis ... Jsuis pas si noob que ça !!  B)

 

 

Pas de soucis de ce côté...

 

Comment ce fait t'il que tu  n'ai pas de soucis ??

 

Pour ma part j'ai fait l'installation à propre ... BDD propre ... Dossier Presta 1.6.0.5

Share this post


Link to post
Share on other sites

Même problème que vous. Essayez avec la release dispo sur Github qui n'a pas le souci.

 

https://github.com/PrestaShop/PrestaShop/archive/1.6.0.5.tar.gz

 

(d'ailleurs en y regardant d'un peu plus près ce n'est pas la même version que celle dispo sur le site..)

 

Mouais mais faut t'il l'utiliser pour commencer à bosser dessus ??? 

Bizzar quand même de mettre a dispo une version ou ont peut pas creer une catégorie .. 

  • Like 1

Share this post


Link to post
Share on other sites

Je suis hésitant là pour le coup...

 

C'est une version "dev" non ? ...

 

Yes c'est surement une version de développement et pas la final... Jpense que c'est préférable d'attendre un correctif ...

Ya qu'a voir tout le monde à le soucis ....

Va bien falloir trouver une solution plutôt que de contourner 

  • Like 1

Share this post


Link to post
Share on other sites

Fait c.... on attendait tellement cette nouvelle version.

 

J'espère qu'elle ne posera pas autant de difficultés que la version 1.5 à l'époque: sinon c'est 1.5.6 et basta...

 

Yes ont a attendu et ont la déjà vaincu ....

Share this post


Link to post
Share on other sites

J'ai essayé avec plusieurs navigateurs: rien à faire.

 

Je suis en train de modifier les droits en écriture du Dossier ftp...

 

Chez quel hébergeur êtes-vous ?

 

Moi chez PhpNet en dédié: le problème vient peut-être de là ?

Share this post


Link to post
Share on other sites

Hello. Je suis hébergé sur OVH. 

 

Et surprise, alors qu'ils sont toujours en retard de deux ou trois mises à jour, je découvre qu'ils mettent déjà cette version 1.6.0.4 de prestashop.

 

Après installation en un clic, ca ne marche pas, je n'ai accès à rien, ni à l'admin, ni à la boutique.

 

J'obtiens dans les deux cas, le message suivant : 

 

Parse error : syntax error, unexpected T_OBJECT_OPERATOR in /homez.60/statutsd/www/bout/index.php on line 28

 

Techniquement, je n'y connais rien. Donc, la solution en 1 clic est parfaire. Sauf que grosse déception. 

 

Sur ce site, il y a déjà d'autres pages en html (dont un index.html). je l'ai donc installé  avec :  domaine.com/bout.

 

Sans doute faut-il que le site ne contiennent aucune autre page en index.com ? 

 

Quelqu'un aurait-il une piste ou rencontré déjà ce problème.

 

Merci beaucoup. A bientôt.

Share this post


Link to post
Share on other sites

Hello. Je suis hébergé sur OVH. 

 

Et surprise, alors qu'ils sont toujours en retard de deux ou trois mises à jour, je découvre qu'ils mettent déjà cette version 1.6.0.4 de prestashop.

 

Après installation en un clic, ca ne marche pas, je n'ai accès à rien, ni à l'admin, ni à la boutique.

 

J'obtiens dans les deux cas, le message suivant : 

 

Parse error : syntax error, unexpected T_OBJECT_OPERATOR in /homez.60/statutsd/www/bout/index.php on line 28

 

Techniquement, je n'y connais rien. Donc, la solution en 1 clic est parfaire. Sauf que grosse déception. 

 

Sur ce site, il y a déjà d'autres pages en html (dont un index.html). je l'ai donc installé  avec :  domaine.com/bout.

 

Sans doute faut-il que le site ne contiennent aucune autre page en index.com ? 

 

Quelqu'un aurait-il une piste ou rencontré déjà ce problème.

 

Merci beaucoup. A bientôt.

Share this post


Link to post
Share on other sites

à première vue pour ma part tout semble fonctionner sur ma boutique de test avec la mise à jours avec le module, reste à approfondir les tests... sinon pas de problème de mon coté pour créer une catégorie alors que c'est une mise à jours

Share this post


Link to post
Share on other sites

Re moi....

 

J'ai réinstallé chez un autre hébergement de chez OVH, lui aussi supportant déjà des pages... avec l'installateur en 1 clic

 

J'obtiens le même résultat d'erreur que celui signalé dans mon précédent message.

 

Il semblerait donc que ce soit de chez OVH que vient, par déduction...

 

Quelqu'un a le même problème ?

 

A bientôt.

 

http://www.montermonentreprise.com

http://www.sci-societecivileimmobiliere.com

http://www.editionsjuridiquespratiques.com

Share this post


Link to post
Share on other sites

J'ai réinstaller une boutique dans un autre serveur et là surprise: je peux créer des catégories...

 

Incompréhensible...

 

Arffff !! L'incompréhensible ne règle pas le problème !!!  B) Haaa si juste le tiens ..

Share this post


Link to post
Share on other sites

Bon bon , 

 

J'ai fait une réinstalle et je n'ai plus le problème de création de catégorie... 

Je viens de tester directement ... La catégorie se créer 

 

J'ai cependant comme la première fois dans mon journal d'erreur Dream 6 erreurs... Jpense pas que ca pose soucis !! (ou en tout cas pour le moment je ne voie pas ou)  j'ai enregistré le fichier d'erreur ca sera à voir ... 

Vous avez des fichiers avec erreurs lors de votre install ? 

Edited by lokiiy (see edit history)

Share this post


Link to post
Share on other sites

Salut,

 

Oui comme toujours les 8 à 10 premières versions sont des versions dev ... attendre la 1.6.5.x pour passer en prod

Quelques uns des problèmes au menu de la 1.6.0.5 googlecode et/ou prestashop (j'ai cru comprendre qu'en plus nous avions un split-brain :-( )

 

Pas de mise à jour par CLI http://forge.prestashop.com/browse/PSCSX-1149

Retour du bug des menus du dashboard http://forge.prestashop.com/browse/PSCSX-686

Superbe cafouillage dans la bascule d'un thème à l'autre comme le Config.xml du thème n'est pas sauvegardé

Timeout du cookie du back-office très (très) court

Vous devez installer pour supprimer un module

Certains modules ne peuvent être supprimés (adyen par exemple)

Toujours ces modules natifs qui se mettent a jour partiellement (code mais pas table) followup, mailalert, ...

 

 

Cdlt,

Share this post


Link to post
Share on other sites

La création de catégories ne fonctionne pas, mais ne renvoie aucune erreur.

Le processus semble fonctionner mais la catégorie n'est tout simplement pas créé dans la base de donnée.
Testé sur XAMPP.

Share this post


Link to post
Share on other sites

Vérifiez que vous n'avez pas une corruption de votre table catégorie (courant sur les mutu OVH avec faible perf)

Si le level_depth est a 255 ou que vous voyez des références circulaire (parent/enfant/petitnenfant/parent)

Share this post


Link to post
Share on other sites

En effet, l'installation mise en ligne par Prestashop a du changer entre temps.

Re-téléchargez là et le problème de création des catégorie est réglée.

 hello a tous

La création de catégories ne fonctionne pas, mais ne renvoie aucune erreur.BDD PROPRE

sans refaire install qu elle fichier modifier svp

 

joel

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Concernant le problème de création des catégories, pouvez-vous re-télécharger le package? Les soucis à ce niveau se retrouvent pour la plupart sur des téléchargements qui ont eu lieu dans la première demie heure de la release, re-télécharger le package devrait régler ce soucis :)

 

 

Bien cordialement,

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même soucis, j'ai téléchargé prestashop dans la première heure de dispo du fichier.

 

Je ne peux donc pas créer ou modifier de catégories (viens de tester), mais comme j'ai fait une mise à jour depuis une RC sans soucis, je n'avais pas remarqué ce problème avant : mes catégories étaient déjà là.

 

Par contre là j'ai ma boutique opérationnelle, et je ne me vois pas recommencer et réinstaller tout juste pour ce petit soucis.

 

Il y aurait pas juste un fichier à remplacer pour que ça fonctionne ?

 

Merci.

David.

Share this post


Link to post
Share on other sites

Pour supprimer la catégorie il faut valider en haut après. Il affiche un message, on dirait qu'il ne passe rien mais il y a un message sur la page.

 

Ou tu as trois choix.

 

Pour mon problème je suis sur wamp.

Share this post


Link to post
Share on other sites

moi j'arrive à créer une catégorie ou à la supprimer par contre, ca me mets le boxon

 

Je suis en multiboutique. j'ai l'impression que c'est du aux nleft et nright.

 

Ex : SHOP 1

Categorie A

Sous catégorie A1

 

SHOP2

Categorie Z

Sous categorie Z1

 

Lorsque je suis dans mon SHOP2 et que j'appelle Sous categorie Z1

Elle devrait m'afficher Categorie Z > Sous categorie Z1

Mais là, elle affiche Categorie A>Categorie Z>Sous categorie Z1

 

Une petite idée?

Share this post


Link to post
Share on other sites

moi j'arrive à créer une catégorie ou à la supprimer par contre, ca me mets le boxon

Une petite idée?

 

Un petit visuel ou des liens donne tjrs une meilleur idée ... C'est un peu comme vendre une voiture sur Le Bon Coin sans mettre de photo ( ça limite les chances de réussite) ...

Enfin je dis ça comme ça !! 

Edited by lokiiy (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More