Jump to content
  • 0

Breadcrumb nav Fehler - Kategorien umbenannt


Question

Hallo, vllt kann mir hier ja jemand helfen:

Ich habe Kategorien umbenannt wie z.B. "Funmotive" zu "Sprücheklopfer". In der Breadcrumb Navigation wird aber spätestens in Unterkategorien immer noch "Funmotive" angezeigt und natürlich ist dies auch falsch verlinkt. Trotz allmöglicher Aktualisierungen und Caches, bekomme ich dies einfach nicht gelöst. Es kann ja nicht die einzige Option sein die Kategorie neu zu erstellen?

LG

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Das ist OK, ich vermute daß doch nicht alle Caches geleert sind, hast du einmal den Ordner var/cache gelöscht und einen "frischen" Browser probiert?

Share this post


Link to post
Share on other sites
  • 0

Das funktioniert leider auch nicht. Die müssen irgendwo im System noch Ihren ursprünglichen Namen haben, denn in unserem Massenedit-Tool werden auch zuerst die alten Namen angezeigt und nach einem Klick die Neuen...ich bin leider ratlos.

Share this post


Link to post
Share on other sites
  • 0

"Nach einem Klick"? Was bewirkt denn dieser Klick? Was passiert wenn du das Tool beendest und dann erneut öffnest, das gleiche? Kannst du die Kategorien mit diesem Tool umbenennen? Sonst probiere mal die kostenlose Prestools-Suite (prestools.com).

Share this post


Link to post
Share on other sites
  • 0

Ich meine sogar Prestools - haben das volle Paket. Wenn ich dort in der Productedit die Kategorien anklicke/auswähle finde ich unter der ID123 die Kategorie "Funmotive" (alter Name) und mit der selben ID die Kategorie "Sprücheklopfer". Wähle ich "Funmotive" aus und lasse mir nur die Produkte in dieser Kategorie anzeigen, springt er automatisch zu dem neuen Namen...also selbst dort sind beide Namen/Pfade noch hinterlegt. Denke es führt kein Weg drumrum die Kategorie neu zu erstellen und die alte zu löschen, sehr aufwendig aber wenn es der einzige Weg ist...

Share this post


Link to post
Share on other sites
  • 0

Und was wird in Prestools unter "Category Edit" angezeigt, ggf. ändere dort den Namen und teste ob das funktioniert.

Evtl. gehe direkt in die Datenbank, vielleicht gibt es da ja eine Inkonsistenz und die ID 123 ist zweimal vorhanden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More