Jump to content
Michel_1911

1-Click Upgrade module werkt niet

Recommended Posts

Hi allemaal,

 

Wat ik ook probeer, ik krijg de  1-Click Upgrade module niet werkend om van Prestashop 1.7.5.0 te upgraden naar 1.7.5.1

Van alles geprobeerd wat ik op het forum gevonden heb maar niets werkt.

De fout melding die ik blijf krijgen in de module is:

372842388_uppgradeerror.GIF.3c08719c1e51940a70d49f7a3c26e971.GIF

 

Kan iemand ons verder helpen zodat we up to date kunnen blijven?

 

Mvg,

Michèl

 

Share this post


Link to post
Share on other sites

Hi Michel,

Heb je de 1-Click Upgrade module ook al geupdate naar de laatste versie?
Op het forum lees ik dat deze fout vaker is voorgekomen. Hierbij was vaak de oplossing de map- en bestandsrechten aan te passen.
De mappen in BACKOFFICE_MAP/autoupgrade/ zouden hierbij op 755 moeten staan, de bestanden hierin op 644. Hierbij is BACKOFFICE_MAP uiteraard de url naar jouw backoffice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More