Jump to content

Michel_1911

Members
  • Posts

    73
  • Joined

  • Last visited

About Michel_1911

  • Birthday 11/19/1970

Profile Information

  • Location
    The Netherlands
  • First Name
    Michel
  • Last Name
    Houtman

Recent Profile Visitors

506 profile views

Michel_1911's Achievements

Newbie

Newbie (1/14)

4

Reputation

1

Community Answers

  1. Heeft iemand nog ideeën hoe bovenstaande op te lossen?
  2. Net upgrade gedaan naar prestashop 1.7.7.3 en het probleem blijft. Ook aan het verder zoeken geweest naar het probleem. Wanneer ik een page aanmaak kan ik aangeven voor welke winkel het is. Dit kan ik niet doen voor de link widget. Ik heb de link widget gereset via het menu maar ook geen succes. Ook heb ik de link widget verwijderd en opnieuw geïnstalleerd via het modules menu, maar dan blijft het probleem ook. Ik heb in de link widget 2 nieuwe items aangemaakt maar die worden dan ook zichtbaar in beide winkels. Je kan dan wel onder ieder kopje de page zetten van de betreffende winkel maar het is natuurlijk niet de bedoeling dat dit in beide winkels zichtbaar is. Nog iemand andere ideeën? PS update, Net opnieuw verijderd via modules menu en ook via ftp verwijderd, want de module bleef in de mdoules folder staan. Nu doet de module die upgrade van versie 3.x.x naar 4.0.0 niet meer maar gelijk naar 4.0.0 wanneer je de modules installleerd. Je kan wel dan de module uit zettten in de tweede winkel zodat de informatie niet zichtbaar is in de tweede winkel. Wanneer je de modules via module manager edit en je inlog profiel staat in het Nederlands zie je netjes de 2 standaard opties erin staan. En wanneer je je profiel naar bv Engels zet dan zijn er geen opties meer en is alles leeg, maar wel zichtbaar op de website.
  3. Hi Allen, We hebben een issue met de link widget. We hebben in multistore configuratie 2 mulistores. Deze hebben bij de optie "our comany" (ons bedrijf) meerdere content om uit te kiezen die onder "pages"(pagina's) zijn aangemaakt en in de footer zichtbaar moeten worden. Wanneer we eerste dan de store kiezen en daar de alles aan vinken krijgen we netjes alles te zien wat we willen kiezen voor deze store. Dan open je de tweede store en dan zie je dezelfde menu optie in de footer, maar zonder content in het Engels. Wanneer ik de andere store aan kies zie ik de andere store pages in de link widget, maar de issues is hetzelfde in beide stores en maakt niet uit in welke taal maar dan zichtbare tekst andersom wat store betreft en in beide store dezelfde menu’s in de footer. Heeft iemand hier een oplossing voor? Mvg, Michel
  4. Problem is still there in prestashop 1.7.7.1 We run the in Dutch but gives for some people still problems because the English part is not updated. You see in Dutch all oke and in English you see N/A and when you copy a product you keep seeing copy of. But customer sees all normal. Does anyone already have a simple solution?
  5. The provider just installed version 7.0, 7.1, , 7,2 and 7.3 so we could test With 7.3 all is also working good
  6. PS In the root of the installation of Prstashop 1.7.6.8 you have the file error_log Last 2 weeks it increased to 1.27 Gb because of the PHP change. At the Provider we got the message that the SSD was full and had to free up space Just delete the file if it gets to big. A new one will be create automatically
  7. I found the following answer in a topic on a forum: For full text look at: https://github.com/PrestaShop/PrestaShop/issues/16477 But in short below: The main issue we have right now is that PHP is evolving too fast and with too much breaking changes between minor versions. The changes being introduced between php7.2, php7.3 and php7.4 require a huge amount of time and energy to be handled correctly on PrestaShop side, and our current team size only allows us to provide this amount of time and energy once per version of PHP and version of PrestaShop. So we have PS 1.7.6 compatible with php7.2 PS 1.7.7 compatible with php7.3 PS 1.7.8 compatible with php7.4 And it might become worse with php8. Release out now is Prestashop 1.7.6.8, so the provider should create a temporary fix to PHP 7.2 to fix a lot of problems.
  8. I just found out that the provider upgraded the PHP version to 7.4. Probably that is the issue, because we had a few years ago also strange issues and after a rollback of php it was solved. Hopefully Prestashop is coming with a fix in the coming few days so all works normal again. Below a screenshot when you scroll down in a product and on all other tabs on the product.
  9. Hi all, Since last Friday we suddenly have anstrange issue with the back office. We checked all settings but nothing to be found. Also upgrade from 1.7.6.7 to 1.7.6.8 but also did not solve the issue. Now the issue it self is that we cannot change or add products but also it is show in some of the setting menu of Shop parameters and advanced parameters. What happens: When you go to Product and click on any existing product you think all is ok. but when you scroll down all product tabs are since last Friday in one long row below each other and next to the save button a circle keeps twisting as if the product page is still loading. also below the normal information of a product of the first tab the information of is shown wider then the screen. Then when you go to the different tabs in the product it all show the quantity tab and all other information of the tabs to the right in the same strange way. When you e.g. click on the pricing tab you also get the see the quantity tab and all other tabs. Does anyone know a fix for this so we can add and update products? Kind regards, Michèl
  10. I upgrade from version 1.7.6.4 to 1.7.6.5 and have the same problem in product an stocks. There is no issue in the SuperAdmin account but in all other account this issue is found. A workaround to fix this issue I found is to add read only "translations" to the permissions of all those accounts. Somehow there goes something wrong with the translations. I hope Prestashop will fix this issue soon.
  11. Dat probleem heb ik nog niet gehad. Had je de laatste versie van de module gebruikt of deze eerst geupgrade voordat je die ging gebruiken?
  12. Hi Ronald, sorry voor de late reactie. ik zal morgen even wat screenshots maken bij de uitleg. dan moet het wel lukken. gr, michel PS kan je je telefoon nummer mailen. Dan bel ik je later deze week in de avond uren. Ik heb ook een update gemaakt door screenshots toe te voegen en de uitleg een klein beetje aan te passen.
  13. Ik heb net gevonden hoe het zichtbaar wordt :) Je moet eerst naar Catalog --> Brand & Suppliers --> de tab suppliers gaan. Dan daar handmatig een supplier toevoegen en zorgen dat die actief is. Is er niets actief zie je geen suppliers onder products Want wanneer je dan inderdaad naar options gaat zie je suppliers helemaal onderaan staan. Het zou handig zijn als je dit standaard ziet staan en dan de optie hebt om een supplier toe te voegen vanuit het product. Misschien voor een toekomstige update
  14. We hebben ook 1.7.6.0 maar het staat er echt niet. in onderstaande screenshot is het helemaal naar beneden gescrolled.
  15. Daar had ik ook al gekeken. Maar of ik het nu aan of uit zet via de cpanel, php.ini, htaccess. Het blijft die melding weergeven in prestashop. Heeft het invloed als deze uit staat voor de webwinkel? en zo ja wat?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More