Jump to content

Michel_1911

Members
  • Posts

    73
  • Joined

  • Last visited

Everything posted by Michel_1911

  1. Heeft iemand nog ideeën hoe bovenstaande op te lossen?
  2. Net upgrade gedaan naar prestashop 1.7.7.3 en het probleem blijft. Ook aan het verder zoeken geweest naar het probleem. Wanneer ik een page aanmaak kan ik aangeven voor welke winkel het is. Dit kan ik niet doen voor de link widget. Ik heb de link widget gereset via het menu maar ook geen succes. Ook heb ik de link widget verwijderd en opnieuw geïnstalleerd via het modules menu, maar dan blijft het probleem ook. Ik heb in de link widget 2 nieuwe items aangemaakt maar die worden dan ook zichtbaar in beide winkels. Je kan dan wel onder ieder kopje de page zetten van de betreffende winkel maar het is natuurlijk niet de bedoeling dat dit in beide winkels zichtbaar is. Nog iemand andere ideeën? PS update, Net opnieuw verijderd via modules menu en ook via ftp verwijderd, want de module bleef in de mdoules folder staan. Nu doet de module die upgrade van versie 3.x.x naar 4.0.0 niet meer maar gelijk naar 4.0.0 wanneer je de modules installleerd. Je kan wel dan de module uit zettten in de tweede winkel zodat de informatie niet zichtbaar is in de tweede winkel. Wanneer je de modules via module manager edit en je inlog profiel staat in het Nederlands zie je netjes de 2 standaard opties erin staan. En wanneer je je profiel naar bv Engels zet dan zijn er geen opties meer en is alles leeg, maar wel zichtbaar op de website.
  3. Hi Allen, We hebben een issue met de link widget. We hebben in multistore configuratie 2 mulistores. Deze hebben bij de optie "our comany" (ons bedrijf) meerdere content om uit te kiezen die onder "pages"(pagina's) zijn aangemaakt en in de footer zichtbaar moeten worden. Wanneer we eerste dan de store kiezen en daar de alles aan vinken krijgen we netjes alles te zien wat we willen kiezen voor deze store. Dan open je de tweede store en dan zie je dezelfde menu optie in de footer, maar zonder content in het Engels. Wanneer ik de andere store aan kies zie ik de andere store pages in de link widget, maar de issues is hetzelfde in beide stores en maakt niet uit in welke taal maar dan zichtbare tekst andersom wat store betreft en in beide store dezelfde menu’s in de footer. Heeft iemand hier een oplossing voor? Mvg, Michel
  4. Problem is still there in prestashop 1.7.7.1 We run the in Dutch but gives for some people still problems because the English part is not updated. You see in Dutch all oke and in English you see N/A and when you copy a product you keep seeing copy of. But customer sees all normal. Does anyone already have a simple solution?
  5. The provider just installed version 7.0, 7.1, , 7,2 and 7.3 so we could test With 7.3 all is also working good
  6. PS In the root of the installation of Prstashop 1.7.6.8 you have the file error_log Last 2 weeks it increased to 1.27 Gb because of the PHP change. At the Provider we got the message that the SSD was full and had to free up space Just delete the file if it gets to big. A new one will be create automatically
  7. I found the following answer in a topic on a forum: For full text look at: https://github.com/PrestaShop/PrestaShop/issues/16477 But in short below: The main issue we have right now is that PHP is evolving too fast and with too much breaking changes between minor versions. The changes being introduced between php7.2, php7.3 and php7.4 require a huge amount of time and energy to be handled correctly on PrestaShop side, and our current team size only allows us to provide this amount of time and energy once per version of PHP and version of PrestaShop. So we have PS 1.7.6 compatible with php7.2 PS 1.7.7 compatible with php7.3 PS 1.7.8 compatible with php7.4 And it might become worse with php8. Release out now is Prestashop 1.7.6.8, so the provider should create a temporary fix to PHP 7.2 to fix a lot of problems.
  8. I just found out that the provider upgraded the PHP version to 7.4. Probably that is the issue, because we had a few years ago also strange issues and after a rollback of php it was solved. Hopefully Prestashop is coming with a fix in the coming few days so all works normal again. Below a screenshot when you scroll down in a product and on all other tabs on the product.
  9. Hi all, Since last Friday we suddenly have anstrange issue with the back office. We checked all settings but nothing to be found. Also upgrade from 1.7.6.7 to 1.7.6.8 but also did not solve the issue. Now the issue it self is that we cannot change or add products but also it is show in some of the setting menu of Shop parameters and advanced parameters. What happens: When you go to Product and click on any existing product you think all is ok. but when you scroll down all product tabs are since last Friday in one long row below each other and next to the save button a circle keeps twisting as if the product page is still loading. also below the normal information of a product of the first tab the information of is shown wider then the screen. Then when you go to the different tabs in the product it all show the quantity tab and all other information of the tabs to the right in the same strange way. When you e.g. click on the pricing tab you also get the see the quantity tab and all other tabs. Does anyone know a fix for this so we can add and update products? Kind regards, Michèl
  10. I upgrade from version 1.7.6.4 to 1.7.6.5 and have the same problem in product an stocks. There is no issue in the SuperAdmin account but in all other account this issue is found. A workaround to fix this issue I found is to add read only "translations" to the permissions of all those accounts. Somehow there goes something wrong with the translations. I hope Prestashop will fix this issue soon.
  11. Dat probleem heb ik nog niet gehad. Had je de laatste versie van de module gebruikt of deze eerst geupgrade voordat je die ging gebruiken?
  12. Hi Ronald, sorry voor de late reactie. ik zal morgen even wat screenshots maken bij de uitleg. dan moet het wel lukken. gr, michel PS kan je je telefoon nummer mailen. Dan bel ik je later deze week in de avond uren. Ik heb ook een update gemaakt door screenshots toe te voegen en de uitleg een klein beetje aan te passen.
  13. Ik heb net gevonden hoe het zichtbaar wordt :) Je moet eerst naar Catalog --> Brand & Suppliers --> de tab suppliers gaan. Dan daar handmatig een supplier toevoegen en zorgen dat die actief is. Is er niets actief zie je geen suppliers onder products Want wanneer je dan inderdaad naar options gaat zie je suppliers helemaal onderaan staan. Het zou handig zijn als je dit standaard ziet staan en dan de optie hebt om een supplier toe te voegen vanuit het product. Misschien voor een toekomstige update
  14. We hebben ook 1.7.6.0 maar het staat er echt niet. in onderstaande screenshot is het helemaal naar beneden gescrolled.
  15. Daar had ik ook al gekeken. Maar of ik het nu aan of uit zet via de cpanel, php.ini, htaccess. Het blijft die melding weergeven in prestashop. Heeft het invloed als deze uit staat voor de webwinkel? en zo ja wat?
  16. Hallo Allemaal, Wanneer je een nieuw product toevoegt waar kan je bij het product zelf de Supplier invullen? mvg, Michel
  17. Hi Allemaal, We hebben sinds de introductie van 1.7 (nu al op 1.7.6.0) het probleem dat we via stockmanagement producten niet kunnen vinden via de EAN-13 code zoals in 1.6. Dit is namelijk heel handig als je product wil toevoegen. Je scanned het product via de barcode op de verpakking in om het te zoeken en voert dan het aantal in dat er bij komt. Kan iemand ons verder helpen? mvg, Michel
  18. We still did not get any reply for this issue. How can we fix this?
  19. Michel_1911

    PHP Open

    Hi Allemaal, Alles werkt goed voor 1 winkel in versie 1.7.6.0 maar we krijgen onder "advanced Parameters --> Information" de foutmelding --> Allow the PHP fopen() function on your server. ik heb deze aan gezet en weer uit maar de melding blijft in beide settings. Heeft iemand een idee waar dit voor nodig is omdat er ook aangegeven wordt dat wanneer je deze functie aanzet dat hackers makkelijker toegang kunnen hebben tot je site? gr, Michel
  20. In the mean time we are on Prestashop 1.7.6.0 with one store and the second strore is still not working. Because of this we have still the old store on 1.6 running. Can anyone help us out ???
  21. Het heeft even geduurd maar het is eindelijk gelukt. Het is inderdaad rechten aan passen, maar ook hoe en waar je dat moet doen. Hieronder de stappen die ik gedaan heb met succes Om het goed werkend te krijgen moet je eerste een volledige uninstall via het modules menu doen van de "1 click upgrade module", dan via FTP naar modules en daar alles verwijderen. (in de eerste onderstaand screenshot zie je waar alles geïnstalleerd wordt. Dit kan je zien wanneer je met bv WinSCP inlogt) Dan log je in gaat module catalog en installeert de "1 click upgrade module" of download via de prestashop site de de module en installeert de module via de module manager. (deze heb ik gebruikt) LET OP: Ga niet gelijk naar instellingen van de module na de installatie. Log dan in via FTP en ga naar admin Daarin zie je 1 folder staan met de naam autoupgrade Wijzig de rechten van de folder naar 0755 Ga dan in de autoupgrade folder. Hierin zie je maar 1 bestand staan. (wanneer je meerdere bestanden en folders in de admin/autoupgrade folder zie staan, zoals onderstaande 2de screenshot, dan heb je al een keer ingelogd in de upgrade tool en moet je weer naar de eerste stap) Wijzig de rechten van het bestand naar 0644 Nu kan je weer inloggen en naar de 1 click upgrade module gaan en kan je starten met de upgrade. Veel succes allemaal Groetjes, Michel
  22. Hi allemaal, Wat ik ook probeer, ik krijg de 1-Click Upgrade module niet werkend om van Prestashop 1.7.5.0 te upgraden naar 1.7.5.1 Van alles geprobeerd wat ik op het forum gevonden heb maar niets werkt. De fout melding die ik blijf krijgen in de module is: Kan iemand ons verder helpen zodat we up to date kunnen blijven? Mvg, Michèl
  23. You can do import of the products by using the product ID of the product and the Quantity you want to use.
  24. Hi All, We have a question about the multistore function. Let me explain how it is now. We have two domain names (domain1 and domain2) for the current store and the new store. Domain1 goes to /public_html/index.html This index.html has now several links to the store and several clubs. The link to the store goes to /public_html/foldername_1 where version 1.6 is installed. We are busy upgrading and starting a new store. Domain2 is in version 1.7.5.0 in the /public_html/foldername_2. And the new version has to become a multistore for both domain names. So Domain1 will becomes the second store in the multistore. Domain1 in old store is working at the old store and domain2 is working in the new store. In the back ground is a CPANEL running with the setting to domain1 and domain 2. But now the issue we are having is how to get, if possible, through the index.html file the domain1 working at the new store.(second store in the multistore) I tried a lot of things but for some reason I cannot get it to work. Can someone help us out so we can start all in version 1.7.5.0 ? Kind regards, Michel
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More