Jump to content

Adeko.nl

Members
  • Posts

    338
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Adeko.nl

  1. Hey Gert, Het lijkt erop dat de module 'psagechecker' dit veroorzaakt. Kun je deze uitschakelen en kijken of je scrollfunctie weer terug is? Er kwam ook geen popup vanuit de module, dus de module lijkt niet z'n werk te doen.
  2. Hey Kristof, Een beetje laat, maar misschien krijgen andere mensen deze error nog. Hier heb ik een fix gevonden in de known-issues van Mollie: https://github.com/mollie/PrestaShop/wiki/Known-Issues#Locale-is-invalid Daar staat ook de fix (checken van de language-codes).
  3. Hey, Vaak is dit simpel te achterhalen door naar je url te kijken, kun je die hier posten? Op de seo en url's pagina ergens opslaan wil vaak helpen. Dan refreshed je htaccess met de ingestelde settings.
  4. Hey Rico, Het lijkt erop dat je een aantal tabellen mist, dit komt waarschijnlijk omdat de rollback niet goed is gegaan. Misschien heeft je hostingpartij nog een databasebackup voor je liggen die je kunt terugzetten?
  5. Hey Michel, Waarschijnlijk draait je shop dan toch niet op de juiste versie. Kun je eens een bestand aanmaken in je public_html of httpdocs (test.php) met als code: <?php phpinfo(); ?> Daar kun je zien welke versie je echt gebruikt en misschien ook waar aangegeven word deze versie te forceren.
  6. Hey Tim, Begrijp ik je goed als je het kopje 'Bestellen' uit je menu wilt halen? Zo ja, waarschijnlijk heb je met het thema een menu-module gekregen. Die kun je opzoeken bij modules->modules en services, mocht je er niet uitkomen kun je hier even je URL plakken van je front-end zodat ik gerichter mee kan kijken. Mocht je dit niet bedoelen, hoor ik graag wat je wel bedoeld.
  7. Hey, Kun je ons vertellen welke PSP je hebt? Misschien is er wel een update uitgebracht door de psp? En, weet je zeker dat alle betaalmethodes voor alle landen, vervoerders en klantgroepen beschikbaar zijn (Betaalmethodes->instellingen)?
  8. Hey, Een beetje laat antwoord maar deze error kunnen we wat! PHP7.1 is inderdaad de juiste versie voor nu, tenzij je hoger zit dan Prestashop 1.7.7.0 Zou je eens de module-map: /modules/ps_linklist/ willen hernoemen? Gewoon een streep of een 1 er achter zou al moeten helpen. Het lijkt erop dat deze module de boosdoener is.
  9. Hey, Dit is niet helemaal duidelijk helaas. Ik vermoed dat je een module gebruikt als blog, maar daar zijn er heel veel van. Heb je misschien een linkje van de pagina waar je het eea zou willen aanpassen? Dan kunnen we gerichter met je meekijken.
  10. Hoi Barend, De emailtemplates die in je thema staan zijn leidend, die kun je zien bij Vertalingen -> Email vertalignen -> Jouw thema. Om Modern bijvoorbeeld te gebruiken, moet je die overschrijven naar je thema-map. Let op: Maak even backups van de map /themes/jouwthema/mails/ en /mails/ voordat je het volgende gaat doen. Ga naar Design->Email themas->Genereer emails. Hier vul je dan modern in en je thema, met overschrijven op JA. Dan gaat Prestashop alle modern-mails in je thema zetten, waarna je klanten ook dat thema zullen gebruiken. Laat je even weten of dit is gelukt?
  11. Hey, Kun je even debug-mode aanzetten en de error hier posten? Vermoedelijk heb je een error op de pagina, waardoor de token niet ingeladen kan worden.
  12. De ontwikkelaars zijn op de hoogte van de issues. Hier kun je de voortgang bekijken: https://github.com/mollie/PrestaShop/issues/252
  13. Hey, Dit moet een winkelwagenregel of catalogusregel zijn (Catalogus->Kortingen in PS 1.7). Kun je kijken of hier wat staat?
  14. Hoi BossHoss, Kun je voor mij eens vriendelijke url's aanzetten en dan een url van een afbeelding hier plakken?
  15. Hey Pandorrah, Vaak komt dit door een module die makkelijk te kraken is. Was alles wel up-to-date? Vaak kan je hoster wel zien waar vanaf de mailtjes verstuurd worden, die info kan cruciaal zijn om je goed te kunnen helpen het lek te vinden. Misschien ga je met je nieuwe shop wel gelijk de fout in namelijk. Als ik jou was zou ik eerst lokaal gaan bouwen en die dan via FTP uploaden. Op die manier zou je de bestandsrechten ook niet hoeven aanpassen. En natuurlijk, veilige wachtwoorden gebruiken voor FTP, database en backoffice. Succes.
  16. Hoi Sahd, De melding die je krijgt is van adres-id '1429', dat staat niet gelijk aan de klant-id. Het beste wat je kunt doen het is adres bekijken via de database, aangezien je de error waarschijnlijk ook in het adres-tabje gaat krijgen. Kun je naar phpmyadmin gaan (Mocht je dit niet weten te vinden, vraag het dan aan je hoster), ga naar ps_address en zoek naar id 1429. Hier moet je even kijken of er vreemde tekens, geen huisnummer of iets anders mist in het adres.
  17. Hey Bernardine, Je kunt in mollie zelf ook nog eens aangeven welke landen mogen betalen. Dat kun je doen bij Modules -> Mollie -> Configureer. Als je dan een betaalmethode openklapt zou je 'Alle landen' of 'All countries' moeten selecteren.
  18. Hey Frankie, Kun je eens proberen om de banming aan te passen met een nofilter erachter? Dus: {$additional['description']|escape:'htmlall':'UTF-8' nofilter}
  19. Hey Harry, Kun je het bestand /override/classes/hook.php eens hier voor me plakken? Er is waarschijnlijk door een module iets overschreven wat nu niet meer mag.
  20. Hi, This is probably another issue. Did you translate the products after you make copies in the backoffice? You probably created copies through: But, you should be able to translate them by changing the language you're seeing the products, next to the title: This should show your title starting with 'Copy of X'.
  21. Hi, You should be able to select this category at the Facetedsearch module (Modules -> Module Manager -> Faceted search ). You can even create a different template/filteritems for either categories. If you create a template for this category or add it to the existing template, the sidebar will show. Can you elaborate the issue with the translations? Which part is not translated in English?
  22. Goedemorgen Toyotaboy, Zou je willen proberen om rechtstreeks in de database, in de tabel ps_configuration de volgende waarde toe te voegen? Name: mollie_awaiting Value: 1000
  23. Het Chamo, Welke versie van de module gebruik je? Volgens een issue in github zou deze opgelost moeten zijn in de 2.0 versie: https://github.com/PrestaShop/PrestaShop/issues/10934
  24. Zou je deze eens op 7.2 willen proberen? Hier is in principe niks mis mee, deze versie van php word nog ondersteund.
  25. Hoi, Kun je ons eens vertellen welke PHP versie je gebruikt? Het lijkt erop alsof de jquery/javascript niet goed word ingeladen in de backoffice, maar met zo'n error denk ik toch dat er meer aan de hand is. Hoor het graag van je!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More