Jump to content

Hooks lost after Update to

Recommended Posts

I use the Panda Theme and updated from to Everything worked fine except for getting a error message from the update.php script. 34: Internal SQL error. After executing again I got 28. So I had a look at the backend and it was So it kind of worked.


All content was still there and all configuration and theme customization was in place. Except for, some hooks weren't displaying. And I couldn't figure out, how to display them. Changing template to trigger the hook installation messes up everything. 


What do I need to do, to makes this works. It's just very little that needs to be displayed and everything would work :) .

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...