Jump to content
jörg

[gelöst] Fehler nach Installation von EU Legal

Recommended Posts

Hallo,

 

habe da hoffe ein kleines Problem.

 

Shop installiert und EU Legal aufgespielt und nun geht nichts mehr - folgender Fehler kommt:

 

Diese Webseite weist eine Weiterleitung auf.
ERR_TOO_MANY_REDIRECTS
Jemand eine Ahnung woran das liegen kann ??
Danke schon mal im voraus
 
 

Share this post


Link to post
Share on other sites

Hallo Jörg

 

Kannst du den noch in Backoffice? Dann EU-Legal nochmal neu installieren.

Subdomain richtig eingerichtet?

Share this post


Link to post
Share on other sites

Backoffice ist kein Problem.

 

Subdomain richtig eingerichtet? - öhm - was kann da falsch sein ?

Share this post


Link to post
Share on other sites

www.shop.faszination-aus-beton.de/

und .com

auf dem server falsch eingerichtet

 

 

edit: willkommen

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

haben beide unterschiedliche Datenbanken

 

oder verstehe ich da was falsch ?

Share this post


Link to post
Share on other sites

nix Datenbank....nix Eu_legal

 

Du weist was ein Server ist ?

und du weist welche Domain (.de .com) Du wo und wie eingerichtet hast ?

 

Die .de und die .com Domain: eine der beiden wird auf die andere weitergeleitet oder eine bevorzugt.

 

Die Einstellung hierfür musst Du doch gemacht haben? Wenn nicht, musst Du Deinen Provider/Hoster fragen

Share this post


Link to post
Share on other sites

jiep weis ich das

 

und ich denke das es damit nichts zu tun hat

 

denn installiere ich den Shop ohne EU Legal funktioniert er ohne Probleme

 

sowie ich EU Legal drauf spiele ist Ebbe

Share this post


Link to post
Share on other sites

Aktiviere mal den Prestashop Debug Modus und schau in die Error Logs. Eventuell findest du dort ja mehr Hinweise wie der Fehler zustande kommt.

Wie hast du den die Subdomain eingerichtet? Per .htaccess oder im Cpanel? Es wird ziemlich sicher damit zu tuen haben.

 

Ansonsten kann ich dir nur empfehlen den Shop neu aufzusetzen und nach jedem Schritt zu testen. Vor allem kannst du eventuell den Shop auf einer Alternativen URL erreichen wenn du die Weiterleitung deaktivierst. Kommt aber darauf in welcher Serverumgebung du arbeitest.

Share this post


Link to post
Share on other sites

werde mal suchen - schlage dann wieder auf wenn ich nicht weiter komme 

 

also Fehler gefunden er lag in der index.php 

dort sind Befehle drin die nicht rein gehören bzw. fehlen Befehle.

 

Jetzt geht er wieder - nur taucht jetzt ein neues Problem auf - wo ich noch keine Lösung für habe.

 

Immer im Kopf behalten - diese Fehler sind erst nach der Installation von EU - Legal aufgetreten.

 

Artikel werden nicht mehr angezeigt - kommt immer eine Fehlermeldung - An error occurred while updating an object. produc

 

Aber alle erforderlichen Daten sind drin

Edited by jörg (see edit history)

Share this post


Link to post
Share on other sites

Hallo Jörg,

 

 

also Fehler gefunden er lag in der index.php 

dort sind Befehle drin die nicht rein gehören bzw. fehlen Befehle.

 

wenn ich das jetzt recht verstanden habe, lief dein Shop, dann hast du EU-Legal installiert, daraufhin war die index.php defekt.

Das ergibt allerdings keinen Sinn. Die Installation von EU-Legal verändert die index.php in keinster Weise.

Also wäre zuerst mal zu klären wie die Fehler (welche Fehler) in der index.php entstanden sind.

Die Vermutung liegt nahe, dass die übrigen Fehler auf gleiche Weise (Kopierfehler, Rechtefehler etc) entstanden sein müssen.

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

jiep  Whiley Du hast es richtig verstanden - installiert und weg war er

 

nach langem suchen habe ich dann den Fehler gefunden

muss bei der Einspielung was schief gelaufen sein - hatte mir irgend wo her einen Befehl eingefangen der immer und immer wieder zurück wollte.

 

Das Hat den Fehler mit der Weiterleitung ausgelöst.

 

Jetzt habe ich den Shop neu Aufgelegt und siehe da ( habe natürlich diesmal aufgepasst ) er läuft

 

Sorry wenn ich Panik geschoben habe

 

Gruß Jörg

Share this post


Link to post
Share on other sites

Hallo Jörg,

 

allso machen wirs nochmal ganz deutlich:

 

Der Fehler hatte nichts mit EU-Legal zu tun!

 

Ich markiere als gelöst

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

habe ich auch nie behauptet

 

ich habe lediglich geschrieben das es nach der Installation war.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More