Jump to content

Recommended Posts

Bonjour Loulou66

mon premier poste concerne bien ma boutique en production, c'est juste que j'effectue mes tests en local afin  de ne pas perturber les autres commandes sur le site en prod.

Effectivement ma sauvegarde automatique ignore le répertoire cache et donc le dossier cité plus haut dans le message d'erreur n'était pas présent dans ma version local.

Donc j'ai créé le dossier je n'ai plus de message d'erreur et les commandes n'apparaissent toujours pas.

Tchupa.

Edited by Tchupa

Share this post


Link to post
Share on other sites

Bonjour,

Excellent module ! Fonctionne très bien sur 1.6.1.x !

Le seul soucis que je rencontre est que lorsqu'un client n'utilise que partiellement la carte cadeau, un nouveau code xxx-2 est créé pour le montant restant mais celui-ci n'est pas envoyé automatiquement par mail au client.. donc il ne peut pas l'utiliser ?

Merci de votre reponse et pour votre travail

Fred

Share this post


Link to post
Share on other sites

Bonjour,

bravo pour votre travail pour ce module !

Je l'ai installé sous la dernière version de Prestashp, à savoir la 1.7.2.4.

Tout fonctionne bien, mais j'ai deux (petits) soucis que je n'arrive pas à résoudre...

il s'agit de problèmes de texte !

1.JPG.26aba845e24603107439af0ab050e6f9.JPG

Dans ce paragraphe il reste à la dernière ligne deux mots en anglais que je n'arrive pas à enlever ?

 

Le second problème:

2.JPG.43d53760ceec09831e74b9141d60e39b.JPG

Il y a toujours deux "l" a la fin du mot email ?

J'ai regarder dans le fichier de traduction en FR, et tout est bon, j'ai vidé mon cache, utilisé plusieurs navigateurs mais impossible de modifier cela ?

pouvez-vous m'aider ?


Merci par avance !

 

 

Share this post


Link to post
Share on other sites

Coucou

les traductions se trouvent bien dans

localisation=>traductions
traduction des modules installés
coeur indepandant du thèmes

regarder si vous avez pas des traduction avec votre thème
localisation=>traductions
traduction des modules installés
votre thème

emaill => avant dernière ligne
availlble until => 10 lignes en remontant de la fin

@++

Loulou66
 

Share this post


Link to post
Share on other sites

Bonjour, un super boulot et merci j'ai juste un petit souci si un client achète une carte cadeau a 20 euros par ex et qu avec il decide d acheté un produit a 20 euros avec le code de réduction cela crée un panier a zero jusque la pas de problème sauf que avec  ce panier a zero on ne peux pas valider de commande car cela met aucun paiement nécessaire pour cette commande et impossible de valider la commande

Merci de votre aide

 

Share this post


Link to post
Share on other sites

Coucou
je viens d'effectuer un test sur un PS 1.6.1.17
* carte cadeaux 30€

* produit chemisier a 30 €

total commande 30 € avec transporteur gratuit
lors de la confirmation du transporteur  en clicquant sur je valide ma commande le commande est créée automatiquement je recois les emails
paiement accepté et confirmation de la commande avec le détail et la facture.

donc le fonctionnement de prestashop est normal à ce stade le module n'as plus d'incidence sur ps
@++

loulou66

Share this post


Link to post
Share on other sites

je suis sous prestashop 1.7 votre module fonctionne parfaitement je pense que c est un bug de prestashop 1.7 car après de multiples test même si je crée moi même un bon de reduc avec le panier a zéro impossible de le valider et je ne sais pas d ou viens le problème j ai 2 presta en prod  un sur 1.7.3.1 l autre sur 1.7.2.5 et c est la même chose même souci après votre module fait lui ce qu il a a faire il crée bien un bon etc.... avez vous deja entendu parler de se souci sur 1.7 ? 

 

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un souci avec ce module. Je suis en 1.6.1.12, Le module fonctionne parfaitement lorsque j'utilise une adresse mail type "wanadoo.fr/orange.fr", lorsque j'utilise une adresse gmail cela fonctionne mais passe en spam. Mon probleme est que lorsque j'utilise une adresse "free.fr" le mail n'arrive jamais, ni en spam,ni en commercial etc...Il part bien de prestashop (ds les logs) mais n'arrive jamais. J'ai bien les alertes de conf de commande sur free mais l'email giftcard n'apparait nulle part. Et impossible de savoir ou il est ! j'ai testé en local avec smtp, sur serveur avec smtp et PHPmail mais rien n'y fait...

Qqu'un a deja eu ce problème ?

Share this post


Link to post
Share on other sites

Bonsoir, sur une ancienne version depuis 2 ans, je viens de faire la mise à jour en 3.3.1, tout s'est bien passé à une exception près, dans la fiche produit toutes les entête de la zone de personnalisation sont en anglais alors que tous le reste est en français.

Ces même zones sont bien traduites dans les traductions et le changement du texte en traduction n'affecte pas l'affichage (Même après vidange des caches presta et navigateur)

 

Avez vous recensé ce problème?

 

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour, 

j'ai réalisé une carte cadeau TEST à 1€, celle ci a été entièrement configuré, cependant je ne reçoit pas l'email avec la carte cadeau, je reçoit juste la facture... 

Share this post


Link to post
Share on other sites

Même soucis que Luca. Je viens de l'installer tout s'est bien passé mais je ne reçois aucuns mails avec le pdf et le code promo ne semble pas se créer dans les règles panier. Je suis en version 1.6.1.18.

 

Je travaille sur un environnement de preprod donc avec serveur. Pourriez vous me dire d'où cela peut venir ? Ou si quelqu'un a une solution sous la main

 

Merci je suis un peu deséspérée

Edited by claire.witchpaper

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More