Jump to content
johnme

installation failed 46% Configure shop information

Recommended Posts

New installation on new server

 

prestashop version 1.5.4

system compartibily while installation all is passed

  1. Create settings.inc file
  2. Create database tables
  3. Create default shop and languages
  4. Populate database tables
  5. Configure shop information

 

An error occured during installation...

 

You can use the links on the left column to go back to the previous steps, or restart the installation process by clicking here.

 

 

What is the problem

 

here the my website php info

PHP Version 5.4.17

 

http://XXXXXXXXX.com/pinfo.php

 

Removed link . before installation finished , select united states country and finished instalation

Edited by johnme (see edit history)

Share this post


Link to post
Share on other sites

I tried in my shared hosting in hostgator also , same error on 46%

 

but in my shared hosting already i am runninh 1.4.X prestashop product website

Share this post


Link to post
Share on other sites

If you sure theres no any error and this error shows because of the proxy issue just comment this condition and bypass the step 

/var/www/mypresta/vendor/icanboogie/cldr/lib/WebProvider.php

if ($http_code != 200) {

            throw new ResourceNotFound($path);

        }

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More