Jump to content

[Module Gratuit] Menu Mega Drown Evolution V2.0


J. Danse
 Share

Recommended Posts

pourquoi ce post est passé en module payant?

 

Bonjour,

 

pour que le module soit dans la section des modules gratuits, le module doit être directement téléchargeable à partir du topic et ne pas comporter de liens vers un site ayant ou obligeant à une inscription.

Share this post


Link to post
Share on other sites

Voici les zones qui sont mentionnées dans la doc. Mais je pense que ce sera un travail trop lourd donc je pense qu'il est préférable d'oublier cette idée.

 

post-457928-0-45831300-1359037490_thumb.png

 

Edit: Sinon est-ce-qu'il serait possible de dupliquer la "colonne gauche menu" pour qu'elle est le même fonctionnement que pour la "colonne droite menu".

Edited by Lansing (see edit history)

Share this post


Link to post
Share on other sites

@J.Danse : Bonjour, aurais-tu une idée sur mon problème ? C'est à dire pourquoi il ne m'affiche pas les catégories et sous catégories. Pour mon cas, il considère que toutes mes catégories sont des catégories alors que j'ai des sous catégories.

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour, je voudrais savoir comment rendre l'affichage du menu compatible avec Internet Explorer car actuellement j'ai quelques problèmes d'affichage sous ce navigateur. Sinon je voudrais savoir s'il est possible d'ajouter des effets lorsque le menu se déroule.

Merci.

Share this post


Link to post
Share on other sites

Bonjour le menu est vraiment super, mais moi aussi j'ai le souci des sous catégorie qui sous considéré comme les catégorie !

C'est peut être le même problème rencontré par "Kishin"

 

Je n'ai pas l'arborescence comme il est montrer dans la zone C

http://agence.ddlx.o...lution-v1.3.pdf

 

Donc je ne peux pas gérer les sous catégorie indépendamment des catégories !

 

Merci pour tous vos renseignements sur ce sujet

Bonne journée à vous

Edited by @markito (see edit history)

Share this post


Link to post
Share on other sites

Dans le fichier css "navmegadrownEvo" à la class "a.buttons" j'ai mis en commentaire la propriété "width:auto" en commentaire et décommenter les deux lignes qui appliquent le padding. Ensuite j'ai changé la valeur des paddings pour que le menu s'affiche bien sur la même ligne.

Share this post


Link to post
Share on other sites

Super ça règle le souci !

Par contre dans le menu on ne distingue pas le sous menu et le sous sous menu et les couleurs ne changent pas

Ca serait super génial de mettre le sous menu en gras pour le distinguer du sous sous menu!

Share this post


Link to post
Share on other sites

Essaie éventuellement de prendre la nouvelle version (2.3.4) et voir si cela règle le soucis pour la barre. Sinon, malheureusement, oui :-/

 

[*] Version 2.3.4

  • Gestion du cache (deux caches séparés, un pour le CSS et l'autre pour le menu).

Share this post


Link to post
Share on other sites

J'ai remis l'ancienne version !

Tant pis pour l'arborescence...

la v2.3.4 ne fonctionne pas correctement

les images Colonne gauche menu ne sont pas respecté dans l'admin

et tous les sous catégories ne s'affichent plus dans les colonnes demandées

La recherche ne peux plus être désactivée un fois activé !

Share this post


Link to post
Share on other sites

Par contre, serait il possible par le biais du CSS modifier la taille et les couleurs

Je montre l'image

 

Pour catégorie c'est OK !

Mais différencier sous catégorie et sous sous catégorie

Moi je les verrais bien d'un autre taille et couleur voir même souligner sous catégorie

Ça permettrais de bien les différencier

Ou bien ou en plus... espacer par un <br> la sous et sous sous catégorie ;-)

post-470690-0-73975600-1359895868_thumb.jpg

Share this post


Link to post
Share on other sites

J'ai remis l'ancienne version !

Tant pis pour l'arborescence...

la v2.3.4 ne fonctionne pas correctement

les images Colonne gauche menu ne sont pas respecté dans l'admin

et tous les sous catégories ne s'affichent plus dans les colonnes demandées

La recherche ne peux plus être désactivée un fois activé !

 

J'essaie de tout décrypter et puis je modifie l'ensemble... :)

Share this post


Link to post
Share on other sites

c'est bizarre moi j'ai essayé en test sur la 1.5.3 et je n'ai aucun soucis

 

Vérifie que dans l'onglet modules du back office si le module est présent et si en ftp il est présent également de telle manière à repartir de zéro donc sans module

 

Ensuite télécharge la dernière version du module et réessaye depuis le back office et/ou par ftp

 

Si ca marche pas peux tu m'envoyer un accès à ta boutique que je regarde de plus près

Share this post


Link to post
Share on other sites

c'est bon aprés plusieurs tentative d'installation, le module fonctionne par contre juste un petit soucis , je créer bien mes bouton et je choisi les catégories à mettre, mes si je coche la case sous catégorie (activé) , elle ne reste pas activé donc je n'ai aucune sous catégorie dans le menu. comment puis-je faire. merci

Share this post


Link to post
Share on other sites

Bonjour,

Ah ben moi je ne peut meme pas le tester parce que lorsque j'essai de le telecharger sur prestaedit j'ai ca en message d'erreur :

 

- Vous avez déjà la quantité maximale disponible pour ce produit.-

 

Oops.... :huh:

J.danse doit etre sur le developpement j'imagine

Share this post


Link to post
Share on other sites

Bonsoir,

 

Il semblerait que le système de stocks se soit mis en route (or, je confirme que j'ai demandé que les commandes soient possibles même avec des produits hors stock.

 

Merci pour le retour, sinon.

 

@papich: pas de mises à jour actuellement prévues, du moins dans l'absolu. (genre pour corrections de bugs ou quoi)

Share this post


Link to post
Share on other sites

Merci pour ton travail

 

Comment faire un lien sur un bouton simple?

Quand je le fais j'ai tout le bandeau avec l'emplacement aléatoire (centre, droite, gauche) mais pas sur le bouton

 

Je viens de comprendre l'intitulé "Bouton simple". Je mets ça dans la prochaine version, ;)

Share this post


Link to post
Share on other sites

Merci pour ton travail

 

Comment faire un lien sur un bouton simple?

Quand je le fais j'ai tout le bandeau avec l'emplacement aléatoire (centre, droite, gauche) mais pas sur le bouton

 

Dis, je suis pas sur d'avoir compris le soucis, sur le coup. Je viens de tester, si je ne mets que le lien sur le bouton et que je ne mets rien en ligne haute, colonne gauche/droite et ne sélectionne aucune catégorie, il n'y a strictement que le lien sur le bouton en lui-même... :-/

Share this post


Link to post
Share on other sites

Bonjour,

J.Danse tu pourrais me dire quelle modification tu as apporté à la version V3.2.1 pour avoir l’arborescence des catégories, sous menu et sous sous menu dans l'admin !

Et si c'est possible et pas trop compliqué changer l'aspect du lien sous menu par rapport aux liens sous sous menu dans le BO

La ça serait pour moi le top du top...

Share this post


Link to post
Share on other sites

@j danse

Pour créer un bouton simple je fais

 

1/ Je nomme mon bouton dans le cadre Ajouter un bouton

 

2/ je clique sur le bouton modifier de l'organisation du menu

 

3/ Et c'est la que j'ai mon problème car j'ai tout les emplacements et je trouve pas comment juste poser mon lien sur le bouton

 

De plus, tout en bas j'ai le choix mais c'est que pour la colonne centrale apparemment....

Share this post


Link to post
Share on other sites

Bonjour a la communauté,

 

Tout d'abord je tiens beaucoup à vous remercier de votre travail concernant la gratuité de MeNu MeGa DrOwN Evolution il est juste genial ce menu .

 

Cependant je me trouve avec un petit bug que j'essaye de régler depuis 3 jours et impossible.

 

J 'ai reussie a mettre le MeNu MeGa DrOwN Evolution sur 2 lignes mais il me met la div.sub décalée complètement sur la gauche pour les liens qui se trouve en bas (ligne 2) et je ne sais pas trop quoi modifier et impossible de trouver une solution sur le net.

 

j'ai essaye de modifier navmegadrownevo.tpl et cssnavmegadrownevo.tpl toujour le decalage pour les liens du bas

 

L'url du site est http://safehome.fr/

 

je vous serais très reconnaissante si vous pouviez m'aider.

 

merci beaucoup (:-)

Share this post


Link to post
Share on other sites

Qu'entend tu par les liens du bas à gauche?

 

Ceux la Accessoires alarmes, enregistreurs, obtenir gratuitement devis... ou d'autres?

 

Attention tu as des espaces en fin de ligne d'ou les liens en 6-comment-installer-votre-materiel-

Share this post


Link to post
Share on other sites

Bonjour papich, merci de m'avoir répondue j'ai tout essayé a modifier cssnavmegadrownevo.tpl et navmegadrownevo.tpl ou le css mais rien n'y fait mes lien du haut fonctionnent le cadre div.sub et bien placé mais les liens alarmes ou essai on ne voit pas le div.sub il est compltement a gauche et je ne pense pas que cela soit du au css...

 

http://safehome.fr/

 

 

Si tu as une solution papich franchement je demande jamais d'aide a personne mais la je suis un peu perdue car j ai vraiment tout essayée

Merci beaucoup

Share this post


Link to post
Share on other sites

Merci pour cette dernière version.

L'affichage des sous-catégories fonctionne maintenant :)

Par contre, que je coche ou non le bouton "recherche", il me met la case recherche que je ne souhaite pas (notamment car apparait sous le menu)

Merci d'avance

 

Je me suis réjouie trop vite, les sous-catégories apparaissent en back office, mais pas en front. Je choisis une image pour la colonne de gauche, il m'en affiche une autre, je coche "activer" pour les sous-catégories et enregistre, lorsque je reviens sur la page, il est noté en désactivé :'(

Share this post


Link to post
Share on other sites

La version 2.3.5 résout le problème de la barre de recherche qui ne se désactive pas (même si la case n'est pas cochée).

 

Est-elle téléchargeable cette version svp ?

Vous souvenez-vous, vous m'aviez dit que vous envisageriez dans une future version de permettre d'ouvrir un lien du menu dans une nouvelle page ;-) ?? est-ce prévu

 

Merci beaucoup :)

Share this post


Link to post
Share on other sites

@gloria564 et @irenetuer2 de quoi parlez vous? On ne voit pas vos images

 

@lanijulmar la version est téléchargeable directement dans le post de j danse clique sur le "2.3.5" et ça télécharge

tu peux voir les évolutions du module sur GitHub

https://github.com/PrestaEdit/navmegadrownevo-v2.0/issues

Edited by papich (see edit history)

Share this post


Link to post
Share on other sites