Jump to content
  • 0

[Solved] Clicking on an attachment does nothing


indus
 Share

Question

14 answers to this question

Recommended Posts

  • 0

that doesn't work for me either nothing happens when i right click and nothing happens when i left click, so yes that would be great if you would let me know when its fixed that would be great thankx

Share this post


Link to post
Share on other sites

  • 0

I don't know if it's just me but this feature still doesn't work properly for me. If I click on the image attachment, the pop-up opens up but it's HUGE (you can scroll down for ages) and I just get the spinning loader icon WAY down the bottom somewhere lol

 

This is with Chrome. Not looked in other browsers yet. Anyone else getting this?

Share this post


Link to post
Share on other sites

  • 0

I don't know if it's just me but this feature still doesn't work properly for me. If I click on the image attachment, the pop-up opens up but it's HUGE (you can scroll down for ages) and I just get the spinning loader icon WAY down the bottom somewhere lol

 

This is with Chrome. Not looked in other browsers yet. Anyone else getting this?

 

Hi Flaunt,

As Carl mentioned above, please clear your browser's cache in Chrome in order to see the updated fix. If you press CTRL + Shift + Delete, you can pull up that menu quickly.

 

Once you do that, you'll be able to see how we've fixed it.

 

I hope this helps.

 

-Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More