Jump to content
Dubsteping

[SOLVED] Block not updating

Recommended Posts

The problem is, the maker of the theme has made a spelling mistake. I want to change it, but whenever I update the "blockcontact.tpl" file, and re-upload it on the server, nothing happens. It still stays the same.

'

imsGexxBII3JQ.PNG

I want to edit the link of "contact our hotline" as well as change the text from "24/24" to "24/7".

---

I have another problem. None of the editors work properly. Not HTML, not "Add image" or anything. This is not only for one block, but for all of them.

I don't know what to do for either.

post-319713-0-46011200-1327354906_thumb.png

Share this post


Link to post
Share on other sites

Hi Dubsteping,

What theme are you using? Could you please post your URL? And what PrestaShop version are you running currently?

 

As for your second question, per the rules of the PrestaShop forum, please post it as a separate thread in order to get assistance.

 

-Mike

Share this post


Link to post
Share on other sites

Hi Dubsteping,

What theme are you using? Could you please post your URL? And what PrestaShop version are you running currently?

 

As for your second question, per the rules of the PrestaShop forum, please post it as a separate thread in order to get assistance.

 

-Mike

 

Thank you for replying Mike.

 

The theme I am using currently is: http://addons.prestashop.com/en/neutral/3337-prestashop-template-15.html

The link to my website is: www.cougarsdeal.com

Current Prestashop version: PrestaShop™ 1.4.6.2

 

--

 

Also I'll make a new thread for it. I thought it'll be better to put in one place as it saves server space.However, I'll make a new thread about it. Thank you.

Share this post


Link to post
Share on other sites

In your Back Office, can you please go to Preferences > Performance, turn on Force Compile and turn off Caching, and then clear everything EXCEPT index.php via FTP under tools/smarty/compile and tools/smarty/cache?

 

If you've already made that edit, my guess is that your site is still storing a cached version of the page, so this will clear it out and make sure we're seeing the very latest version of your page.

 

Please let me know if that works for you.

 

-Mike

Share this post


Link to post
Share on other sites

In your Back Office, can you please go to Preferences > Performance, turn on Force Compile and turn off Caching, and then clear everything EXCEPT index.php via FTP under tools/smarty/compile and tools/smarty/cache?

 

If you've already made that edit, my guess is that your site is still storing a cached version of the page, so this will clear it out and make sure we're seeing the very latest version of your page.

 

Please let me know if that works for you.

 

-Mike

 

Thank you it works now :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More