Jump to content

Error while adding logo 1.7.7.5


kazikus1997
 Share

Recommended Posts

  • kazikus1997 changed the title to Error while adding logo 1.7.7.5

This is a third party theme. It used to be in png and it was ok, only I could add this logo via the admin panel. Now, unfortunately, I can't because the error is showing up. I think that if I had loaded the .png file there correctly, it would be ok. But how to solve this error?

Share this post


Link to post
Share on other sites

You need to give the same name and format extension jpg or png before uploading via FTP, it will override the old image.

This is an alternate solution until the admin panel error is fixed in uploading an image.

Share this post


Link to post
Share on other sites

20 minutes ago, kazikus1997 said:

This is a third party theme. It used to be in png and it was ok, only I could add this logo via the admin panel. Now, unfortunately, I can't because the error is showing up. I think that if I had loaded the .png file there correctly, it would be ok. But how to solve this error?

You can check your theme admin show any error in browser console. 

Did you update your PrestaShop to new version , is your theme admin js compatible with your PrestaShop version.

You can contact theme author for latest theme and module file or follow @Zohaib-fk solution for now

 

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More