Jump to content

Trotz Cache leerung keine Änderung


Recommended Posts

Guten Tag,

Ich benutze Version 1.7.6.8 und nutze ein Leo-Theme ( Kann nur jedem abraten eines zu Kaufen )!

Und zwar habe ich folgendes Problem:

Ich habe die Buttons im Drop-Down Warenkorb umbenannt, musste diese Manuell in den Übersetzungen vom Modul selber vornehmen jedoch wird die Änderung einfach nicht im Shop angezeigt. Die Fehlerhafte erste Übersetzung wurde von Anfang an übernommen jedoch meine Manuelle Änderung nicht. Ich habe bereits andere Module Übersetzt und dort hat es einwandfrei Funktioniert.

Smarty-Cache und Browser Cache wurde mehrfach gelöscht, andere Browser wurden ebenfalls getestet.


Hatte jemand schon mal ein ähnliches Problem und kann mir diesbezüglich behilflich sein?

Liebe Grüße

Share this post


Link to post
Share on other sites

Ich würde vermuten, daß du an der falschen Stelle übersetzt hast, diese können sich in den Übersetzungen des Moduls finden, aber auch aus den allgemeinen Übersetzungen übernommen werden.

Share this post


Link to post
Share on other sites

1 minute ago, rictools said:

Ich würde vermuten, daß du an der falschen Stelle übersetzt hast, diese können sich in den Übersetzungen des Moduls finden, aber auch aus den allgemeinen Übersetzungen übernommen werden.

Dachte ich als erstes ebenfalls, leider gibt es aber für das Drop-Down Menü vom Warenkorb in den Regulären Übersetzungen keine Möglichkeit. Ich bin mir absolut sicher das es rein die Übersetzung des Modules ist weil die total banale Übersetzung so einmalig war und ich diese genau dort gefunden habe. Hab mir auch mal die .php datein der Module angeschaut ob dort ein Override das Problem ist. Kann aber leider nichts finden was auf das Modul zutrifft.

Share this post


Link to post
Share on other sites

15 hours ago, Blueskyrocks said:

Dachte ich als erstes ebenfalls, leider gibt es aber für das Drop-Down Menü vom Warenkorb in den Regulären Übersetzungen keine Möglichkeit. Ich bin mir absolut sicher das es rein die Übersetzung des Modules ist weil die total banale Übersetzung so einmalig war und ich diese genau dort gefunden habe. Hab mir auch mal die .php datein der Module angeschaut ob dort ein Override das Problem ist. Kann aber leider nichts finden was auf das Modul zutrifft.

Wenn du in den php Moduldateien nach dem zu übersetzenden String suchst siehst du da auch den Context (Modul oder Theme) aus dem der gelesen wird. Im allerschlimmsten Fall wird dort gar keine Übersetzung genutzt, dann bleibt dir nur noch ein Override oder harte Änderung des Moduls

Share this post


Link to post
Share on other sites

11 hours ago, JBW said:

Wenn du in den php Moduldateien nach dem zu übersetzenden String suchst siehst du da auch den Context (Modul oder Theme) aus dem der gelesen wird. Im allerschlimmsten Fall wird dort gar keine Übersetzung genutzt, dann bleibt dir nur noch ein Override oder harte Änderung des Moduls

Hab es lösen können, Problem lag wirklich in einer PHP datei die keine Übersetzung genutzt hat.

Danke für eure Hilfe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More