Jump to content
AlexMetzger

Artikel Beschreibung und Übersicht nicht editierbar

Recommended Posts

Guten Morgen, 

beim Prestashop 1.7.6.2 habe ich das Problem das ich die Artikel Beschreibung und Übersicht nicht editieren kann, das komplette Feld ist einfach weiß und ich kann auch nicht reinklicken und los schreiben. Wenn ich nun von Wartungsmodus aus den Shop wieder aktiviere gehts wieder. Es kann aber sein das es wenn ich den Artikel erneut aufrufe es wieder nicht mehr geht. Wenn ich dann den Wartungsmodus wieder aktiviere, geht es wieder. Nervt total!

Habt IHr eine Idee woran das liegen kann?

2020-01-21_0844.png

Share this post


Link to post
Share on other sites

Klingt für mich nach einem Problem mit der Datenbank. Geht denn sonst alles? Kategorietexte oder CMS Seiten usw?

Share this post


Link to post
Share on other sites

Hast du mal einen anderen Browser probiert?

Wenn ich das richtig sehe, wird der Editor TinyMCE nicht geladen, hast du mal aus- und wieder eingeloggt und alle Caches gelöscht?

Share this post


Link to post
Share on other sites

Cache habe ich auch schon gelöscht. Der Fehler ist nicht immer reproduzierbar beziehungsweise machmal lädt die ganze Artikelseite gar nicht. Eine Stunde später geht wieder alles ohne das ich etwas verändert habe. Mit meinem Provider (All-inkl) hatte ich auch schon Kontakt die haben mir einige Werte höher eingestellt, aber ohne Erfolg. 

Share this post


Link to post
Share on other sites

Dann ist es schon einmal kein generelles Problem, sondern wohl ein zu langsames Laden, was dann ggf. zu einem Timeout führt. Ich erinnere an meinen Tipp, einmal einen anderen Browser zu testen, auch einmal einen fremden PC (an einem anderen Internetanschluß).

Wie ist denn die max_execution_time eingestellt? Wie lange lädt die Seite ggf. bis zum Timeout?

Hast du - wie hier öfters empfohlen - das überflüssige Modul Gamification deinstalliert?

Welche PHP-Version?

Teste einmal mit (unter "Leistung") testweise deaktivierten Fremdmodulen und Overrides.

Share this post


Link to post
Share on other sites

Anderer Browser und anderer Internetanschluss habe ich getestet aber erfolglos. 

Max execution war auf 120, ich habe dies auf 300 geändert in der htaccess aber ohne erfolg. 

Gamification hab ich auf dein anraten deinstalliert aber ohne Erfolg.

PHP 7.3 ist aufm Server eingestellt. Soll ich das mal auf 7.2 ändern. 

Fremdmodule versuche ich nachher gleich mal aber da ist nciht viel installiert

Share this post


Link to post
Share on other sites
6 minutes ago, AlexMetzger said:

PHP 7.3 ist aufm Server eingestellt. Soll ich das mal auf 7.2 ändern. 

Ja definitiv - Prestashop ist nicht kompatibel mit 7.3!

Share this post


Link to post
Share on other sites

Habs jetzt mal auf 7.2 gestellt und kurz getestet sieht bisher gut aus! Ich prüfe es heute Abend nochmal etwas detailierter und gebe euch nochmal Rückmeldung. 

Vielen Dank schonmal!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More