Jump to content
spacecube

[Gelöst] [1.7.5.0] Kundenprofil - Texte Anpassen

Recommended Posts

Posted (edited)

Guten Tag an alle,

Ich habe nun nach 3 Stunden Suchen aufgegeben und deshalb hier mal nen Post gemacht. Falls das hier Falsch ist oder die Frage bereits beantwortet wurde, bitte ich um entschuldigung. Ich habe nichts gefunden was mir nur annähernd hilft.

Wenn ein Kunde sich einloggt und sein Profil anschaut, sieht er ein Formular mit seinen Daten. Darunter gibt es zwei Checkboxen für die Anmeldung zum Newsletter und Partnerangeboten.

WO wann ich die Texte für diese 2 Checkboxen anpassen? (evtl., auch die eine oder andere checkbox entfernen).

In der Übersetzung habe ich dies nirgends gefunden, wobei ich denke dass es irgendwo sein muss. Wenn ich die Sprache von Deutsch auf Englisch ändere, ändert sich der text dieser checkboxen ebenfalls korrekt.

Ich arbeite mit PrestaShop 1.7.5.0.

Das Template was ich verwende ist, denke ich, nicht das Problem, denn mit dem classic Template ist es exakt das selbe.

Wäre cool wenn mir jemand helfen könnte.

 

tempsnip.png

Edited by spacecube
problem gelöst (see edit history)

Share this post


Link to post
Share on other sites

Weichen die Texte denn von denen auf der Anmeldeseite ab?

Partnerangebote kannst du unter Shop-Einstellungen -> Benutzerdefinierte Einstellungen deaktivieren.

Share this post


Link to post
Share on other sites

Danke Dir für die schnelle Antwort.

Das mit den Partnerangeboten hat geklappt.

Zu Deiner Frage: Nein, Es ist exakt das selbe Formular. Finde das aber nirgends in den Übersetzungen (oder habs schlicht übersehen).

Share this post


Link to post
Share on other sites
On 7/9/2019 at 11:25 AM, spacecube said:

Zu Deiner Frage: Nein, Es ist exakt das selbe Formular. Finde das aber nirgends in den Übersetzungen (oder habs schlicht übersehen).

Leider hänge ich noch immer an dieser Sache dran. Ich find einfach nirgends etwas wo ich das finden, resp. ändern könnte.

Bin alle Übersetzungen nochmals durch gegangen.

Share this post


Link to post
Share on other sites

Ich kenne mich mit dem (gegenüber 1.6 komplett veränderten) Übersetzungssystem von 1.7 leider nicht aus.

Share this post


Link to post
Share on other sites

Newsletter Anmeldung ist ein Modul in 1.7. - wenn du dieses bei den Übersetzungen auswählst findest du auch den entdsprechenden Text:

grafik.png.f13dbfdca2b629671e91c322371d5c98.png

grafik.png

Share this post


Link to post
Share on other sites

Der Partner-Angebote Text ist Teil des (classic) Templates - dort findet sich der Text in den Übersetzungen

grafik.png.97ac41a6027f4cb00ec03173c997716a.png 

Share this post


Link to post
Share on other sites
1 hour ago, JBW said:

Newsletter Anmeldung ist ein Modul in 1.7. - wenn du dieses bei den Übersetzungen auswählst findest du auch den entdsprechenden Text:

grafik.png.f13dbfdca2b629671e91c322371d5c98.png

grafik.png

Dies hab ich nun endlich dank Dir gefunden. Leider hilft das nichts. Denn beim Anmelde Formular (bei eröffnung eines Kundenkontos) wird der Text noch immer angezeigt. Im Modul "Kundenanmeldungs-Link" kann ich nur den Admin Bereit übersetzen. Ein anderes passendes Modul habe ich nicht gefunden.

 

Ebenfalls, wenn ich mich dann als Kunde anmelde und meine persönlichen Daten anschaue, dann hab ich da ebenfalls die Newsletter checkbox mit dem falschen Text.

Alle caches habe ich geleert (vom shop und browser) und ich hab sogar die Template-Kompilierung laufen lassen.

das muss irgendwo anders noch drin stehen.

 

1 hour ago, JBW said:

Der Partner-Angebote Text ist Teil des (classic) Templates - dort findet sich der Text in den Übersetzungen

grafik.png.97ac41a6027f4cb00ec03173c997716a.png 

Dieses habe ich schon gelöst. Das deaktivieren der Partnerangebote hat die Checkbox auch wie gewünscht entfernt.

Share this post


Link to post
Share on other sites

Okay, ich habs nun auch gelöst.

Der entsprechende Text steht in den Modul Einstellungen. Diesen findet man nicht in den Übersetzungen.

ein dickes Danke an rictools und JBW für die Hilfe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More