Jump to content
Dig68

Bug du "Attention xxx € payé au lieu de xxx €

Recommended Posts

Bonjour;

Comme beaucoup de monde apparemment, je rencontre ce fameux problème qui apparaît dans les détails d'une commande via le BO, d'un message indiquant une erreur sur le paiement

"Attention xxxx € payé au lieu de xxx €"

Après tests chez moi, cette erreur n’apparaît que lorsque j'ajoute un numéro de suivi du colis d'expédition de la commande.

De plus, cette différence de montant apparaît également sur la facture... Ce qui pose un très sérieux problème en tout points.

J'ai déjà effectué la manip qui consiste à afficher le PDF de BDL et facture uniquement à l'expédition sans aucun changement.

En attendant, j'envoi un mail via Template pour donner les numéros de suivis.

Je suis en PS 1.7.5.0

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

Je suis preneur d'information sur ce problème, je viens d'avoir une commande de 99.32€ pour laquelle j'ai eu un paiement de 96.68€ via un paiement par CB.

Je n'ai pas encore compris d'où venait la différence de prix et surtout ce qui cause ce bug.

Pour information, je suis en Prestashop 1.7.5.2

Share this post


Link to post
Share on other sites

Bonjour,

Citation

Comme beaucoup de monde apparemment, je rencontre ce fameux problème qui apparaît dans les détails d'une commande via le BO, d'un message indiquant une erreur sur le paiement : 

"Attention xxxx € payé au lieu de xxx €"

Même soucis avec des dizaines de commandes, quelqu'un a t-il résolu le problème ?

1.7.6.4

Share this post


Link to post
Share on other sites

Bonjour,
Idem chez moi en 1.7.6.3
aucun problème jusqu'à présent et subitement des paiement en double.... Un doublon est créée avec une facture #FA0000, pas d'id de transaction bancaire.
Je suis obligé d'aller bidouiller les tables "psch_order_invoice_payment" pour faire associer le bon paiement avec la bonne commande puis "psch_order_payment" pour virer le doublon du paiement.

J'utilise boxtal pour les expéditions, e-transaction 3.0.17 du crédit agricole.

Je n'ai rien touché au niveau des paramétrages sauf une chose : J'ai coché "bon de livraison" dans les états de commande sur l'état "en cours de préparation" afin de pouvoir éditer un BL qui me permet de préparer les commandes. MAIS certaines commandes n'ont pas ce bug des doublons...

J'ai essayé en décochant le BL mais le phénomène se produit également aléatoirement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More