Jump to content

mic68

Members
  • Posts

    63
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

mic68's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

2

Reputation

  1. J'ai désactiver "Recalculer les frais de port après modification de la commande" dans "paramètre généraux " et pour le moment plus aucun bug "prénom nom" s'affiche en "nom nom" et "...180€ payé au lieu de 175€.." depuis une centaine de commande, donc encore un problème non résolu mais provisoirement contourné...
  2. J'ai désactiver "Recalculer les frais de port après modification de la commande" dans "paramètre généraux " et pour le moment plus de bug. Cette option permet de mettre à jour automatiquement les frais de port quand vous modifiez une commande, donc pas indispensable.
  3. Où est-ce que je peux poster ce sujet pour espérer trouvez de l'aide sur ce forum ? Problème rencontré : Cela concerne environ 20% des commandes, un client "prénom nom" s'affiche en "nom nom" sur facture, adresse de livraison, adresse de facturation, BL, mails etc... Merci d'avance
  4. Pour ma part cette erreur apparait également après modif de l'adresse du client ou du transporteur. Si j'effectue une modif d'un transporteur, par exemple sur un tarif, alors toutes les commandes en cours avec ce transporteur afficherons cette erreur lorsque j'ajoute un numéro de suivi., puis les nouvelles commandes sont OK. Depuis je contourne ce problème en créant à chaque fois un nouveau transporteur au lieu de le modifier. Je suis passé à la version 1.7.7.2 et toujours le même bug. Vous trouverez ici ou là diverse façon de contourner les problèmes, mais malheureusement j'ai remarqué que les problèmes réellement résolus ce font de plus en plus rares sur ce forum...
  5. Merci Jean François, nous sommes donc au moins 2 à rencontrer ce problème, sur quelle version es-tu ? Pour ma part cela concerne 1 commande sur 5, soit 20% ce qui commence à sérieusement m'agacer, d'autant plus que je ne peux pas le corriger dans le backoffice sans déclencher un autre bug : "...180€ payé au lieu de 175€.." Voici la chronologie des dernières modifs effectuées les 30 derniers jours avant l'apparition des premières erreurs : MAJ de la 1.7.6 vers la 1.7.7.2, passage à PHP 7.3, MAJ de mon thème, installation d'un nouveau module de paiement, MAJ d'un module de "drive", installation d'un module de frais de livraison par code postal et réinstallation avec des bug du module PrestaShop "productcomment" actuellement désactivé. si toi toi aussi tu a effectué l'une de ces modifs on arrivera peut-être à trouver l'origine !
  6. Bonjour, Depuis la mise à jours vers la version 1.7.7.2 et/ou depuis mon passage à php 7.3 il y a 1 mois, pour beaucoup de mes clients leur compte est enregistré au nom de par exemple "Jean Dupont" mais il s'affiche partout (facture, adresse de livraison, adresse de facturation, BL, mails) en "Dupont Dupont". Et autant de client, pas forcement les mêmes, mon dit ne pas avoir pu accéder à la page de paiement de mon TPE, apparemment ils ont un message d'erreur. A noté que je n'ai pas réussit à reproduire ces erreurs en effectuant plusieurs commande test et que ces 2 erreurs ne sont peut-être pas forcement liées. Est-ce quelqu'un a déjà rencontré ce problème ou a une solution ? Merci d'avance.
  7. Du coup tu décoche "Autoriser les clients à télécharger et lire la version PDF de la facture." ? Pour le problème avec mon nouveau module de paiement en plusieurs fois, j'ai provisoirement réussis à contourner le problème: J'ai crée une zone supplémentaire (tous les codes postaux de mon département) pour mon transporteur "retrait en magasin", du coup si un client commande avec un autre transporteur pour une livraison ailleurs que dans ce département ça marche. Par contre si quelqu'un veux se faire livrer dans la zone de ce département avec paiement en plusieurs fois ça marche pas, et les client d'autre département (comme ça arrive parfois) ne pourrons pas choisir "retrait en magasin", donc cette solution est provisoire. Si quelqu'un a une idée ?
  8. J'ai relance ce sujet car les deux sont peut-être liés
  9. Je relance ce sujet puisse qu'il n'est pas résolu. Malgré toutes les mise à jour effectuées, je suis aujourd'hui en 1.7.7.2 et toujours le même bug : Si j'effectue une modification sur un transporteur (ou si j'en crée un nouveau) toutes les commandes en paiement validé bug lorsque j'ajoute un numéro de suivi ou si je change de te transporteur, ça passe en livraison gratuite (a noté que j'ai un transporteur gratuit "retrait en magasin") ou parfois avec le prix le plus bas d'un transporteur. Je suspect ce bug d'être également à l'origine de mon problème avec mon nouveau module CM-CIC paiement en plusieurs fois, tous les paiements finissent en avec la livraison gratuite alors que la commande à été payé avec les frais de livraison de 15€ d'où encore cette erreur "Attention 354,90 € payé au lieu de 339,90 €" (A noté que j'ai aussi testé avec le transporteur gratuit désactivé) Si personne à la solution, je cherche éventuellement un prestataire qui pourrait me corriger ce bug.
  10. Bonjour à tous, En attendant une réponse du support Prestashop...je tente ma chance ici 🤞 Le module concerné : CM-CIC [email protected] en plusieurs fois v4.2.1 Ma version Prestashop récemment mise à jour : 1.7.7.2 version PHP récemment mise à jour : 7.3.27 Mon soucis: tout ce passe bien sauf qu'au retour la commande est toujours validé avec le transporteur gratuit, quelque soit le transporteur choisit avant de payer. Je n'ai pas réussi à résoudre le problème après avoir réinstallé le module, mise à jour Prestashop, mise à jour le thème, recréer de nouveau transporteur, vérifié les paramètres de paiements avec les transporteurs, zones etc... Si quelqu'un à la solution, merci d'avance !
  11. Bonjour, Même soucis avec des dizaines de commandes, quelqu'un a t-il résolu le problème ? 1.7.6.4
  12. Effectivement vu la commission prise sur les transactions... bref j'ai l'impression que je vais trouver plus de problème que de solution :
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More