Jump to content

gouna

Members
  • Posts

    182
  • Joined

  • Last visited

Everything posted by gouna

  1. Bonjour, J'ai pu remonter à 205 articles au lieu de 9, en désactivant / réactivant tous mes produits. Mais il m'en reste 150 pour lesquels la synchronisation échoue. Sans compter que pour certains, c'est le prix HT qui est affiché, etc... Usine à gaz.
  2. Tout à fait! Ce module est gratuit par contre (enfin, en ce moment), mais force est de constater que le fonctionnement est aléatoire. Eventuellement, si vous avez un module fonctionnel d'exportation du catalogue Prestashop vers la boutique Facebook, je suis intéressé, car depuis X mois je ne parvient pas à relancer mon activité via ce biais. Cordialement.
  3. Bonjour, J'ai exactement le même soucis. Ma synchronisation ne s'effectue pas correctement, et je n'ai plus que 8 produits envoyés vers facebook actuellement (sur plus de 300). Même erreur : Id_Retailer spécifié inexistant. J'attends un retour de l'équipe de développement depuis 15 jours, en vain. Ps : mon problème existe depuis le départ.
  4. Hello ! Can you share your code? Thank you so much ! Guillaume.
  5. Bonjour, Je viens de remarquer un problème sur mon site, lié au zoom sur les images des fiches produits. En effet, si je choisi un produit avec déclinaisons, que je change la déclinaison et que je clique sur la "loupe" de zoom pour agrandir l'image, parfois, le pop-up contenant l'image disparait, et la page reste bloquée sur un écran grisé. Exemple : choisir la taille "9-12", puis zoomer sur l'image, puis choisir taille "12-18", zoomer sur l'image = bug Est-ce qu'une personne pourrait tester cela de chez elle voir si le soucis vient de moi ou de mon template ? Merci beaucoup... Voici le lien de mes produits avec déclinaison : https://gounacreations.com/54-body-bebe
  6. Je viens de corriger mon premier message pour qu'il soit plus clair, merci.
  7. Bonjour, Concernant mes travaux sur mon thème (je travaille sur une base de BLCK), je cherche un moyen de modifier le comportement du champs de recherche. J'aimerais pouvoir afficher uniquement une icone de type "Loupe", et faire apparaitre un champs de recherche lorsqu'on clique sur cette icone. Pour ce faire j'ai reproduit un bout de code en css sur ce thème : https://addons.prestashop.com/demo/FO19813.html Donc voici le css que j'ai ajouté : input.form-control.search-widget__input-right { width: 0; min-width: inherit; padding: 10px 10px 10px 20px; border: none; background: none; float: right; transition: width .4s ease-in-out; -webkit-transition: width .4s ease-in-out; } input.form-control.search-widget__input-right:focus { width: 100%; border: 1px solid #cfcfcf; border-radius: 40px; font-size: 14px; height: 34px; color: #535252; background: #fff; } Avec çà, j'ai bien uniquement mon icone de recherche qui est apparent, puis lors du click, la zone de texte s'affiche... Sauf que, dans mon cas, quand on clique sur l'icone de recherche, cela exécute la requête. Sur le thème dont j'ai reproduit le code css : https://addons.prestashop.com/demo/FO19813.html ; le clique sur l'icone de recherche permet juste de passer le champs en "Focus" et donc de l'afficher, mais tant qu'il n'y a pas de texte dans la zone de texte, le clique sur l'icone ne déclenche pas la requête. J'aimerais reproduire ce comportement sur mon site, mais mes compétences s'arrêtent là. Quelqu'un pourrait-il m'aiguiller? Merci Ps: voici mon site en cours de travaux, le bout de css n'est pas appliqué actuellement : gounacreations.com
  8. Bonjour, c'est très embêtant ce bug. Je n'avais jamais rencontré çà lorsque que ma boutique était en 1.6. Après ma migration en 1.7 j'ai eu quelques commandes qui ne sont déroulées sans bug également.
  9. Bonjour, Je me permets de remonter ce sujet, je viens d'avoir le même problème sur une commande. La cliente a le choix entre 2 transporteurs : La Poste (transporteur créé, je n'utilise pas le module) et Mondial Relay (module actif). Je n'avais jamais eu ce soucis avant, mais voici ce qu'il se passe : La cliente à choisi "La Poste", et lorsque j'ai voulu insérer le numéro de suivi, le montant des frais de port à augmenté, et le message suivant est apparu : "Attention 17,25 € payé au lieu de 18,89 €" Cela n'apparait heureusement pas sur la facture par contre ! Merci par avance si une solution existe pour régler ce problème. Ps : je suis sous PS 1.7.6.8
  10. Je pense avoir trouvé, problème apparemment résolu en ajoutant : overflow: hidden; dans "main"
  11. Bonjour, Je suis en train de re-travailler sur le visuel de mon site. Actuellement j'ai des cadres "border" qui me servent à compartimenter mes blocs (description, personnalisation, etc etc). Je voudrais passer à un système plus moderne en utilisant uniquement les couleurs de background. Pour "colorier" les côtés droit et gauche, afin d'avoir une coloration sur toute la largeur de mes blocs, j'utilise les :before et :after. Or j'ai un problème sur le :after, mon background dépasse les limites de l'écran. .tabs.product-tabs .tab-content:after { left: 100%; } .tabs.product-tabs .tab-content:before { right: 100%; } .tabs.product-tabs .tab-content:after, .tabs.product-tabs .tab-content:before { position: absolute; content: ""; background: #ececec; top: 0; bottom: 0; width: 100%; z-index: -1; } Y aurait-il une solution? Voici l'url : https://gounacreations.com/mug/1262-mug-photo-personnalise.html Merci par avance. Cordialement
  12. J'ai tenté une régénération de mes images en forçant JPEG, mais j'ai eu une belle erreur 503 et mes images sont disparues. Du coup upload de mon dossier img/p sauvegardé. Je vais refaire tous mes visuels un par un, ca ne fera que 4 fois en 2 ans haha.
  13. Bonjour, Je pense avoir fait une erreur, j'ai uploadé toutes mes images produit en PNG avec fond transparent. Je viens de me rendre compte que mes annonces google shopping ont un fond noir derrière l'image, mais pas sur toutes les annonces (alors que toutes mes images sont au format PNG avec un fond transparent). Est-ce que je suis bon pour convertir toutes mes images et de modifier chaque fiche produit une par une? Merci. PS : je suis sous PS 1.7
  14. Bonjour, Je me rends compte que si un client m'envoie un message avec sa commande (formulaire de commentaire lors de la commande), je ne reçois pas les accents. Voici un texte bidon en guise d'exemple du rendu des messages que je reçois : Il a quitté brusquement Y a t-il un moyen de résoudre le problème? Voici l'url de mon site si besoin : https://gounacreations.com Merci à vous, Cordialement.
  15. Bonjour, 1) Je suis en train d'essayer d'optimiser mon site (https://gounacreations.com), et je me rends compte que l'emplacement de mon fichier sitemap n'est pas indiqué dans le fichier robots.txt. J'utilise le module gsitemap (je suis sous prestashop 1.7), et le fichier généré se nomme "1_index_sitemap.xml", et non pas juste "sitemap.xml". Quelle est la commande à inscrire dans le fichier robots.txt pour corriger le problème? Je pensais à inscrire ceci : Sitemap : https://gounacreations.com/1_index_sitemap.xml 2) lors de mes différents audit, j'ai un avertissement : W3C non validé. Ces erreurs sont-elles simples à corriger ? Merci !
  16. Bonjour Claire, Pour ma part j'ai bien inséré le code pixel, il n'y a que sous Chrome que j'ai une "alerte" GET https://connect.facebook.net/en_US/fbevents.js net::ERR_BLOCKED_BY_CLIENT Sous les autres navigateurs cela fonctionne. Par contre je vous conseille absolument d'installer le nouveau module gratuit (pour l'instant) : PS Facebook v1.7.0 Il vous permets d'exporter vos fiches produits sur votre boutique facebook de manière automatisée, il reste quelques bugs mais c'est en cours de traitement. Formidable et gratuit !
  17. Merci pour vos avis, concernant les couleurs je pense qu'elles resteront telles que définies actuellement, de nouveaux modèles plus "adultes" étant en cours de préparation.
  18. Bonjour, Merci beaucoup pour votre encouragement, c'est très gentil ! Je vais prendre bonne note de vos conseils. Très bonne journée à vous !
  19. Je voudrais pouvoir afficher mes produits prestashop directement sur ma boutique facebook (laborieux de les ajouter manuellement un par un...)
  20. C'est OK il s'agissait d'un problème de mise en cache. Y a t-il un moyen d'exporter ses articles de sa boutique Presatshop 1.7 vers sa boutique Facebook avec ce Pixel?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More