Jump to content
PatriciaDC

Advanced SEO Friendly URLs - Developer didn't answer

Recommended Posts

Hello,

I have bought this plugin, Advanced SEO Friendly URLs, but it is not working as it should. I wrote to the developer for many times but he didn't answer and I don't know what to do.

¿Somebody knows what can I do? I don't want a plugin that doesn't work fine.

Thank you.

Share this post


Link to post
Share on other sites

Hi 

You have used " contact developer"  optin that leads to 

https://addons.prestashop.com/en/contact-us?id_product=19643   ?

 

Could be that developer is on vacation or have some personal time. Usually on Addons developers respond fast because it can influence developer score.

 

On the other hand we used that module on multiple shops and did not had any issues. Do check documentation and follow all steps. 

Check if overrides are enabled in Advanced Parameters,  and also clear cache after setting module URL schema.

You can also explain in more details what is not working as it should, with example of current state and what it should look like. 

  • Like 1

Share this post


Link to post
Share on other sites

Hi razaro!

I have used the option you tell me.

Hope you can help me. The issues are:

- The "Remove anchor from URL" is not working for me when I change a select option in a product. Example:

The URL http://web.com/en/thecategory/product-name.html changes to http://web.com/en/thecategory/product-name.html#/95-model-product when I change something in the select. 

- For the CMS pages, I am unable to remove the "content" word in the URL. This option:

Current schema of CMS URL:

content/{categories:/}{rewrite}.html

You can edit scheme in "Preferences" -> "SEO & URLs" -> "Schema of URLs" panel!

And if I try to remove the "content" word in the Prestashop SEO and URL options, the plugin stop working.

I hope I have explained well. Sorry for my bad english :(

Share this post


Link to post
Share on other sites

Hi!

I have resolved the second issue 🤐 enabling the option "Enable multi language routes" you can configure the routes, that's why I can't do it in the Prestashop default routes.

But I'm still getting the first issue with the numbers in the product combinations.

Any help? 😊

Share this post


Link to post
Share on other sites

Hi 

Sorry for late replay, I tested on one shop and true that option does not work. From code I think any link will be transformed

with new link without that last part. But you can see URL change if you select some attribute. So not sure on this.

 

You could contact PrestaShop team on Facebook, as that is fastest way, to see if developer have been active and responding to emails.

Also if it does not work you could ask them for refund and check some other module. 

Share this post


Link to post
Share on other sites

Thank you razaro. I will wait for the developer answer and I will tell you if they solve this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More