Jump to content
gero34

Problème Livraison gratuite commande

Recommended Posts

Bonjour,

1.7.3 prestashop

Quand je créé plusieurs transporteurs il ne m'en affiche qu'un lors de la validation de commande "livraison gratuite retrait en magasin" .

J'ai donc tout supprimé et j'ai installé le module Colissimo et maintenant j'ai bien  3 transporteur :

 

Sauf que quand je passe commande il me dit qu'il n'y a aucun transporteur de disponible.

(les paramètres des transporteurs non aucunes restrictions de poids ou autres)

 

EDIT = 

et peut importe le nombre d'article, la livraison reste en "gratuite" !

 

 

merci

Capture d’écran 2019-01-15 à 14.37.07.png

Edited by gero34 (see edit history)

Share this post


Link to post
Share on other sites

Hello,

Question d'un utilisateur débutant de PS, mais as-tu associé tes produits à ce nouveau transporteur (Colissimo) ?

Je veux dire, si sur la fiche produit aucun transporteur n'est sélectionné, alors le système va considérer que le produit les accepte tous, mais, si tu avais coché un transporteur précédent, et que tu en ajoutes un ensuite, il faut, sur la fiche produit, cocher ce transporteur aussi pour ce dernier ? Me trompé-je sur ce point ou, quand on ajoute un transporteur par la suite, il est sélectionné automatiquement pour tous les produits ?

Bon, c'était pour avance le schmilblick... je ne sais pas si cette intervention est très utile sinon. :)

Antoine

Share this post


Link to post
Share on other sites

Hé non,

il y a marqué " Si aucun transporteur n'est sélectionné alors tous les transporteurs seront considérés comme disponibles pour les clients. "

Mais j'ai quand même essayé sur 1 article de cocher toutes les livraisons colissimo + 1 de "test". et quand j'ajoute mon article au panier il est toujours en livraison gratuite, et quand je rentre mon adresse et valide j'ai toujours le message " Il n'y a malheureusement aucun transporteur pouvant livrer à votre adresse. "

Je précise aussi que je suis tombé sur un vieux topic avec le même problème, mais que aucunes solutions n'a fonctionné :

https://www.prestashop.com/forums/topic/227431-resolu-ps-153-probleme-toujours-en-livraison-gratuite/

ils disent entre autres qu'il faut désactiver "gestion des stocks avancés" sauf que l'option n'y est plus sur 1.7 prestashop

Jusqu'à maintenant j'ai essayé :

- Appliquer 10000 de stocks à tout les articles

- Vider le cache

- Aucun code promo

- Géolocalisation > zone France  + Pays > France (Zone France au lieu de europe)

- Reinstaller Colissimo

- Créer un transporteur de test

Edited by gero34 (see edit history)

Share this post


Link to post
Share on other sites

Salut gero34, tu à trouver une solution à ton problème.

J'ai le même soucis sur prestashop 1.7.5.1 et je tourne en rond

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More