Jump to content

gero34

Members
  • Posts

    9
  • Joined

  • Last visited

gero34's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. OK c'est bon j'ai re installer le module manuellement ! merci quand même
  2. Il m'a dit que le problème venait peut être de prestashop ou de mon hébergeur, j'ai contacté lhébergeur qui me dit que aucun url n'est bloqué. Donc le problème vient de prestashop
  3. j'avais contacté un asistant de CIC spécialisé dans l'activation et le parametrage du module. Tout est OK, on s'est mis en mode test pour tester avec un faux paiement et ça me met paiement validé et lui reçois le NO OK.
  4. bah le problème c'est que mon module est correctement installé et mise à jour, ça ne vient à priori pas du plugin
  5. bah que l'url est correct mais renvoi l'url NON OK. En gros le problème est pas chez eux, il me dit que c'est l'url qui est rejeté ou l'IP je ne sais pas. j'y connais rien cela a un rapport avec le fait de changer www ou pas ? je me souviens pas l'avoir fait mais bon
  6. Bonjour; J'ai installé le module de paiement CIC monetico, j'ai appelé l'assistance, tous mes paramètres sont bons sauf que l'URL de validation est apparemment rejeté. L'URL rejeté : https://tapeclous.fr/modules/cmcicpaiement/validation.php Le conseillé me dit que cela ne vient pas d'eux mais de prestashop ou de l'hébergeur, quelqu'un à une solution ? je suis pas le seul à avoir eu ce problème j'imagine
  7. Hé non, il y a marqué " Si aucun transporteur n'est sélectionné alors tous les transporteurs seront considérés comme disponibles pour les clients. " Mais j'ai quand même essayé sur 1 article de cocher toutes les livraisons colissimo + 1 de "test". et quand j'ajoute mon article au panier il est toujours en livraison gratuite, et quand je rentre mon adresse et valide j'ai toujours le message " Il n'y a malheureusement aucun transporteur pouvant livrer à votre adresse. " Je précise aussi que je suis tombé sur un vieux topic avec le même problème, mais que aucunes solutions n'a fonctionné : https://www.prestashop.com/forums/topic/227431-resolu-ps-153-probleme-toujours-en-livraison-gratuite/ ils disent entre autres qu'il faut désactiver "gestion des stocks avancés" sauf que l'option n'y est plus sur 1.7 prestashop Jusqu'à maintenant j'ai essayé : - Appliquer 10000 de stocks à tout les articles - Vider le cache - Aucun code promo - Géolocalisation > zone France + Pays > France (Zone France au lieu de europe) - Reinstaller Colissimo - Créer un transporteur de test
  8. Bonjour, 1.7.3 prestashop Quand je créé plusieurs transporteurs il ne m'en affiche qu'un lors de la validation de commande "livraison gratuite retrait en magasin" . J'ai donc tout supprimé et j'ai installé le module Colissimo et maintenant j'ai bien 3 transporteur : Sauf que quand je passe commande il me dit qu'il n'y a aucun transporteur de disponible. (les paramètres des transporteurs non aucunes restrictions de poids ou autres) EDIT = et peut importe le nombre d'article, la livraison reste en "gratuite" ! merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More