Jump to content
Ralfhein

Prestashop 1.7.4 lässt sich nicht Installieren. Nur eine weiße Seite

Recommended Posts

Hallo Zusammen,

 

da habe ich wieder ein Problem. Ich wollte bei einen Kunden auf seinen Webhosting Prestashop installieren, aber leider bekomme ich eine weiße Seite nach der automatischen  Entpackung von Prestashop 1.7.4. Die Ordner sind alle 755  und File auf 644 zugriffsechte und PHP Version soll laut Kunde auf  auf 5.6 . Ich eine Fehlermeldung bekommen die lautet so.( Fatal error: Uncaught exception 'Symfony\Component\Filesystem\Exception\IOException' with message 'Failed to copy "http://i18n.prestashop.com/translations/1.7.4.0/de-DE/de-DE.zip" to "/usr/www/users/loveof/translations/sf-de-DE.zip" because source file could not be opened for reading.' in /usr/www/users/loveof/vendor/symfony/symfony/src/Symfony/Component/Filesystem/Filesystem.php:57 Stack trace: #0 /usr/www/users/loveof/classes/Language.php(1094): Symfony\Component\Filesystem\Filesystem->copy('http://i18n.pre...', '/usr/www/users/...', true) #1 /usr/www/users/loveof/classes/Language.php(1067): LanguageCore::downloadXLFLanguagePack('de-DE', Array, 'sf') #2 /usr/www/users/loveof/classes/Language.php(1044): LanguageCore::downloadLanguagePack('de', '1.7.4.0', Array) #3 /usr/www/users/loveof/install/controllers/http/welcome.php(52): LanguageCore::downloadAndInstallLanguagePack('de', '1.7.4.0', NULL, false) #4 /usr/www/users/loveof/install/classes/controllerHttp.php(258): InstallControllerHttpWelcome->process() #5 /usr/www/user in /usr/www/users/loveof/vendor/symfony/symfony/src/Symfony/Component/Filesystem/Filesystem.php on line 57 ) 

Ich habe Die Übersetzungsdateien Manuel in die Ordner gelegt hat aber auch nichts geholfen.

 

Hat jemanden eine Bessere Lösung

Gruß Ralf Hein

Share this post


Link to post
Share on other sites

danke für den Tip, Dann benötige ich die Download Seite zu 1.6.x , um dieses zunehmen. 

Share this post


Link to post
Share on other sites

OK  hat mich jetzt 4 Sekunden suchen gekostet:  

https://www.prestashop.com/de/vorgaengerversionen  und dort im großen roten magenta-farbenen Feld auf  V1.6  klicken,  dann werden Dir alle angezeigt.   Soviel ich immer wieder lesen konnte ist die letzte echt stabile Version die  1.6.1.10 

Lies auch mal hier im Forum überall durch.... von den 1.7er Versionen wird massiv abgeraten, da damit wohl kein Live-Shop zustande kommen kann, zuviele Probleme, zuviele Fehler etc. !   Mein Tip ist also ernstgemeint. 

Vielleicht solltest du das alles und noch viel mehr aber schon wissen, wenn du schreibst daß du das für einen Kunden installieren sollst.......... 

 

Edited by DRMasterChief (see edit history)

Share this post


Link to post
Share on other sites

nochmals vielen Dank, hatte ich es auch über Google gefunden. 

Jetzt liege ich unter dem Tisch. Habe mir die 1.6.1.20 geladen und auf dem Webserver ausgepackt und die Installation gestartet.

Was passierte dann nach der Datenbank angaben. (Cannot install language "Deutsch (German)")

und ich hatte die Sprache auf Englisch gehabt

ich habe schon mehrere Presta Installationen hinter mir, aber das ist Komisch

Hat noch jemand eine Idee

 

Bildschirmfoto 2018-07-18 um 23.40.47.png

Share this post


Link to post
Share on other sites

was für ein Müll, ich musste jetzt die Sprache und das Land vom Shop auf englisch machen, damit es weiter ging.

Hatte ich noch nie bei der Installation von Prestashop gehabt und ich hatte schon mehrere Installationen hinter mir.
Nun Gut, jetzt habe ich dieses auch hinter mir.

Danke nochmal für die Hilfe

Share this post


Link to post
Share on other sites

Hi,

bis zur 1.1.18  geht das auf jeden Fall komplett Deutsch durch !??  Evtl. stimmt bei höheren Versionen was mit den Übersetzungen nicht,  da ja dann irgendwann fast nur noch an den 1.7er gearbeitet wurde. 

Share this post


Link to post
Share on other sites

Hallo kurze Info zu mein Problem.

Ich habe beim Provider Support von Kunden angerufen und mein Problem geschildert.

Der Provider Support rief mich später an und sagte, Sie hätten keine Probleme bei der Installation gehabt, Keine weiteren Info hierzu.

Ich habe gesagt, wie merkt würdig??? Ich denke mal, dass es sich um eine Servereinstellung handelte, aber mir es nicht sagen wollen.

Hautsache der Shop läuft jetzt ( wenn man nicht so hohe Ansprüche stellt läuft es auch auf der neuen Version 1.7.4.1)

Aber Danke für eure Hilfe bei mein Problem

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More