Jump to content

Recommended Posts

Bonjour, j'ai mon site de e-commerce avec plus de 12000 références travaillés en version 1.6.1.

J'envisageais d'évoluer vers la version 1.7 et apparemment, il se dirait ... que les 2 versions sont incompatibles et n'ont pas de passerelle qui permettrait d'exporter le contenu actuelle de la version 1.6 vers la 1.7 ?!?!?!?!?!?!?!?

 

est-ce vrai?

 

Avec l'investissement temps et d'argent déjà consacré à construire sur le support 1.6.1 , je trouverais cela fou de la part des concepteurs de prestashop de faire cela au e-commerçants qui leurs ont fait confiance... c'est du balle trappe informatique ... qui aurais des infos ou des solutions à se sujet ?

 

stickers express.

Share this post


Link to post
Share on other sites

Tu devrais sûrement prendre le temps de lire lorsque tu parcours un topic.

 

Oui oui il est possible de migrer de 1.6 vers 1.7, mais 100% des gens que tu interrogera (excepté la team) te dira que la 1.7 c'est juste un jouet - même pas un bon - et que si tu envisage de faire vraiment du commerce avec ton shop, tu devrais rester en 1.6.1

 

La 1.7 est farcie de bug et n'apporte absolument rien de nouveau, plein de truc en moins et plein de module/thème à racheter - donc reste en 1.7 à moins de n'être un geek qui veuille passer sa vie à faire du debug

  • Like 1

Share this post


Link to post
Share on other sites

Ok merci pour ta réponse.

Ma grosse inquiétude était sur le fait qu'étant en exportation de produits via des modules vers cd discount et ebay et envisageant amazone, mon système devienne un jour simplement obsolète.

 

S'il y a le temps, laissons la version 1.7 s'améliorer tranquillement.

Share this post


Link to post
Share on other sites

Tu devrais sûrement prendre le temps de lire lorsque tu parcours un topic.

 

Oui oui il est possible de migrer de 1.6 vers 1.7, mais 100% des gens que tu interrogera (excepté la team) te dira que la 1.7 c'est juste un jouet - même pas un bon - et que si tu envisage de faire vraiment du commerce avec ton shop, tu devrais rester en 1.6.1

 

La 1.7 est farcie de bug et n'apporte absolument rien de nouveau, plein de truc en moins et plein de module/thème à racheter - donc reste en 1.7 à moins de n'être un geek qui veuille passer sa vie à faire du debug

 

Je me posais la question, car je dois maj mon shop... J'hésitais entre 1.6 et 1.7, mais au vu des divers avis, je pense me pencher du coté de la 1.6.

 

Néanmoins, sur la page "download" de prestashop, c'est la version 1.7 qui est désormais mise en avant: https://www.prestashop.com/fr/telecharger :blink:

 

Du coup, prestashop incite ses utilisateurs à utiliser une version bugué, et pas 100% stable de leur logiciel? :o

Share this post


Link to post
Share on other sites

Bonjour

 

Moi aussi j'hésitais à passer en version 1.7 pour gagner en rapidité, car mon backoffice en version 1.6.1.11 est telleeemmeeeent long .... la plupart du temps

En bas à gauche, c'est écrit 17sec , ou 12 secondes ....

 

:(

Share this post


Link to post
Share on other sites

Vous confondez tout.

 

Vous pouvez bien mettre de la nitro dans un solex, peu de chance de gagner le grand prix de F1.

 

17s c'est la preuve d'une maladie entre ton install / ton hébergeur. Il faut identifier et corriger, pas se lancer dans un délire type ange de la téléréalité

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More