Jump to content

loupiloop

Members
  • Posts

    255
  • Joined

  • Last visited

Everything posted by loupiloop

  1. Merci les amis, vous êtes très gentils. Les solutions apportés n'ont pas modifié le thème en front. J'attend d'avoir les codes FTP et j'essayerai de voir d'où vient cette valeur Merci
  2. Bonjour, Sur les fiches produits, je ne trouve pas comment traduite "HT" en "Hors taxes". Auriez-vous une piste svp ? Merci
  3. Bon ben non... ça fonctionne sur le simulateur Firefox outils de dev mais pas sur le vrai iPad Pro 10.5 pouces ...
  4. Hi Thank you but it doesn’t work. it always display the mobile version.. bizarre
  5. Merci je vais voir ce que je peux faire en css car sur mon iPad Pro j’ai toujours l’affichage mobile même si je dis à Safari de m’afficher la version desktop. pourtant sur un iPad 2 , ça affiche bien la version desktop... bizarre :)
  6. Bonjour sur mon iPad Pro, je vois le backoffice comme si j’étais sur mobile et ça dérange un peu. est-ce possible d’afficher le backoffice comme sur desktop sur iPad ? merci
  7. Hi On my iPad Pro, i see the backoffice like in a mobile. is it possible please to display the desktop version of the backoffice instead of the version mobile? Thanks
  8. Bonjour, Si j'ai modifié le thème aussi ! j'ai réinstallé un autre thème tout neuf ensuite et j'ai refais le site en fait. Merci Belle journée
  9. Merci, j'ai remis le théme par defaut de prestashop et j'ai installé le module sans soucis.. !
  10. Bonjour J'imagine que vous connaissez déjà ce souci..., mais je ne trouve pas de solution. J'essaye juste d'installer le "Bloc Fournisseurs" et j'ai cette erreur : Le ou les module(s) suivant(s) n'ont pas été installé(s) correctement : blocksupplier : Je suis sur Prestashop 1.6.0.14, avec une thème personnalisé Une piste s'il vous plait ? Merci
  11. Merci ! Oui pour le mode maintenance, c'est surtout pour avoir les temps de checker dans la base de données les urls restantes en shop.exemple.com Ca prend quelques secondes ? super! Est-ce que je dois faire ça obligatoirement ensuite ? UPDATE ps_connections_source SET request_uri = replace(request_uri, 'ancienneurl.fr', 'nouvelleurl.fr');
  12. Merci beaucoup Eolia ! Est-ce que je dois faire quelque chose dans la htaccess ? le supprimer à un moment ? Préconises-tu de mettre donc la boutique en maintenance avant toute intervention également ? Dans la BDD, pourquoi supprimer la mention de /shop/ , vu les fichiers sont toujours dans /shop en fait ? Merci
  13. Bonjour, J'aurais besoin de conseils svp pour ne pas me tromper dans de futures manips sur mon site. En fait, j'ai une boutique http://shop.exemple.com qui pointe vers le répertoire "shop/ qui est à la racine de mon serveur. Je veux garder les fichiers de ma boutique donc dans le répertoire shop/, mais utiliser mon domaine principal http://exemple.com pour que ma boutique s'affiche sur ce domaine. Je sais que je dois au niveau de mon hébergeur, faire pointer le domaine principal sur le répertoire /shop... (d'ailleurs aurais-je toujours accès au backoffice après ça ) Mais coté Presta ? (je suis en presta 1.6.1) Ensuite désactiver la réécriture URL dans SEO, mettre ensuite le nouveau domaine dans URL DE LA BOUTIQUE ?? Mais tout ça dans quel ordre svp? Y'a t-il des manip à faire dans la base de données ? Avez-vous des conseils ? J'ai trouvé pas mal de posts au sujet de migration mais pas trop dans mon cas je crois.... avec cette histoire de sous-domaine. Merci d'avance,
  14. Bonjour Eolia Pardon pour ma réponse, tardive. Le problème est résolu, j'ai installé le module : Module Antispam du Formulaire de contact v1.2 - par Rémy Lefebvre Et je n'ai plus du tout de Spam russes ! Un grand merci pour tes conseils et ton soutien
  15. Bonjour, Merci pour votre réponse rapide. D'accord, je viens de rajouter le numéro de licence (numéro de commande) pour vérification Concernant le souci de la BDD, je ne sais pas trop l'historique d'installation du module, mais que me conseillez-vous ? de le réinitialiser ? de le desinstaller et de reinstaller le zip allinone_rewards-v4.1.1.zip ? Merci
  16. Bonjour, Je suis sous Prestashop 1.6.0.9, j'ai la version 4.1.1 de votre module. J'ai deux soucis : 1/ J'essaye de faire la mise à jour 4.1.3 mais il y a un message das le backoffice qui dit : Vous devez être connecté à votre compte Prestashop Addons pour actualiser le module allinone_rewards Je l'avais acheté directement sur votre site développeur à l'époque et non sur Prestashop Addons. Du coup je ne peux pas le mettre à jour ? 2/ Donc, je me suis dit, tant pis... je reste avec la version 4.1.1, mais quand le module est activé, et que je vais voir le profil d'un client via le backoffice. J'ai l'impression que le module fait planter ma page et j'ai ce message : [PrestaShopDatabaseException] Unknown column 'r.reason' in 'field list' SELECT r.id_order AS id_order, r.id_customer, r.id_reward_state, r.date_add AS date, r.date_end, ROUND((o.total_paid - o.total_shipping), 2) AS total_without_shipping, o.id_currency, r.credits, r.id_reward, r.id_reward_state, r.plugin, r.reason, rsl.name AS state FROM `ps_rewards` r LEFT JOIN `ps_orders` o USING (id_order) LEFT JOIN `ps_rewards_state_lang` rsl ON (r.id_reward_state = rsl.id_reward_state AND rsl.id_lang = 1) WHERE r.id_customer = 207 GROUP BY r.id_reward ORDER BY r.date_add DESC, r.id_reward DESC at line 635 in file classes/db/Db.php 629. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97); 630. } 631. else if (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) 632. { 633. if ($sql) 634. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>'); 635. throw new PrestaShopDatabaseException($this->getMsgError()); 636. } 637. } 638. 639. /** Pourquoi ? Que faire ? En attendant, je suis obligé de le désactiver pour pouvoir accéder au profil de mes clients. Merci d'avance,
  17. Merci pour vos réponses ! BecomWeb, ta solution est bien aussi , mais ca fait beaucoup de code html/css généré je trouve Attention au poids des pages ( à mon avis)
  18. J'ai trouvé ça, sorry {if $product.category_default == 'Déstockage' } <a class="sale-box destockage" href="{$product.link|escape:'html':'UTF-8'}"> <span class="sale-label destockage">{l s='Déstockage'}</span> </a> {/if} Si la catégorie par défaut n'était pas 'Déstockage' , y ' avait -t-il une autre solution ?
  19. Bonjour, Désolée pour cette question de débutant mais je tourne en rond. Sur product-list.tpl, j'aimerais affiché un bandeau de couleur en fonction de la catégorie de chaque produit. Du coup je pensais faire ainsi : {if $product.category == 32 } <a class="sale-box destockage" href="{$product.link|escape:'html':'UTF-8'}"> <span class="sale-label destockage">{l s='Déstockage'}</span> </a> {/if} Mais rien ne s'affiche. Est-ce la bonne variable "$product.category" ? Est-ce la bonne façon de faire ? Du coup, en attendant j'ai mis : {if $product.id_product == 181 } mais ce n'est pas très propre si j'ai 1000 produits ensuite... Merci d'avance. (presta 1.6.0.9)
  20. Bonjour Eolia, j'ai mis le code dans contactform.tpl et le code dans index;php, et quand je teste et que j'écris un message sur mon formulaire de contact, j'ai page blanche et cette erreur qui s'affiche: not human Array ( [success] => [error-codes] => Array ( [0] => invalid-keys ) ) As-tu une idée du pourquoi stp ? Désolée d'insister. Merci
  21. Il s'agit effectivement d'un module de parrainage / affiliation qu'il faut mettre à jour >> Module All-in-one Rewards: fidélité parrainage affiliation...
  22. je comprends bien votre raisonnement Je vais chercher encore J'attends également d'avoir accès à la BDD pour vérifier
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More