Jump to content
ABTA

Unable to add new products

Recommended Posts

Good afternoon all,

 

I was able to add products fine with no problems then this afternoon when I tried to add a new product, it took me to the 404 error page. I thought I might have had too many products so I deleted one but still was unable to add new products.

 

I have not changed any settings nor updated anything

 

Have attached screenshot if it helps

 

Thank you

post-1422557-0-02958100-1500525398_thumb.png

Share this post


Link to post
Share on other sites

Can you check with your hosting if they enabled mod_sec on the server? It shouldn't though as it's not listed.

Did you install any new module?


 

Share this post


Link to post
Share on other sites

Will check but don't think they would have randomly done so

 

Haven't installed any new mods. Noticed that a handful of files are 'missing'?

post-1422557-0-62196900-1500598222_thumb.png

Share this post


Link to post
Share on other sites

Just discovered the solution to it

 

Logged onto my CPANEL, deleted my .htaccess file (after downloading a backup copy) then navigated to Preferences -> SEO and URLs. Set Friendly URL option to No and click Save button. Then set Friendly URL option to Yes and saved. This regenerated my .htaccess file and now I'm able to add/edit products

 

https://www.templatemonster.com/help/prestashop-1-6-x-how-to-regenerate-htaccess-file.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More