Jump to content
vampire-girl

blank page when trying edit modules

Recommended Posts

Hi, I've just installed Prestashop 1.7 on my server and trying to configure classic theme. Everything works in Presta and on page, but when I'm trying EDIT modules in design (e.g. slider, banner, recommended products) - I'm getting blank white page. What is the problem? Please, help.

Share this post


Link to post
Share on other sites

Hello,

 

  1. Open file: WEBSHOP/config/defines.inc.php
  2. Search: define('_PS_MODE_DEV_', false);
  3. Change “false” to “true”
  4. Go to the page with the problem, if there is an error code, you can send it to our support via prestashop.

Kind regards,

Jaimy Aerts

Share this post


Link to post
Share on other sites

If i had to guess, you are running out of memory on the server and may need to increase the amount of memory allocated to php.  enabling debug mode and reviewing the error message will confirm

Share this post


Link to post
Share on other sites

Hey, I had the same problem.

My solution was to delete the module admintoolswp (using file manager). Aparently it created the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More