Jump to content
bpi007

Problème à l'installation PS 1.6.1.9

Recommended Posts

Bonjour à tous,

 

Lors d'une nouvelle installation sans demo, la procédure s'arrete et indique l'erreur :

 

Installation des modules :

Une erreur est survenue durant l'installation...

Ce qui ne m'aide pas beaucoup...

 

Version de PHP 5.3.29, Version de MySQL 5.5.52-cll, Version de MySQL 5.5.52-cll

 

Une aide serait la bienvenue :)

 

Merci.

 

post-1338387-0-47637000-1479228484_thumb.png

Share this post


Link to post
Share on other sites

Pas simple comme ça, mais déjà passez en PHP 5.6 ca évitera pas mal d'erreurs

Share this post


Link to post
Share on other sites

Pas simple comme ça, mais déjà passez en PHP 5.6 ca évitera pas mal d'erreurs

Oui j'ai vu mais pas possible suis en mutualisé :/

Share this post


Link to post
Share on other sites

Euh... OVH, 1&1, Online etc offrent cette possibilité hein^^

Aucun de ceux là :)

Mais si j'avais une solution dans cette configuration çà m'arrangerait beaucoup ^^

Share this post


Link to post
Share on other sites

C'est vrai que c'est assez difficile à dire avec cette seul capture d'écran.

La version de PHP peut être en cause. Il faudrait pouvoir avoir accès aux logs du serveur pour en savoir plus aussi.

 

As-tu vérifié que ton quota de stockage n'était pas saturé ? Tu as peut-être aussi atteint la taille maxi de ta base de données.

Share this post


Link to post
Share on other sites

Mon install a marché avec la nouvelle version 1.7.01.

Bonjour

 

Là le sujet c'est la 1.6.1.9 merci de rester dans le sujet, vous pouvez créez un topic où vous expliquez l'installation de votre 1.7.0.1 et sur quel formule d'hébergement

(sans faire de la pub) :)

Share this post


Link to post
Share on other sites

D'autant que le compte qui a posté cette réponse n'est pas celui qui a ouvert le topic...

 

Bonjour

 

Là le sujet c'est la 1.6.1.9 merci de rester dans le sujet, vous pouvez créez un topic où vous expliquez l'installation de votre 1.7.0.1 et sur quel formule d'hébergement

(sans faire de la pub) :)

Share this post


Link to post
Share on other sites

Pour en revenir à @bpi007 il lui suffit de contacter son hébergeur pour mettre son php à jour.

Si ça n'est pas possible il faut changer d'hébergement autrement ça va vite devenir compliqué^^

Share this post


Link to post
Share on other sites

Je ne suis pas le seul à utiliser PHP 5.3 et d'après ce que je lis ici et là, c'est possible.

La solution de changer d'hébergement est vraiment la solution finale, j'aimerais cependant ne pas y arriver.

Share this post


Link to post
Share on other sites

Vu que pas de solution trouvée, passage à un autre hébergeur rien que pour ce site :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More