Jump to content

minimeca

Members
  • Posts

    205
  • Joined

  • Last visited

Everything posted by minimeca

  1. bonjour J'ai aussi un soucis avec Chronopost , a mon avis c'est lié si j'essaye d'ouvrir une commande ou le client a choisi chronopost == erreur 500 le mode debug me parle d'un soucis de format de date . si j'essaye d'ouvrir le module = pareil, erreur 500 j'ai rechargé le module ..... pas mieux y a que en le désactivant que je peux voir la commande ........... galère
  2. j'avais trop de bug avec la 1.6 déjà rien que le module colissimo en 1.7 me fait gagner beaucoup de temps.
  3. il me semblait que avec la 1.6 c'était quasi instantané , et en mutualisé
  4. alors je suis passé sur le cloud début mars, j'ai 6 go de ram et 2 CPU en mutualisé il fallait entre 20 et 35 secondes pour enregistrer une modif sur une fiche produit avec le cloud c'est actuellement 4 secondes ... ce que je trouve pas hyper performant le FO ... https://www.mini-meca-rc.com/ ça va mais je m'attendais a mieux j'ai effectivement quelques modules que je n'ai pas supprimés , principalement dans ceux de base. gamification ... j'ai rien qui s'appelle comme ça
  5. hello effectivement, il est désactivé depuis 4 jours et plus de problème j'ai quand même l'impression que le BO est un poil moins rapide ... mais il est déjà lent, alors un poil plus ......
  6. bon ... le problème est plus large que ça ... j'ai des produits ou quand j'édite la fiche, la référence a disparue (coté BO) je rentre a nouveau la référence, j'enregistre j'édite a nouveau ........ ça a disparu a nouveau. je suis sur un cloud managé chez infomaniak version 1.7.6.9 oui j'ai activé memcached
  7. c'est vraiment dingue ..... j'édite la fiche produit ça dit bien quantité 3 mais la liste de la catégorie dit 10 produits .....
  8. non .... je viens de désactiver le produit et j'ai crée une autre fiche produit ..... ça marche j'en arrive a me demander ..... j'ai beaucoup de produits quasi identiques et j'utilise beaucoup (trop) la fonction dupliquer mais j'ai un produit similaire dans la même catégorie et c'est pareil ... sur le FO ça dit 3 en stock et sur le BO c'est a 10
  9. bon, soit je suis bon a enfermer, soit y a un très gros soucis ..... je viens d'éditer la fiche produit, le stock est bien a 10 pièces. je retourne dans PRODUITS et là ça me dit 0 ............ j'édite a nouveau la fiche produit ......... 0 !!!!!!!! je remet a 10 , j'enregistre , je retourne sur le FO .... toujours 0 je reviens sur le BO .... j'ai 10 pièces en stock j'édite la fiche produit : 0 !!!!!!!!!!!!!!!!! je vais me réveiller c'est pas possible
  10. bonjour a tous un truc de fou ... j'ai un produit, sur le BO il y en a 10 en stock , mais coté FO ça dit rupture de stock j'ai vidé le cache, j'ai fais le ménage dans le navigateur, j'ai essayé d'un autre PC, sur le téléphone ...... il ne me reste que détruire la fiche produit et la refaire ....
  11. bonjour a tous je ne sais pas si il y a un lien, mais j'ai aussi des soucis principalement : sur le BO, sur la page de la commande, je vois bien que le client a choisi point relais mais je ne sais pas lequel ....... la seule adresse qui apparaît c'est celle du client. lors de la finalisation de la commande je peux en choisir 1, mais sans savoir si il convient au client ... le support colissimo ........ la seule réponse que j'ai eu c'est = donnez nous vos accés FTP et BO et on va regarder ........
  12. ben payplug c'est devenu très cher aussi, ils m'ont supprimé l'ancien système sans abonnement ..... et en version PRO c'est 30€ par mois ..... plus le % je pense que les gens utilisent paypal pour 3 raisons principalement 1/ c'est de l'argent qui vient de ventes de produits d'occaz 2/ ça ne se voit pas sur le compte , donc madame ne gueule pas pour les dépenses de loisir trop élevées 3/ le coté sécurité Lors du 1er confinement j'ai vu ça clairement, au bout de 15 jours les ventes se sont inversés : plus de payplug et moins de paypal (beaucoup moins) car moins d'activités sur les reventes d'occaz (j'ai sondé beaucoup de copains) mais quand je me suis lancé j'avais pas prévu de financer paypal a ce point
  13. sujet très intéressant, je suis en pleine réflexion sur le sujet et pour le moment je reste septique sur la bonne solution. Paypal .... c'était mieux avant, les frais étaient dégressifs selon le montant mensuel, mais maintenant ... 2.9% + 0.35€ ça devient prohibitif. mais c'est 90% de mes ventes. demander une participation de l'acheteur ...... ça me fait un peu peur. J'ai aussi payplug depuis 3 ans , mais ça n'a jamais décollé, c'est grand max 5 a 10% de mes ventes .... STRIPE == ça ne m'inspire pas , mais pas du tout je pense que je vais redemander un devis a ma banque
  14. oui je recompile et je vide le cache a chaque fois , le navigateur aussi ...... rien par rapport aux valeurs de base j'ai mis 80 et 308 , pour garder les proportions
  15. bon, doit y avoir autre chose, je modifie les valeurs et y a rien qui bouge
  16. oulà ........ en fait c'était trop évident 😄 merci !! en fait ça se comporte comme je le veux uniquement quand le produit est nouveau
  17. bonjour a tous dans le product.tpl, la longueur du nom d'un produit est "limité " a 35 caractères si il y a plus , les caractères sont tronqués. j'ai certains produits avec un nom plus long et j'ai vraiment besoin que tout soit affiché. j'ai modifié la valeur du truncate et c'est bon. sauf que maintenant le prix est a moitié en dehors de la vignette ... là ou ça devient bizarre c'est que ça ne le fait pas pour tout les produits ... ici c'est bon : https://www.mini-meca-rc.com/277-piste-18 ici non = https://www.mini-meca-rc.com/276-pancar-110 je pige pas
  18. hello i modify my product.tpl as ISABELABOER suggest but behaviour is strange , some products it's ok, some products no ... for example : https://www.mini-meca-rc.com/275-piste-110
  19. perso j'ai surement pas plus de 50 catégories et 400 a 500 produits max j'ai trouvé des messages dans Symphony, mais je ne sais pas quel crédit leur allouer ....... principalement concernant TRADUCTION, mais j'ai beau chercher ... je pige pas
  20. bonjour a tous j'ai le même genre de soucis. je suis sous la 1.7.6.9, installée de zéro et ensuite il y a eu migration depuis la 1.6. tout marche nickel, même si le FO n'est pas hyper rapide. mais c'est coté BO, tout ce qui est catégories et fiches produits .... c'est lent ... très lent. modifier un article c'est 20 a 30 secondes pour enregistrer les modifs. j'ai contacté mon hébergeur (Infomaniak) qui me certifie que il n'y a aucun soucis sur mon hébergement, j'ai regardé et j'ai 640 Mo de RAM d'allouée pour PHP. ça fait 15 jours que je cherche ............. si une bonne âme passe par là ...
  21. bonjour a tous je remonte le sujet car je cherche cette fonctionnalité j'ai pas mal de produits que je ne vends que sur commande, mais comment informer les clients ?? je trouvais que avoir la possibilité de mettre autre chose que "en rupture " ....... ça serait pas mal. merci pour votre aide
  22. bonjour a tous Un client crée un compte , il rempli son adresse mais pour le pays il choisi FRANCE alors que il habite a la GUADELOUPE. forcément quand il passe commande , les frais de port n'ont rien a voir ....... je suis assez étonné que il n'y ai pas de vérification , que ce soit coté PS ou Colissimo une solution possible ? merci
  23. merci pour ton aide en relançant plusieurs fois de suite ça revient doucement, mais le filigrane a disparu ... c'est pas forcément un mal
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More