Jump to content

BackOffice innaccessible


Recommended Posts

Bonjour, Problème aujourd'hui à partir de 11h, le backoffice est innaccessible ou met parfois 5 à 10mn pour afficher une page (et encore parfois rien server busy). Pas de module installé aujourd'hui, le Front Office s'affiche correctement.

 

Je soupçonne un problème de module qui ne parvient pas à se connecter.

 

Oui mais lequel ?

 

Avez vous ce genre de soucis aujourd'hui

 

Prestashop version 1.6.1.1

Share this post


Link to post
Share on other sites

Bonjour

 

Faite ceci :

 

La ligne dans config/defines.inc.php
define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);

Si c'est un problème d'interprétation d'un fichier vous verrez un message d'erreur. Copier Coller au moins la 1ere ligne.
Si le nom de votre dossier d'administration apparait remplacé le par des *****.
 

Si vous savez quel module commet des erreurs, vous pouvez l'invalider en renommant son dossier via le FTP

 

Et accéder à votre BO

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour la réponse, le mode debug n'apporte rien puisque la page ne s'affiche pas. J'avais commencé par gamification renommé en gamificationOLD. Mais je crois que je vais tenter de les renommer un par un un peu au pif. Je vous tiens au jus.

Share this post


Link to post
Share on other sites

Ok c'est une solution vérifier aussi que vous avez tous les fichiers, vous dites que le back office ne s'affiche pas, vous parlez du login ou quand vous êtes dedans vous avez, quoi une page blanche ou vide ?

Share this post


Link to post
Share on other sites

C'est clairement un problème de lenteur, j'ai pu accéder à la page de login, m'identifier, puis ensuite j'ai pu parfois acceder à des pages du BO au bout de 5/10mn / page.

Actuellement rien "

Network Error (tcp_error) 
  A communication error occurred: "" The Web Server may be down, too busy, or ...

"

Le front Office s'affiche correctement.

Share this post


Link to post
Share on other sites

J'ai exactement le même problème. Depuis ce matin, la page ADMIN met 5 à 10 minutes à s'afficher et parfois après 5 minutes affiche un erreur 404. Ensuite, quand on réussi à se connecter, c'est la même chose, prend 5-10 minutes à afficher la page que l'on demande et 1 fois sur 2 affiche un 404. Hier tout allait parfaitement bien.

 

Par contre sur le Front Office, tout va bien normalement.... juste dans le BO que ça fait ça.

 

Je suis également en 1.6.1.1

Edited by kylegap (see edit history)

Share this post


Link to post
Share on other sites

Je suis dans le même cas.....

Cela me rassure dans un sens mais bon, ce n'est pas joyeux joyeux.

 

J'ai effectuer les mêmes vérifications, le mode débug etc... aucune info, juste cette ligne dans mes log :

[Fri Sep 16 17:01:35 2016] [error] [client x.x.x.x] Script timed out before returning headers: index.php
 
J'en perds mon latin...
 
Je tourne également en 1.6.1.1
 Se pourrait-il qu'il y a une sorte de maladie ou de faille de sécurité en court d'exploit afin de nous causer soucis ?

Share this post


Link to post
Share on other sites

[Fri Sep 16 17:01:35 2016] [error] [client x.x.x.x] Script timed out before returning headers: index.php

 

Ok, il faut procéder par élimination si le module en cause n'est pas indiqué, déjà c'est un script, ha peut-être avez-vous quelque part mis un script qui est en lien avec un serveur externe, exemple un script pour des statistique provenant d'un site de statistique ou le script de google ou autre ? 

 

Si vous avez un script qui fait appel à un autre serveur suffit qu'une liaison ou un serveur encours de route rame pour tous mettre en l'air.

Il est conseiller de mettre les script qui font appel a un autre serveur de les mettre en bas de page.

 

Normalement vous devez avoir deux sorte de log error.log et acces.log

 

Vous prenez la même heure seconde date 16 17:01:35 2016 et regardez dans les statistique l'adresse IP indiquez à ce même moment

Si vous avez repérer l'adresse IP il est possible de déterminer qui et quoi. Vous ne savez pas comment faire indiquez  l'IP ici

 

Le debug que j'avais conseiller plus haut c'est en cas d'une erreur d'interprétation des fichiers exemple un fichier x quia la ligne 326 demande l'accès au fichier Y

si la ligne 326 a une erreur ou que le fichier Y est altéré ou inexistant vous aurez un message d'erreur.

Et en général c'est la ligne au-dessus de celle qui est indiqué qui a l'erreur.

Share this post


Link to post
Share on other sites

J'ai exactement le même problème que vous, mais pas hébergé chez OVH, je soupçonne aussi l'appel à un script externe mais impossible de trouver lequel, je me tape des TIMEOUT après 10 minutes... impossible de naviguer sur les pages...

 

J'ia bien tenté de mettre le mode dev, le profiling ainsi que de faire des print_r un peu partout sur le site, aucun effet.... Avez-vous trouver une solution ?

Share this post


Link to post
Share on other sites

J'ai bien peur qu'il s'agisse d'un exploit

De mon coté, peu de temps avant ce problème, j'ai dans mon fichier secure_log une indication de plusieurs tentative de piratage par une sorte de back door ou un truc du genre, deux adresses IP tentent de cassé ma sécurité en forçant le login avec l'accès root en ssh

 

N'étant plus au travail je n'ai pas le fichier sous les yeux mais je l'ai lu peu de temps avant de quitter mon bureau.

Share this post


Link to post
Share on other sites

Ce que vous pouvez faire récupérer tous les fichiers sur votre poste à la condition que vous avez un bon antivirus avec licence payante et un malware style malwarebyte

vous pouvez aussi utilise adwcleaner et analyser les fichiers et dossiers que vous avez récupérer.

 

Une autre solution si vous n'avez pas fait de modification personnalisez dans les fichiers à part le dossier img avec vos images et dossier config/setting.inc.php.  Les images obligatoirement passez les sous l'antivirus

tous les autres vous les supprimez et mettez des fichiers et dossier neuf et vierge de la même version.

 

Attention manœuvre délicate !!

Share this post


Link to post
Share on other sites

ça parait bizarre quand même que ça soit dû à un virus, nous avons regardé aucune image ou fichier n'a été modifié. Donc un virus parait étrange. 

 

Je m’interroge beaucoup, on est plusieurs à avoir exactement le même problème, sur la même version de prestashop, a quelques heures d'intervalles c'est vraiment particulier...  

Share this post


Link to post
Share on other sites

Bonjour,

 

Même soucis en 1.6.1.1 depuis aujourd'hui 14h30.

 

Aucun fichier modifiés sur le ftp par un éventuel virus.

 

Back office ne charge pas. La page de connexion tourne en boucle. Aucun accès possible

 

Front office fonctionne bien.

 

J'ai contacté l'hébergeur tout est ok pour lui. pas de clé ssh ni virus ni bug

 

Aucun module modifié ou installé depuis plusieurs jours.

 

Au cas ou mes infos peuvent servir à plus compétent que moi.

 

Bon courage.

 

Thomas

Share this post


Link to post
Share on other sites

Bonjour les amis,

 

Exactement le même problème que vous, depuis 20h00.

La page de connexion du back office tourne en boucle, impossible d'accès au login (504 Gateway Time-out).

Mais le front office fonctionne.

Aucune modification récente de ma part. 

 

Si une personne pouvez nous éclairer.

 

Merci

Share this post


Link to post
Share on other sites

Demain matin je vais essayer d'appeler prestashop pour leurs remonter le problème. 

 

Le soucis ne vient pas des modules car chacun d'eux fait un peu ramer le back office et le cumul de tout fait tout planter.

 

Certains modules font plus planter le back office que d'autres.

 

Renommer les modules permet d'avoir accès au back office mais le front peut être dégeu de ce fait.

 

Bon courage à vous

Share this post


Link to post
Share on other sites

Bonjour a tous.

 

Pour ma part les onglets du back office fonctionnent sauf l acces aux modules qui mouline sans s ouvrir puis:

 

504 Gateway Time-out

The server didn't respond in time.

 

je suis en ps1.6.1 et chez OVH mutualisé.

 

je ne trouve pas de solutions.

 

A part vider le cache qui permet d acceder a la page, mais rame encore beaucoup

 

Et vous.

 

cordialement.

 

Olivier

Edited by freepie (see edit history)

Share this post


Link to post
Share on other sites

Liste des modules désactivés:

 

addloyaltypoints

blockzopimultra

storecommander

ukooproductredirect

elegantalautopostpinterest

export_catalog

ganalytics

googleexport

homeproducttabs

marketingpopup

mdpositions

paypal

productpaymentlogos

socolissimo

soflexibilite

 

 

Le seul module que j'ai en commun est ganalytics, peut etre une piste ...

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai ce problème de lenteur depuis hier matin, des 504 à gogo et par moment la page s'affiche, aucun problème visible en Front, mes clients passent d’ailleurs des commandes.

 

Vu que malgré les contacts pris avec Prestashop il ne prennent pas le temps pas nous répondre, j'ai tout de même réussi à avoir une réponse de la part de mon hébergeur (merci phphnet vous êtes les meilleurs ;))

 

 

 


Plusieurs de nos clients nous ont remonté ce problème cette après-midi et il semblerait qu'il y ait des problèmes chez Prestashop, provoquant une impossibilité de connexion au BO . 
Il faut patienter, le temps qu'ils résolvent le problème sur leurs serveurs .

(À l'ouverture du BO, le site fait des vérifications de mise à jour , ou de module, auprès des serveurs Prestashop)

 

Le problème vient bien de Prestashop mais cela n'a pas l'air de les déranger car aucune communication (sauf erreur de ma part) de la part de Prestashop sur ce problème...

Share this post


Link to post
Share on other sites

Bonjour, 

 

Oui "bonjour bibiche" c'étais moi hier chez phpnet on à passé deux heures pour chercher une solution en vain.

 

Pour la liste des modules désactivés qui m'ont permis de régler le problème je n'ai pas été assez clair hier vu que l'on a fini vers 3h30 du matin.

 

Nous avons modifié le nom de dossier module dans le ftp. De ce fait, tous les modules ont été désactivés d'un coup. Puis on à testé module par module pour réduire la liste

 

aux 15 les plus impactant (message plus haut) Je pense que la liste est différente pour chaque site. 

 

Le site front office à planté mais le back office était réparé.

 

Le soucis ne vient pas des modules car chacun d'eux fait un peu ramer le back office et le cumul de tout fait tout planter.

 

Certains modules font plus planter le back office plus que d'autres, 1sec pour certains, 30 sec pour d'autres.

 

Bon courage à vous

Share this post


Link to post
Share on other sites

Bonjour Thomas,

 

Merci pour votre réponse.

Je me demande si cela ne vient pas de l'appel vers l'addon prestashop pour voir s'il y a des mises à jour de module actuellement, par contre c'est plutôt bizarre que les lenteurs s'observent sur toutes les pages du BO (du moins dans mon cas)

Quelqu'un aurait une idée pour couper le "pont" entre nos sites et prestashop addon ?

 

PS : Félicitation Thomas pour votre award 2015, je n'ai jamais pris le temps de vous féliciter ;)

Share this post


Link to post
Share on other sites

chez ma cliente ca met erreur 500 pour le BO, le FO par contre fonctionne trés bien.

dans mon error_log je vois que la faute provient du mod_fcgid

 

voici les logs :

[sat Sep 17 11:07:36 2016] [warn] [client xx.xx.xx.xx] mod_fcgid: read data timeout in 45 seconds
[sat Sep 17 11:07:36 2016] [error] [client xx.xx.xx.xx] Premature end of script headers: index.php

 

je cherche encore la solution... apparement la cliente n'aurait rien fait, nous non plus... a suivre

Share this post


Link to post
Share on other sites

Bibiche, j'ai fais des tests avec lafolleadresse cette nuit, effectivement je pense qu'il s'agit des appels vers l'addons, j'ai cependant essayer de commenter la fonction qui l'utilise mais cela ne semble pas régler le problème.

 

Je pense comme vous cela doit être du à un problème d'appel d'une API prestashop...

 

Une question bête, vos modules sont-il à joue ?

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

 

Même détresse pour nous :)

 

Nous avons trois boutiques hébergés chez PHPNET.

 

Celle en 1.5 (humhum) fonctionne sans aucune difficulté.

 

Celle en 1.6.0.9 fonctionne à la normale, exception faite de la page d'accès aux modules qui ne s'affiche plus (délai très long hier mais depuis ce matin c'est pire encore, plus rien)

 

Celle en 1.6.1.1 : c'est catastrophique, accès en 10 minute au TB... etc.

 

Désolé, mon message n'apporte pas de solution mais cela permettra sans doute d'ajouter un cas similaire à la discussion et de conforter nos amis en détresse qui se sentiront peut-être moins seuls !

 

On suit vos échanges de près, merci pour tout...

 

Arnaud

Share this post


Link to post
Share on other sites

Merci "bonjour bibiche" oui pour les awards, on en revenait pas, on est un tout petit site que l'on à bidouillé nous même, c'était vraiment cool. 

 

Pareil pour moi sur plusieurs boutiques, il n'y a que celle en 1.6.1.1 qui est impactée.

 

Je pense qu'il faut attendre patiemment lundi que presta règle le problème.

 

En attendant vous pouvez renommer les modules dans le ftp ou le dossier module directement pour pouvoir traiter vos commandes en vitesse puis remettre le site en ligne.

 

Bon week-end,

 

Thomas

Share this post


Link to post
Share on other sites

ça parait bizarre quand même que ça soit dû à un virus, nous avons regardé aucune image ou fichier n'a été modifié. Donc un virus parait étrange. 

 

Je m’interroge beaucoup, on est plusieurs à avoir exactement le même problème, sur la même version de prestashop, a quelques heures d'intervalles c'est vraiment particulier...  

Bonjour

 

Quand a un souci qu'on ne sait pas d'où il vient, qu'une activité douteuse a lieu on  procède par élimination.

A partir du moment qu'aucun virus ou cheval de troie n'a pas été trouvé, c'est déjà rassurant que le site n'a pas été hacker.

 

Vous avez tous des fichiers log error.log et acces.log soit vous pouvez accéder directement a ces fichiers, soit vous les trouvez dans votre interface de gestion de votre hébergement.

Par rapport au jour, l'heure, à la seconde près tout est noté et vous pouvez déterminer d'où viens le problème à l'aide de l'IP

Une fois l'IP connu on peut vérifier si cette IP est reconnu comme étant une IP utilisé pour le hack, mais aussi savoir de quel région du monde

et dans ce cas bloquer l'IP ou le réseau de cette IP.

 

Si vous pouvez me communiquer cette ou ces IP ici je cherche d'où elles viennent.

Share this post


Link to post
Share on other sites

C'est quand meme curieux que ce soit le BO qui soit touché et non le FO

 

Ca ne parait pas effectivement du coup suspicieux comme une attaque mais plutôt un pb de fonctionnement

 

Comme il est peu vraisemblable que nous ayons tous les mêmes version de modules, la betises devrait plutôt effectivement venir de Prestashop et non de nos modules

 

Enfin, tout ca parait plus logique

Share this post


Link to post
Share on other sites

Tout est revenu à la normal pour nous depuis 15 minutes maintenant, le BO parait presque plus rapide qu'avant !

 

Thomas, pour ta question sur la maj des modules, tous ne sont pas à jour, j'ai fait pas mal de modif de tpl et c'est toujours un peu la galère de les reprendre après maj, je me concentre seulement sur la maj des modules stratégiques (paiements et transport).

Share this post


Link to post
Share on other sites

Oups j'ai parlé trop vite... Tout est normal SAUF la page module qui mouline, mouline, mouline... mais elle s'affiche tout de même au bout d'une ou 2 minutes.

Bon je peux au moins mettre à jour mes produits et m'occuper de mes commandes c'est déjà ça.

 

Pour info je suis 1.6.1.1, à la vue de vos posts il s'agit de la version PS en souffrance...

Share this post


Link to post
Share on other sites

Plusieurs certitudes pour le moment : 

  • Il n'y a que le BO qui semble impacté. 
  • Apparemment c'est vraiment la version 1.6.1.1 qui pose problème
  • Le problème est en lien avec les modules. 
  • Les modules sont également utilisés en Front Office, donc il s'agit d'un appels aux différents modules depuis une source externe (Vérification de mise à jour ou autre).
  • Le problème intervient sur plusieurs hébergeurs (PHPNET, OVH) qu'ils soient sur des serveurs mutualisés ou Dédiés

Points en suspens : 

  • J'ai l'impression que ce sont les modules non "natif" qui posent des problèmes (D’où une liaison possible avec l'addons de prestashop puisque les modules natifs ne sont pas disponibles sur l'addons).

Quand on fait le résumé de tout cela, il y a de forte chance que cela soit dû à un service de chez PrestaShop

 

J'espère en tous les cas qu'ils nous donnerons des explications quant à ce problème ! et qu'ils le résolvent rapidement

Share this post


Link to post
Share on other sites

De mon coté, ma page Module fonctionne sauf que je suis plus identifier sur la plateforme addons de prestashop, du coup il ne fais plus de vérification de MAJ, si vous avez la possibilité de faire un test de ce coté, je penses que c'est dans cette direction qu'il faut regarder en effet.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Nous avons aussi rencontré le problème pour un certain nombre de clients utilisant PrestaShop 1.6 (pour information PlanetHoster est hébergeur et c'est une dizaine de clients qui sont revenus pour ce type de problème.)

Nous avons tenté d'activer le mod debug, de désactiver les modules un a un (uspscarrier, upscarrier, tntcarrier, socolissimo, ...), nous avons vu une possible amélioration en désactivant certains d'entre eux. Toujours pas de retour aussi réactif qu'avant ...

 

Aux grands maux les grands remèdes : On trace le script PHP et là surprise cela boucle avec ce genre de chose:

access("/home/XXXXXX/public_html/modules/moneybookers/moneybookers.php", F_OK) = 0
access("/home/XXXXX/public_html/override/modules/moneybookers/moneybookers.php", F_OK) = -1 ENOENT (No such file or directory)
socket(PF_NETLINK, SOCK_RAW, 0)         = 9
bind(9, {sa_family=AF_NETLINK, pid=0, groups=00000000}, 12) = 0
getsockname(9, {sa_family=AF_NETLINK, pid=18648, groups=00000000}, [12]) = 0
sendto(9, "\24\0\0\0\26\0\1\3G)\335W\0\0\0\0\0\0\0\0", 20, 0, {sa_family=AF_NETLINK, pid=0, groups=00000000}, 12) = 20
recvmsg(9, {msg_name(12)={sa_family=AF_NETLINK, pid=0, groups=00000000}, msg_iov(1)=[{"0\0\0\0\24\0\2\0G)\335W\330H\0\0\2\10\200\376\1\0\0\0\10\0\1\0\177\0\0\1"..., 4096}], msg_controllen=0, msg_flags=0}, 0) = 228
recvmsg(9, {msg_name(12)={sa_family=AF_NETLINK, pid=0, groups=00000000}, msg_iov(1)=[{"@\0\0\0\24\0\2\0G)\335W\330H\0\0\n\200\200\376\1\0\0\0\24\0\1\0\0\0\0\0"..., 4096}], msg_controllen=0, msg_flags=0}, 0) = 64
recvmsg(9, {msg_name(12)={sa_family=AF_NETLINK, pid=0, groups=00000000}, msg_iov(1)=[{"\24\0\0\0\3\0\2\0G)\335W\330H\0\0\0\0\0\0", 4096}], msg_controllen=0, msg_flags=0}, 0) = 20
close(9)                                = 0
socket(PF_INET, SOCK_STREAM, IPPROTO_IP) = 9
fcntl(9, F_GETFL)                       = 0x2 (flags O_RDWR)
fcntl(9, F_SETFL, O_RDWR|O_NONBLOCK)    = 0
connect(9, {sa_family=AF_INET, sin_port=htons(443), sin_addr=inet_addr("91.240.109.18")}, 16) = -1 EINPROGRESS (Operation now in progress)
poll([{fd=9, events=POLLIN|POLLOUT|POLLERR|POLLHUP}], 1, 5000) = 1 ([{fd=9, revents=POLLOUT}])
getsockopt(9, SOL_SOCKET, SO_ERROR, [0], [4]) = 0
fcntl(9, F_SETFL, O_RDWR)               = 0
open("/etc/pki/tls/cert.pem", O_RDONLY) = 10
fstat(10, {st_mode=S_IFREG|0644, st_size=863276, ...}) = 0
mmap(NULL, 4096, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) = 0x7fc5b9106000
read(10, "# This is a bundle of X.509 cert"..., 4096) = 4096
read(10, "ign, CRL Sign\n            X509v3"..., 4096) = 4096
read(10, "dM8MJP1jaGo/AaNRPTKFpV8M9xii6g3+"..., 4096) = 4096
read(10, "orithm: sha1WithRSAEncryption\n  "..., 4096) = 4096
read(10, ".A./03358520967, CN=Actalis Auth"..., 4096) = 4096
read(10, "         1a:b8:4d:b2:38:4f:9b:fa"..., 4096) = 4096
read(10, "                 71:b3:50:60:0a:"..., 4096) = 4096
read(10, "dTrust Class 1 CA Root\n        S"..., 4096) = 4096
read(10, "i34/2ydYB7YHEt9tTEv2dB8Xfjea4MY\n"..., 4096) = 4096
read(10, "kfYNVRknMDtABp4/MUTu7R3AnP\ndzRGU"..., 4096) = 4096
read(10, "3c:27:37:7f:83:ae:9e:77:cf:f0:30"..., 4096) = 4096
read(10, "d:67:c4:8e:c9:43:b2:5c:6b:15:89:"..., 4096) = 4096
read(10, ":af:ed:4b:03:48:a7:a0:99:\n      "..., 4096) = 4096
read(10, "      88:0e:c0:73:e1:6f:66:e9:72"..., 4096) = 4096
read(10, "TtNd56l+0OOF6SL5Nwpamcb6d9Ex1+xg"..., 4096) = 4096
read(10, ":72:be:41:56:20:87:fc:e9:50:47:d"..., 4096) = 4096
read(10, ":c2:24:8e:35:f4:\n               "..., 4096) = 4096
read(10, "fter : Dec 31 08:38:15 2030 GMT\n"..., 4096) = 4096
read(10, "8:f4:aa:\n         70:07:63:b4:b8"..., 4096) = 4096
read(10, "d5:f7:f9:52:13:2f:c2:1b:d5:70:\n "..., 4096) = 4096
read(10, "          15:8c:6e:c8:7c:97:03:c"..., 4096) = 4096
read(10, ":92:86:82:28:73:9c:56:06:ff:\n   "..., 4096) = 4096
read(10, "      d0:9a:7d:54:99:2a:c9:39:1a"..., 4096) = 4096
read(10, "f:0b:91:79:19:0c:ad:40:88:0b:\n  "..., 4096) = 4096
read(10, "FMAMBAf8wHQYDVR0OBBYEFEe4zf/lb+7"..., 4096) = 4096
read(10, ":3c:63:be:23:ef:8c:cd:5a:50:b8:6"..., 4096) = 4096
read(10, "b:f4:ed:e3:c3:60:ef:d5:f9:02:c8:"..., 4096) = 4096
read(10, "YSVPCGvxdpHyN85YmLLW1AL14FABZyb\n"..., 4096) = 4096
read(10, "78:6c:b4:23:6f:\n         f0:fd:d"..., 4096) = 4096
read(10, "              cd:ac:25:d2:7f:8f:"..., 4096) = 4096
read(10, "                 c6:e1:7f:8a:04:"..., 4096) = 4096
read(10, "j/tUxPQ4i9qecsAIyjmHjdXNYmEwnZPN"..., 4096) = 4096
read(10, "QQGEwJDTjEOMAwGA1UEChMF\nQ05OSUMx"..., 4096) = 4096
read(10, "d4:67:97:5d:04:0e:be:0b:83:a6:17"..., 4096) = 4096
read(10, "PB0BBO490o0JlwzgdeT6+3eKKvUDYEs2"..., 4096) = 4096
read(10, "6e:a6:9c:f4:d7:27:d3:95:da:37:83"..., 4096) = 4096
read(10, "Key: (2048 bit)\n                "..., 4096) = 4096
read(10, "GduHRooowDgYDVR0PAQH/BAQDAgEGMBE"..., 4096) = 4096
read(10, "dc:79:c4:30:9f:eb:8e:b8:55:b5:d7"..., 4096) = 4096
read(10, "hm: sha256WithRSAEncryption\n    "..., 4096) = 4096
read(10, "9:BE:01:F2:52:D5:45:F6:5A:39:DC:"..., 4096) = 4096
read(10, "                  47:ee:8a:fc:ec"..., 4096) = 4096
read(10, "jAwMDIgNDMzOTk4OTAzMSYwJAYDVQQDD"..., 4096) = 4096
read(10, "          b9:c0:ba:dc:cf:7d:df:7"..., 4096) = 4096
read(10, "T5iVWVO90CLYiF2cN/z7ZMF4jIuaYAnq"..., 4096) = 4096
read(10, "JGUjERMA8GA1UEChMIQ2VydHBsdXMxGz"..., 4096) = 4096
read(10, "TCUNlcnR1bSBD\nQTCCASIwDQYJKoZIhv"..., 4096) = 4096
read(10, "GlmaWNhdGlvbiBBdXRob3JpdHkxIjAgB"..., 4096) = 4096
read(10, "7e:e0:50:\n                    c4"..., 4096) = 4096
read(10, "K5fuvPnnchpj04gftI2jE9K+OJ9dC1vX"..., 4096) = 4096
read(10, "         ed:ec:39:dc:07:48:f7:63"..., 4096) = 4096
read(10, "l.comodoca.com/AAACertificateSer"..., 4096) = 4096
read(10, "        87:5f:d7:30:63:68:a1:ae:"..., 4096) = 4096
read(10, "ac:9c:e5:\n                    96"..., 4096) = 4096
read(10, "\n-----END CERTIFICATE-----\nCerti"..., 4096) = 4096
read(10, "A2MDSgMqAw\nhi5odHRwOi8vd3d3Mi5wd"..., 4096) = 4096
read(10, "wEwYDVQQKDAxELVRydXN0IEdtYkgxJzA"..., 4096) = 4096
read(10, "71:8c:a0:a6:84:19:37:07:f2:03:45"..., 4096) = 4096
read(10, "ve Name: \n                email:"..., 4096) = 4096
read(10, "e5:68:13:7b:54:0b:c8:d6:ae:ec:5a"..., 4096) = 4096
read(10, "          41:3c:15:06:01:8e:5d:a"..., 4096) = 4096
read(10, "f:98:32:36:76:cc:de:dd:\n        "..., 4096) = 4096
read(10, "giCert Assured ID Root G2\n      "..., 4096) = 4096
read(10, " Algorithm: ecdsa-with-SHA384\n  "..., 4096) = 4096
read(10, "4:ef:f8:81:d5:bb:8d:58:\n        "..., 4096) = 4096
read(10, "92:60:ff:4f:21:49:\n             "..., 4096) = 4096
read(10, ":07:70:f5:cf:84:2e:40:83:9c:e8:\n"..., 4096) = 4096
read(10, "lgorithm: sha1WithRSAEncryption\n"..., 4096) = 4096
read(10, ":33:40:bf:08:d7:5a:49:\n         "..., 4096) = 4096
read(10, "2I9YI+EJFwq1WCQTLX2wRzKm6RAXwhTN"..., 4096) = 4096
read(10, "7:68:0a:63:a7:e0:0d:3f:\n        "..., 4096) = 4096
read(10, "rfOAKkEh47U6YA5n+KGCR\nHTAduGN8qO"..., 4096) = 4096
read(10, "CE:C6:4F:FC:16:67:96:FA:4A:A3:07"..., 4096) = 4096
read(10, "al Number:\n             (Negativ"..., 4096) = 4096
read(10, "zMQswCQYDVQQG\nEwJFUzE7MDkGA1UECh"..., 4096) = 4096
read(10, "4:aa:8c:94:8a:4f:9d:35:ff:76:a4:"..., 4096) = 4096
read(10, "      Certificate Sign, CRL Sign"..., 4096) = 4096
read(10, ":68:45:d1:86:83:5b:a2:8a:8d:b1:e"..., 4096) = 4096
read(10, "idity\n            Not Before: De"..., 4096) = 4096
read(10, "9a:9f:\n                    24:d7"..., 4096) = 4096
read(10, "b7:6a:7e:71:a4:e6:c4:\n          "..., 4096) = 4096
read(10, "d:90:c8:28:23:99:05:e8:\n        "..., 4096) = 4096
read(10, "59:59 2036 GMT\n        Subject: "..., 4096) = 4096
read(10, "b\n    Signature Algorithm: ecdsa"..., 4096) = 4096
read(10, "b:61:63:6c:5b:17:7e:df:40:94:1e:"..., 4096) = 4096
read(10, "59:30:ae:19:cb:30:48:95:ed:22:\n "..., 4096) = 4096
read(10, "f:88:b9:bd:45:\n         05:95:1b"..., 4096) = 4096
read(10, "    a8:f4:81:56:e2:d0:83:09:47:5"..., 4096) = 4096
read(10, "DmgFz2ZRt\nhAAnZqzwcEAJQpKtT5MNYQ"..., 4096) = 4096
read(10, "                d1:77:6d:43:a2:c"..., 4096) = 4096
read(10, "ef:ad:39:e1:43:b9:38:a3:e6:2f:8a"..., 4096) = 4096
read(10, "Name:\n                  URI:http"..., 4096) = 4096
read(10, ":64:9a:7a:bf:5f:c1:13:ef:9b:62:f"..., 4096) = 4096
read(10, ":60:a0:ad:45:52:63:ba:66:bd:68:e"..., 4096) = 4096
read(10, "f:1c:28:1f:a2:dc:23:65:3f:81:ea:"..., 4096) = 4096
read(10, "             72:62:1b:62:c5:1f:6"..., 4096) = 4096
read(10, ":85:49:9f:27:ea:f6:84:1b:4e:a0:b"..., 4096) = 4096
read(10, " and Research Institutions Cert."..., 4096) = 4096
read(10, "CSqGSIb3DQEBBQUA\nA4IBAQAf73lB4Xt"..., 4096) = 4096
read(10, "VPK7ih9legYsC\nmEEIjEy82tvuJxuC52"..., 4096) = 4096
read(10, "EAxMFSUdDL0ExIzAhBgkqhkiG9w0BCQE"..., 4096) = 4096
read(10, "TRUE\n            X509v3 Subject "..., 4096) = 4096
read(10, "ption\n        Issuer: C=US, O=Id"..., 4096) = 4096
read(10, "d:\n         e3:98:d3:64:27:ac:48"..., 4096) = 4096
read(10, "93:a1:90:4b:f3:4e:7c:85:45:54:9a"..., 4096) = 4096
read(10, "DgyNzI1WjA4MQswCQYD\nVQQGEwJFUzEU"..., 4096) = 4096
read(10, "juur/crl/\n\n            X509v3 Su"..., 4096) = 4096
read(10, "      ee:39:f3:6a:67:4b:8b:82:cf"..., 4096) = 4096
read(10, "1hu5tnVvCSrwe+3AgMBAAGjggQ3MIIEM"..., 4096) = 4096
read(10, "B:0F:C6:DF:42:43:CC:3D:CB:B5:48:"..., 4096) = 4096
read(10, "8:64:\n                    a3:8b:"..., 4096) = 4096
read(10, "70:26:db:3b:9d:\n                "..., 4096) = 4096
read(10, "GVpYmVuIGxlaXJ0IGVsamFyYXNvayBhb"..., 4096) = 4096
read(10, "c:5b:4f:27:6b:16:7c:bd:44:04:\n  "..., 4096) = 4096
read(10, "10:ca:1d:88:fb:74:19:1f:85:45:bd"..., 4096) = 4096
read(10, "Signature, Certificate Sign, CRL"..., 4096) = 4096
read(10, "            f6:11:02:d9:95:16:9e"..., 4096) = 4096
read(10, ":\n         bd:e1:4f:12:64:86:95:"..., 4096) = 4096
read(10, "kygqYWwHJgD/ll9ohri4zspV4KuxPX+Y"..., 4096) = 4096
read(10, "EwJC\nTTEZMBcGA1UEChMQUXVvVmFkaXM"..., 4096) = 4096
read(10, "                   0f:aa:22:76:2"..., 4096) = 4096
read(10, "QEAwIB\nBjAdBgNVHQ4EFgQUo5fW816iE"..., 4096) = 4096
read(10, "ited/CN=QuoVadis Root CA 2\n     "..., 4096) = 4096
read(10, "b:a7:26:f0:75:28\n    Signature A"..., 4096) = 4096
read(10, ":97:53:f2:32:02:09:30:a3:58:f0:0"..., 4096) = 4096
read(10, "             de:55:01:8c:02:76:b"..., 4096) = 4096
read(10, "    a9:9e:61:1d:8f:32:da:8e:0c:d"..., 4096) = 4096
read(10, "           87:69:b1:0e:ef:c3:89:"..., 4096) = 4096
read(10, "oTNs+c\nra1AdHkrAj80//ogaX3T7mH1u"..., 4096) = 4096
read(10, "ad:25:37:94:85:be:bd:\n         a"..., 4096) = 4096
read(10, "CN=Root CA Generalitat Valencian"..., 4096) = 4096
read(10, "c:df:b8:03:da:94:\n              "..., 4096) = 4096
read(10, "                    00:ab:a4:81:"..., 4096) = 4096
read(10, "on: 3 (0x2)\n        Serial Numbe"..., 4096) = 4096
read(10, "uzshHrmzsmkMDQGA1UdHwQtMCsw\nKaAn"..., 4096) = 4096
read(10, "oQSXWHnvIEqCa4wiv+wfD+mEce3xDuS4"..., 4096) = 4096
read(10, "jCCASIwDQYJKoZIhvcNAQEBBQADggEPA"..., 4096) = 4096
read(10, "\nWjBQMQswCQYDVQQGEwJKUDEYMBYGA1U"..., 4096) = 4096
read(10, "FowOTELMAkGA1UEBhMCRkkxDzANBgNV\n"..., 4096) = 4096
read(10, "C:A9:CC:1A:8A:FB:27:B8:BF:30:6E:"..., 4096) = 4096
read(10, "           Not Before: Dec 17 09"..., 4096) = 4096
read(10, "CTMjfRTTJzg3ynGQI0DvDKcWy\n7ZAEwb"..., 4096) = 4096
read(10, "90:cd:28:a9:c7:a9:55:bb:ac:62:34"..., 4096) = 4096
read(10, "3d:53:1e:88:08:68:d8:6f:3d:ad:c2"..., 4096) = 4096
read(10, "33:58:b2:37:63:\n         dc:13:f"..., 4096) = 4096
read(10, "E:A9:88:E7\n            X509v3 Au"..., 4096) = 4096
read(10, "4:cf:26:82:40:63:f3:b2:72:6a:19:"..., 4096) = 4096
read(10, "          9a:90:e1:71:e3:d8:2d:0"..., 4096) = 4096
read(10, "ic Key Info:\n            Public "..., 4096) = 4096
read(10, "6:9a:45:16:16:38:0a:5e:57:f6:62:"..., 4096) = 4096
read(10, "VguucQJAX6V\num0ABj6y6koQOdjQK/W/"..., 4096) = 4096
read(10, "E CA, Object Signing CA\n        "..., 4096) = 4096
read(10, "OcNOrg+zvZ49q5HJMqjNTbOx8aHmNrs+"..., 4096) = 4096
read(10, "      f1:29:63:d6:75:cd:16:e4:27"..., 4096) = 4096
read(10, ":65:57:\n                    82:4"..., 4096) = 4096
read(10, "     38:25:5d:a4:e9:5d:9f:c6:94:"..., 4096) = 4096
read(10, "2:cd:82:ec:d9:a1:4a:ec:f6:\n     "..., 4096) = 4096
read(10, "duIFNpbHZlciBDQSAtIEcyMIICIjANBg"..., 4096) = 4096
read(10, "        29:6b:c4:70:8c:f5:9d:d7:"..., 4096) = 4096
read(10, "UAKrNVxAmKLMb7dxiNYMUJDLXT5xp6mi"..., 4096) = 4096
read(10, "s: \n                2.16.756.1.8"..., 4096) = 4096
read(10, "2Df+n7mvoC5W\nt6NlUe07qxS/TFED6F+"..., 4096) = 4096
read(10, "b6:d4:c2:9e:30:\n         2e:1f:e"..., 4096) = 4096
read(10, "ss 2\n        Subject Public Key "..., 4096) = 4096
read(10, "tion\n        Issuer: C=DE, O=T-S"..., 4096) = 4096
read(10, "v7PO15wWeph6KU1HWk4HMdJP2udqmJQV"..., 4096) = 4096
read(10, "eMFwGA1UECgxVVMOcUktUUlVTVCBCaWx"..., 4096) = 4096
read(10, "\n         5f:34:81:76:ef:96:1d:d"..., 4096) = 4096
read(10, "ertification Authority\n        S"..., 4096) = 4096
read(10, "ernment Root Certification Autho"..., 4096) = 4096
read(10, "4b:68:6e:4b:2a:5c:02:08:\n       "..., 4096) = 4096
read(10, "c1:c7:96:d4:db:2d:a0:b4:\n       "..., 4096) = 4096
read(10, "SOcZrr9FZ7E3GwYq/t75rH2D+1665I+X"..., 4096) = 4096
read(10, "7:ed:c6:44:7f:54:f5:a3:e0:8f:f0:"..., 4096) = 4096
read(10, "B:C5:FE:91:23:9D:AB:4A:8A:32\n   "..., 4096) = 4096
read(10, "8d:52:69:e3:9c:27:10:53:\n       "..., 4096) = 4096
read(10, "4\\xB1 H6\n        Validity\n      "..., 4096) = 4096
read(10, "FlQ+v6nfkkU/hQu7VtMMUszIv3ZnXuaq"..., 4096) = 4096
read(10, "39:c6:bc:3a:\n                   "..., 4096) = 4096
read(10, "8:d8:fc:c8:90:bb:5d:99:22:f5:52:"..., 4096) = 4096
read(10, "onent: 65537 (0x10001)\n        X"..., 4096) = 4096
read(10, "01:e6:19:4a:3d:14:03:4b:fa:60:27"..., 4096) = 4096
read(10, "8b:ec:f4:d7:ac:f2:f6:\n          "..., 4096) = 4096
read(10, ", OU=(c) 2008 VeriSign, Inc. - F"..., 4096) = 4096
read(10, "2c2xvZ28uZ2lmMB0GA1Ud\nDgQWBBS2d/"..., 4096) = 4096
read(10, "Hkg\nLSBHMzCCASIwDQYJKoZIhvcNAQEB"..., 4096) = 4096
read(10, "aBgNVBAMTE1Zpc2EgZUNv\nbW1lcmNlIF"..., 4096) = 4096
read(10, "7:6b:93:38:7a:ca:30:44:1b:24:44:"..., 4096) = 4096
read(10, "2:39:f5:0d:a9:f4:ea:d7:e7:\n     "..., 4096) = 4096
read(10, "lwA6Y3EkHp43xP901DfA4v6IRmAR3Qg/"..., 4096) = 4096
read(10, "        X509v3 extensions:\n     "..., 4096) = 4096
read(10, "cate:\n    Data:\n        Version:"..., 4096) = 4096
read(10, "YRyO82FEzG+gSqmUsE3a56k0enI4\nqEH"..., 4096) = 4096
read(10, "IwDQYJKoZIhvcNAQEBBQADggEPADCCAQ"..., 4096) = 4096
read(10, "...g*.....E...\nV|.[x....S.....\n "..., 4096) = 4096
read(10, "WithRSAEncryption\n        Issuer"..., 4096) = 4096
read(10, "BBR7W0XP\nr87Lev0xkhpqtvNG61dIUDA"..., 4096) = 4096
read(10, ":f3:a6:27:9a:34:a3:68:31:\n      "..., 4096) = 4096
read(10, "999 Entrust.net Limited, CN=Entr"..., 4096) = 4096
read(10, "di\nE1U9s/8KAGv7UISX8+1i0BowHQYDV"..., 4096) = 4096
read(10, "ifax Secure Global eBusiness CA-"..., 4096) = 4096
read(10, "rt Type: \n                SSL CA"..., 4096) = 4096
read(10, "JTS\nr41tiGeA5u2ylc9yMcqlHHK6XALn"..., 4096) = 4096
read(10, "v\nY2sgS2Z0LiB0ZXJtZWtmZWxlbG9zc2"..., 4096) = 4096
read(10, "AAOBjQAwgYkCgYEA6+ywbGGKIyWvYCDj"..., 4096) = 4096
read(10, "ycUs4pJqcXgn8nCDQtM+z6lU9PHYkhaM"..., 4096) = 4096
read(10, "             00:d2:36:36:6a:8b:d"..., 4096) = 4096
read(10, "8:cc:32:74:b9:6f:0d:c6:e3:b3:44:"..., 4096) = 4096
read(10, "BAFBoPUn0\nLBwGlN+VYH+Wexf+T3GtZM"..., 4096) = 4096
read(10, " 42:f0:75:df:0a:90:c6:8e:20:6f:9"..., 4096) = 4096
read(10, "qcJ\n2HUw19JlYD1n1khVdWk/kfVIC0dp"..., 4096) = 3116
read(10, "", 4096)                      = 0
close(10)                               = 0
munmap(0x7fc5b9106000, 4096)            = 0

Pour les personnes qui ne sont pas habituées, cela monte que le module MoneyBookers tente de se connecter avec l'IP 91.240.109.18 qui semble avoir un problème de certificat SSL !

 

Après une petite recherche, l'IP 91.240.109.18 est celle de PrestaShop et non celle de MoneyBooker.

 

J'invite donc les développeurs de PrestaShop à regarder pourquoi le backend fait un aussi grand nombre de connexions à 91.240.109.18 et corriger le problème sur ce serveur.

 

Merci,

Quentin

 

post-1315168-0-25710600-1474113699_thumb.png

Share this post


Link to post
Share on other sites

Retour à la normale aussi, après 1 journée de galère à se demander d'où peut bien venir le problème.

Version 1.6.1.1 sur une plateforme de dev. interne (non hébergée).

Ce serait intéressant de connaître l'origine du dysfonctionnement.

 

Je conserve quelques problèmes de performances à cause d'un défaut de cache. J'ai beau vider le cache et recompiler qu'en cas de changement du template, le backoffice ne m'affiche que le tableau de bord... Le seul moyen de lui faire afficher les pages normalement, c'est de forcer la compilation des templates à chaque appel.

 

En tous cas, merci à tous ceux qui ont fait des tests pour aiguiller vers des solutions.

 

Vincent 

Share this post


Link to post
Share on other sites

Ok, c'est cool, c'est reparti pour moi aussi. Et promis je tacherais de passer à une version plus récente.

 

 

Comme je l'indiquai plus haut, rien ne fonctionne pour ma part, je ne peux plus acceder au bo et ma page de s'affiche pas...

 

Clémille bonjour, le problème traité ici semble résolu, peut-être que le tiens est différent. As-tu pensé à passer en mode DEBUG pour voir si cela t'affichait un message d'erreur ?

 

Bonjour

 

Faite ceci :

 

La ligne dans config/defines.inc.php

define('_PS_MODE_DEV_', false); << mettez false à true >> define('_PS_MODE_DEV_', true);

 

Si c'est un problème d'interprétation d'un fichier vous verrez un message d'erreur. Copier Coller au moins la 1ere ligne.

Si le nom de votre dossier d'administration apparait remplacé le par des *****.

 

Si vous savez quel module commet des erreurs, vous pouvez l'invalider en renommant son dossier via le FTP

 

Et accéder à votre BO

Edited by AC_master (see edit history)

Share this post


Link to post
Share on other sites

Tout est revenu à la normale aussi ici à mon avis prestashop a corrigé le souci.

Petite question j'aimerai du coup passer à une version plus récente mais c'est idiot mais je flippe de faire cette manipulation. Peur que mon site parte en live.

 

Si je n'ai modifié que le css de mon thème vous me confirmez bien que je ne rencontrerai aucun souci ?

Share this post


Link to post
Share on other sites

Pas sur tu as modifier le CSS du theme d'origine. Sinon sur le site de PrestaChangeo, certes c'est en anglais, tu as un module permettant de créer une version de ton site à l'identique pour tester mise à jour etc... très pratique ! En revanche, je te conseil de faire ton test sans prendre les images des produits lors de la duplication de ton site. 

Share this post


Link to post
Share on other sites

Bonjour

 

Enfin une IP qui est du réseau   Jaguar-Network Engineering où Prestashop à un hébergement de serveur.

Et ce jaguar est situer à Marseille, donc c"'est un coup des marseillais :)

 

Il est possible qu'ils ont eu un problème de fonctionnement, même si c'est un datacenter ils peuvent avoir des dysfonctionnement.

Et prestashop est comme vous tous, vous faites confiance à votre hébergeur :)

 

Et si Jaguar n'a pas fait de retour à Prestashop, ils ne sont pas forcément au courant de ce qui se passe.

 

Ceci est une hypothèse je ne connais pas la réalité.

 

 

 

connect(9, {sa_family=AF_INET, sin_port=htons(443), sin_addr=inet_addr("91.240.109.18")}, 16) = -1 EINPROGRESS (Operation now in progress)
poll([{fd=9, events=POLLIN|POLLOUT|POLLERR|POLLHUP}], 1, 5000) = 1 ([{fd=9, revents=POLLOUT}])

 

EINPROGRESS cette ligne n'est pas complète, il serait intéressant de l'avoir en entier

Share this post


Link to post
Share on other sites

J'ai eu le même problème avec une version 1.6.1.1, j'ai regardé avec mon hébergeur (Planethoster) et on à décelé que cela venait des modules non-natifs mais ils étaient tous concernés.

 

Ils étaient tous renommés en .old et dès que j'en réactivai un, quel qu'il soit, ça buggait de nouveau.

 

Le back-office est revenu à la normale sans avoir rien modifié, il est voir même plus rapide qu'avant !

Share this post


Link to post
Share on other sites

si effectivement il y avait un problème avec un hebergeur, ce qui me tracasse un peu c'est qu'un appel a un service externe ne devrait pas paralyser tout le fonctionnement d'un backoffice si une connexion ne se fait pas. 

Il faut soit faire des appels asynchrones, soit prévoir le cas où la connexion ne répond pas et laisser la suite du chargement du BO se faire sans encombre.

Dans tous les cas ce problème devrait j'espère aboutir a une remise en cause de ce qui se passe sur ces appels externes, pour le faire différemment.

Share this post


Link to post
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More