Jump to content

titoi83

Members
  • Posts

    72
  • Joined

  • Last visited

Everything posted by titoi83

  1. Merci j'ai deja consulté votre blog qui m'a permis de réussir à modifier new en nouveautés. J'ai donc cherché du côté du theme Classic mais rien à faire...
  2. Bonjour Je suis sur 1.7 et impossible de traduire List of brand. Presathop ne me prend pas en compte la traduction. Une idée? Merci
  3. Ah merci pour vous c'est le module de paiement qui crée cette réponse ? Je vais regarder ça tout de suite. Merci
  4. Bonjour Je viens de passer sur 1.7. Sur cette version un message " action réalisée avec succès" est envoyée automatiquement sur le BO dans SAV. Je n'en ai aucune utilité. Comment désactiver cette fonction qui en plus me cache les vraies messages de SAV ? Merci
  5. et oui je sais sauf que je ne peux pas travailler en sous domaine pour mon futur site... puisque les 2 ne supportent pas la même version de PHP
  6. Bonjour Je souhaite refaire totalement mon site. Pour travailler dessous je souhaite travailler en sous domaine. Sauf que mon presta 1 .6 est encore sous PHP5.6. En le basculant sous 7.1 mon site bug et les clients ne peuvent plus créer de compte... Et le souci c'est que Prestashop 1.7 n'est pas comptatible avec 5.6. Je n'arrive pas à trouver une solution pour commencer à travailler sur mon nouveau site... Le mieux c'est que j'arrive à debuger mon Prestashop actuel migrer sur php7.1 et travailler en sous domaine. Quelqu'un aurait une idée ?
  7. Bonjour, J'ai un souci de cache. J'ai voulu augmenter la vitesse de mon site et j'ai touché au cache depuis je n'ai plus accès au bo. J'ai utilisé le mode debug mais à part un module que j'ai supprimé aucun souci. J'ai tenté de vider le dossier cache smarty cache et confine mais le souci c'est que c'est trop long et que d'autres fichiers se recompilent automatiquement. Mon fichier index.php indique ceci header("Expires: Mon, 26 Jul 1997 05:00:00 GMT"); header("Last-Modified: ".gmdate("D, d M Y H:i:s")." GMT"); header("Cache-Control: no-store, no-cache, must-revalidate"); header("Cache-Control: post-check=0, pre-check=0", false); header("Pragma: no-cache"); header("Location: ../"); exit; Donc je n'ai plus de cache ? comment faire pour activer un ccahe depuis le ftp ? Merci
  8. Tout est revenu à la normale aussi ici à mon avis prestashop a corrigé le souci. Petite question j'aimerai du coup passer à une version plus récente mais c'est idiot mais je flippe de faire cette manipulation. Peur que mon site parte en live. Si je n'ai modifié que le css de mon thème vous me confirmez bien que je ne rencontrerai aucun souci ?
  9. oui j'avais eu ce probleme avec payzen car il y a un champ à renseigner qui permet de faire un lien avec prestashop et votre moyen de paiement. depuis que j'ai renseigné ce champ plus aucun souci. Rapprochez vous de payline
  10. merci lafolleadresse j'ai posté du coup sur l'autre post
  11. hello exactement le même souci. phpnet m'a dit qu'on était nombreux à avoir ce souci. Ils m'ont parlé d'adresse du bo cassée Avez vous de nouvelles pistes ?
  12. plus aucun accès au Bo maintenant c'est juste la cata...
  13. Bonsoir Olivier non aucune modification aucune mise à jour et je n'ai pas ce module. Il y a un beug de la part de prestashop. Je mets au moins 5 minutes à accéder à mon BO .... C'est juste pas possible de bosser comme ça. La team prestashop une solution ??? Je ne suis pas la seule à priori car mon hébergeur a étét sollicité pour le même problème sous presta 1.6 et cela provient de l'url cassée du BO
  14. Bonjour Aujourd'hui je mets plus de 5 minutes à accéder au BO. Mon hébergeur me dit qu'ils ont constaté le même problème aujourd'hui avec des prestatshop 1.6.1 A priori cela vient de l'url prestashop qui est cassé .... Rencontrez vous ce souci ? Comment rétablir cela au plus vite ? Theme: control theme ( themeforest) aucun de ces modules ne sont installés Advancedslider Attributewizardpro Columnadverts Homepageadvertise Homepageadvertise2 Productpageadverts Videostab vtermslidesshow
  15. Bonjour je suis en PHP 5 et le module 2.1.6 bug. Les points relais ne s'ouvrent pas. Je suis coinçée pour ouvrir ma boutique. Quelqu'un peut m'aider ?
  16. le problème justement c'est qu'elle n'a pas modifié le global.css du thème mais du prestashop donc j'ai des conflits entre les 2 . Blocs qui se superposent ...
  17. Je suis incapable de savoir comment prestashop va réagir à un nouveau thème puisqu'elle a touché le global css mais dans mon thème. Du coup j'ai des blocs qui se superposent partout. C'est très difficile de s'y retrouver . Des conseils ?
  18. Bonjour Je veux changer de version car le "developpeur "a fait n'importe quoi sur la version 1.6.9 donc en fait je repars de zéro. Je veux changer de prestashop ce n'est pas une mise à jour en fait...
  19. Bonjour Je suis actuellement sur presta 1.6.9 je souhaiterai passer sur 1.6.11 . Seulement en important mes catégories je rencontre un problème ID . Dans le fichier csv les ID sont bonnes quand j'importe presta 1.6.11 ne tient pas compte des mes ID et surtout ne prend pas non plus toutes mes catégories. Vous avez des solutions ? Merci
  20. Hello Depuis le 3 janvier mes stats ne bougent plus et ne comptabilisent plus les commandes ni les visites. J'ai désinstallé et reinstallé les modules dashboard et stats mais rien n'y fait. J'ai pleins de problèmes depuis le début avec Prestashop et à chaque fois aucune réponse à mes questions. J'ai voulu aussi installé zopim car je me suis trompée dans la ligne de code à insérer. J'ai voulu désinstaller et réinsatller et bien cela ne fonctionne pas. En fait je n'arrive pas à désinstaller les modules déjà installé. Ca me démoralise tous ces problèmes et la liste est longue ....
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More