Jump to content
LittleBigNano

[gelöst] PHP-Konfiguration - max_input_vars

Recommended Posts

Hallo,

 

vorab vielen Dank für eure Hilfe. Ich verwende Prestashop 1.6.1.6

 

Eigentlich gibt es schon genug Beiträge darüber, aber ich finde trotzdem keine Lösung:

 

Die deutsche Übersetzung hat bereits funktioniert, nur kann ich sie nicht weiterbearbeiten, Grund:

 

"Ihre Php-Konfiguration beschränkt die maximale Anzahl von Feldern in einem Formular 1000 max_input_vars....."

 

 

Ich habe Zugriff auf meine php.ini (s. Anhang...im shop-hauptverzeichnis) .... max_input_vars 10000. (eigentlich mehr als notwendig)

 

über die .htaccess (s. Anhang ....im shop-hauptverzeichnis) habe ich es versucht, bekomme jedenfalls immer eine interne Fehlermeldung.

 

Gibt es vielleicht noch eine andere Fehlerquelle? Kann das trotz Zugriffsmöglichkeit auf die php.ini an den Servereinstellungen hängen?

 

Danke.

 

michaela

 

 

htaccess.txt

phpini.txt

Share this post


Link to post
Share on other sites

I think you have crashed your  htaccess  if you have old backups when htaccess was good....try replace your htaccess  with the old one or reinstall ps and do like i said on my previous replies

Share this post


Link to post
Share on other sites

Done!!!!! :wub:. Translation is working again.

 

thank you so much!!!

 

I used "winmerge" to compare old and new htaccess. The only Problem was the second line in htaccess.

 

old htaccess (OK):                suPHP_ConfigPath "/etc/php/cgi/php56/"

new htaccess:                       suPHP_ConfigPath /var/home/buchhaltungtirol_at/www/shop/

​"only a little difference"

 

Maybe this problem comes from one module "prestaspeed" ......"optimizer" :unsure:...for dummies. in this module you can enable optimize htaccess :blink:.​

 

 

Sorry for my english...we are in the german Forum :rolleyes:

 

thx. Michaela.

Edited by LittleBigNano (see edit history)

Share this post


Link to post
Share on other sites

"Ihre Php-Konfiguration beschränkt die maximale Anzahl von Feldern in einem Formular 1000 max_input_vars....."

Wenn du keinen eigenen Server hast, sondern einen normalen Hostingvertrag, kann das von Providerseite beschränkt sein und du kannst dann einstellen, was du willst, ohne daß das eine Auswirkung hat. Ich mußte meinen Provider bitten, den Wert hochzusetzen.

 

Ansonsten gibt es noch die Möglichkeit, die Übersetzungsdateien rauszusuchen und direkt zu bearbeiten.

Share this post


Link to post
Share on other sites

Hallo Christian,

 

danke für deine Hilfe, hat sich jetzt überschnitten. Problem konnte gelöst werden.

 

Das Modul prestaspeed ist mir auch nicht ganz geheuer. Man kann dort auch die Optimierung der htaccess aktivieren, aber es gibt dazu auch den Hinweis, dass man sich diese vorher sichern sollte.

 

michaela

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More