Jump to content

Recommended Posts

Hallo zusammen

 

Ich benutze das Prestashop 1.6.1.5 und seit über einem Jahr habe ich das Modul Pretty Urls installiert. Hat bis vor einigen Tagen super funktioniert, die URL's waren gut ohne id. Vor kurzem waren sie z.b. www.the-weddingshop.ch/de/autodeko zu finden, doch seit ein paar Tagen weiss ich nicht was genau passiert ist und die Urls haben sich verändert, jetzt haben sie plötzlich eine ID drin...also www.the-weddingshop.ch/de/12-autodeko.

 

Die Einstellungen habe ich nicht verändert. Kann mir jemand helfen und sagen was ich anpassen muss, damit die Nummer-Id wieder entfernt wird? Habe auch noch im Anhang einen Printscreen welche Codierungen ich in den Einstellungen habe.

 

Besten Dank schon im Voraus für eure Hilfe.

 

lg

Jo79

post-892067-0-18121100-1471448401_thumb.png

Share this post


Link to post
Share on other sites

Ich benutze das Prestashop 1.6.1.5 und seit über einem Jahr habe ich das Modul Pretty Urls installiert.

Prestashop 1.6.1.5 kannst du jedenfalls nicht seit über einem Jahr benutzen, so lange gibt es die Version nicht. Kann der Funktionsverlust mit dem Versionsupdate zu tun haben? Oder mit einem Modulupdate? Ggf. rufe das Modul "Pretty URLs" auf, evtl. muß es resettet oder neu installiert werden.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More