Jump to content

Recommended Posts

Bonjour,

je dispose du module "mondial relay" pour les transporteurs sur monsite, mais quand un client fait une commande en choisisant ce dernier pour le transport, quand je regarde sa commande sur le BO, je vois bien qu'il à choisi "Mondial Relay" mais impossible de savoir quel point relay il à choisi ..;

HELP me

je suis sur une version 1.4

 

Merci de vos réponses !

 

 

Share this post


Link to post
Share on other sites

Bienvenu au club ! ça ne fonctionne toujours pas, les prestataires de mondial relay sont des charlots.  :angry:

Edited by daniel64 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

je dispose du module "mondial relay" pour les transporteurs sur monsite, mais quand un client fait une commande en choisisant ce dernier pour le transport, quand je regarde sa commande sur le BO, je vois bien qu'il à choisi "Mondial Relay" mais impossible de savoir quel point relay il à choisi ..;

HELP me

je suis sur une version 1.4

 

Merci de vos réponses !

Bonjour,

 

Peux-tu préciser ta version exact de ton PS et du module Mondial Relay ?

 

En effet, bien que en PS 1.5.6.2, j'avais aussi quelque pb (notamment le choix du relai en front qui provoquait ce phénomène de relai non visible dans le BO) mais avec la version MR 2.0.4 plus une petite modif sur la DB citée ici

 

Maintenant j'ai au moins l'adresse du relai dans le détail de la commande et la génération d'un lien pour l'étiquette qui fonctionne.

Ce n'est pas encore parfait mais cela a le mérite

Share this post


Link to post
Share on other sites

Bonjour,

 

Peux-tu préciser ta version exact de ton PS et du module Mondial Relay ?

 

En effet, bien que en PS 1.5.6.2, j'avais aussi quelque pb (notamment le choix du relai en front qui provoquait ce phénomène de relai non visible dans le BO) mais avec la version MR 2.0.4 plus une petite modif sur la DB citée ici

 

Maintenant j'ai au moins l'adresse du relai dans le détail de la commande et la génération d'un lien pour l'étiquette qui fonctionne.

Ce n'est pas encore parfait mais cela a le mérite

il parlait à moi :P

 

ma version mondial relay est la v 1.8 et prestashop : v 1.4.7.0 ....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More