Jump to content

Problema aggiornamento moduli


Valerio M
 Share

Recommended Posts

Ciao a tutti,

Ho appena installato Prestashop, pulito pulito, in una sottocartella del mio dominio, su hosting Aruba, con ftp FileZilla, e sto iniziando a dare una sistemata per capirci qualcosa, per poi iniziare a lavorarci concretamente.

Tempo 10 minuti e.. pronti via! Il primo problema...

Dalla pagina "moduli" mi elenca una serie di moduli da aggiornare, una quindicina. 
"È disponibile un aggiornamento per alcuni dei tuoi moduli!"
Va bene, aggiorniamoli. Faccio "aggiorna tutto".
Carica e dice di averli aggiornati, ma in realtà non ha aggiornato un bel niente.
Provo allora ad aggiornarli uno alla volta, ma il risultato è : 
"2 errori 
Si è verificato un errore durante l'estrazione del modulo (il file può essere corrotto).
Module blockcart can't be upgraded:"


Insomma, che succede ? Neanche l'ho installato questo famoso Prestashop che già sti problemi ?

Cerco info in rete, a quanto pare è un problema di permessi causato dal pessimo rapporto con Aruba+FileZilla. Seguo i consigli trovati e provo a risolvere il problema in questo modo:
* Tramite FileZilla cambio i permessi ai files & cartelle della cartella "modules" (755); Esito: Nulla;
* Elimino i files e le cartelle della cartella "modules" e li ricarico con FileZilla; Esito: Nulla;
* Elimino i files e le cartelle della cartella "modules" e li ricarico con WinSCP; Esito: Nulla;

Mi ritrovo quindi bloccato che neanche son partito ! 
Che ne dite?! conoscete questo genere di problema? Che faccio ?

Grazie e buona serata!
Valerio

Share this post


Link to post
Share on other sites

Ho lo stesso problema. cosa fare?

Boh, non ne ho idea... qui non ci si fila nessuno... Io non so più dove sbattere la testa.

E meno male che è il forum ufficiale del servizio...

E se questo è l'inizio, non oso pensare al resto.

Io sto già provando con Magento... in bocca al lupo !

Edited by Valerio M (see edit history)

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Ho anch'io lo stessissimo problema. Fatto sta che su netsons mi fa fare tranquillamente gli aggiornamenti dei moduli, mentre su aruba no! Deduco che sia un problema di Aruba!

'Namo bene ! Io ci ho rinunciato con Aruba. Problemi analoghi anche con gli altri CMS. Sto quindi valutando myserverweb.net

Che ne pensate ?!

Share this post


Link to post
Share on other sites

Salve, ho avuto gli stessi problemi su 2 domini diversi sempre su host Aruba, su uno ho risolto ripristinando i permessi sia con filezila che dal pannello di controllo di Aruba, mentre sul secondo che mi sembra sia nato male, infatti non riuscivo neanche ad installare Prestashop, ho risolto con una s...ta di questo tipo: ho tirato giu tutto e l'ho installato in locale sul mio pc ho fatto gli aggiornamenti senza problemi ed ho ricaricato il tutto con filezilla su aruba ed ora diciamo che funge al 90%; si perchè il tema aggiuntivo non l'installa correttamente e quindi sto x aprire 1 ticket al supporto di Aruba in bocca al lupo a tt.

ciao

Share this post


Link to post
Share on other sites

Risposta da aruba:

Gentile cliente,
in merito alla sua segnalazione, impostando la versione 5.3 del PHP con PHP ini personalizzato
cgi.fix_pathinfo
il problema di aggiornamento dei moduli non si presenta.
 

Share this post


Link to post
Share on other sites

Risposta da aruba:

Gentile cliente,

in merito alla sua segnalazione, impostando la versione 5.3 del PHP con PHP ini personalizzato

cgi.fix_pathinfo

il problema di aggiornamento dei moduli non si presenta.

 

Grazie lynxetto,

 

Non mi basta. Ne ho sentite troppe su aruba in queste ultime settimane e non me la sento assolutamente di iniziare questo nuovo progetto con una base poco solida. Va beh tutto, ma andarsele a cercare proprio no.

 

Fammi sapere comunque se risolvi il problema e quali altri problemi si presentano.

 

Grazie e buona serata!

Share this post


Link to post
Share on other sites

Di problemi tanti, ma fortunatamente tutti o quasi risolvibili.

 

Posso affermare che i moduli sono stati installati e ora sono tutti aggiornati.

 

Sono passato da oscommerce a prestashop_1.6.0.6!!!

 

sito web: www.cerchishop.com

 

Saluti

Share this post


Link to post
Share on other sites

Di problemi tanti, ma fortunatamente tutti o quasi risolvibili.

 

Posso affermare che i moduli sono stati installati e ora sono tutti aggiornati.

 

Sono passato da oscommerce a prestashop_1.6.0.6!!!

 

sito web: www.cerchishop.com

 

Saluti

 

Ho provato ma non ho risolto.

Da ftp come sono i permessi delle cartelle??

Share this post


Link to post
Share on other sites

Risposta da aruba:

Gentile cliente,

in merito alla sua segnalazione, impostando la versione 5.3 del PHP con PHP ini personalizzato

cgi.fix_pathinfo

il problema di aggiornamento dei moduli non si presenta.

 

 

salve, sono nuovo e non molto esperto... ma come e dove dovrei cambiare questa impostazione?? anche io ho lo stesso identico problema con PS 1.6 su aruba con server Windows

Edited by paradoxit (see edit history)

Share this post


Link to post
Share on other sites

Ho aperto un nuovo ticket ad Aruba e questa e la loro risposta...provate se funziona perchè a me non ha risolto nulla:

 

Gentile cliente,

in merito alla sua segnalazione, La invitiamo a modificare le impostazioni del PHP dal pannello, impostando
 
 versione PHP ->  5.4.23
e PHP INI   -> cgi.fix_pathinfo

Provando poi ad aggiornare nuovamente i moduli di Prestashop, aggiornandoci in caso di chiarimenti o supporto.
 
Restiamo a disposizione.

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 5 months later...
  • 3 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More