Jump to content
mpeg69

Langsom PrestaShop løsning - Lang ventetid

Recommended Posts

Hejsa,

 

Jeg oplever ret lange svartider på min PrestaShop løsning og kan ikke finde ud af hvad det er... jeg håber på lidt hjælp herfra.

 

Min hosting udbyder siger at Serveren ikke er problemet men i stedet min shop. Han henviste til disse statistikker:

 

http://www.webpagetest.org/result/140113_E6_RKE/1/details/

http://tools.pingdom.com/fpt/#!/dIxL0J/haisler.dk

 

(Se også attachment)

 

Jeg kan se at der er en voldsom "ventetid" når sitet tilgås.. nogen der har input til det?

 

På forhånd mange tak.

 

Mvh.

Morten

/haisler.dk

 

post-557432-0-54238400-1389858677_thumb.png

Share this post


Link to post
Share on other sites

Du er vel ikke ramt af det samme som i den anden tråd der er gang i nu?

Share this post


Link to post
Share on other sites

hmmm.. kunne da godt være jeg liiiige skulle se mine index.php filer igennem !!

Share this post


Link to post
Share on other sites

Hmm... synes ikke lige jeg kan se at det er tilfældet.. har checket mini .php filer der er ændret for nyligt.. og der fandt jeg ikke noget :-(

Share this post


Link to post
Share on other sites

Prøv lige at aktivere default theme og test din side med http://tools.pingdom.com igen. Jeg mistænker også umiddelbart dit theme - og jeg tror bestemt ikke, du er hacket, for hackere er sjældent så "rare" at det blot gør din side langsom - de lægger den ned eller peger alle links til andre sider :-(

Share this post


Link to post
Share on other sites

Hejsa... Tak for dit bud, men desværre var der samme problem med "Default theme".

 

Se vedhæftede...

 

:-(

 

/Morten

post-557432-0-57936800-1389943815_thumb.png

Share this post


Link to post
Share on other sites

Har til tider også en meget lang svartid fra mit meebox pro hotel. og det er den største enkelt synder for mit site.. Er også det som pagespeed insights test siger der er vigtigst at forbedre.. Men det kan vi jo ikke... :(

må så sige at det hjalp lidt med svartiden da jeg tilkøbte egen IP på sitet... hvorfor ved jeg ikke... men det blev kun tilkøbt fordi jeg have voldsomme problemer med at den delte ip blev blacklistet hos diverse mailudbydere hele tiden.. og igen.. så at meebox ikke har problemer med sikkerheden er ikke helt rigtig.

 

Aupino

Edited by Aupino

Share this post


Link to post
Share on other sites

Hej Morten (mpeg69),

Jeg kan se i vores system at den server du ligger på kører med utrolig lav belastning og det samme gør sig gældende for databasen. Du belaster derudover slet ikke webhotellet og der er en masse tilgængelige ressourcer som du ikke gør brug af (både CPU og Ram). Til sidst kan jeg nævne at andre websites, der ligger på samme server dom dit, performer helt fint.

Som vores support-medarbejdere også har konkluderet kan vi blot meddele at problemet ikke ligger hos os. Jeg håber selvfølgelig på at du får løst problemet hurtigst muligt. Hvis du har spørgsmål eller lignende, som du tror at vi kan være behjælpelig med, så må du endelig kontakte vores support-team: http://meebox.net/da/support/

Du må have en go' dag! :-)

Mvh
Casper Ackermann
Community manager, Meebox.net.

Share this post


Link to post
Share on other sites

Hej igen,

 

Jeg har forsøgt lidt forskellige ting på sitet (www.haisler.dk)... men intet har løst performance problemet :-( .. der er stadig en laaaang ventetid...

 

Er der nogen der kan fortælle mig hvordan den optimale Cache indstilling er for et Prestashop site på en Meebox Pro Server?

 

Jeg har følgende:

- Enabled Varnish Cache

- Enabled Smarty

- Enabled CCC (Inklusive Apache)

- Enabled FS Cache

 

På forhånd tak.

 

Mvh.

Morten

Share this post


Link to post
Share on other sites

Hvad står Skabelon cache til? Den skal stå til Genoversæt skabeloner, hvis filerne er blevet opdateret.

 

Jeg har disablet Varnish Cache i Cpanelet.

Share this post


Link to post
Share on other sites

Hvad står Skabelon cache til? Den skal stå til Genoversæt skabeloner, hvis filerne er blevet opdateret.

 

Jeg har disablet Varnish Cache i Cpanelet.

 

Tak for det...

 

Den stod til "Genoversæt aldrig..." men det er ændret nu... mener egentligt også at jeg havde prøvet det tidligere...

Prøver lige at slå Varnish Cache fra også... og ser om det ændrer noget.

Share this post


Link to post
Share on other sites

Det har desværre ikke ændret noget :-(

 

.. andre forslag ? ..

 

På forhånd tak.

/Morten

Share this post


Link to post
Share on other sites

Prøv en optimeze af dine tabeller via mysqladmin.

 

Hej pertho.. tak for dit bud.. desværre hjalp det heller ikke noget... det er iøvrigt ikke kun når jeg går på forsiden, men også en underside, produktside, m.v. (eks.: http://haisler.dk/tasker/297-isabella-stor-skindtaske.html)

 

Se evt. http://tools.pingdom.com/fpt/#!/c3a4KV/http://haisler.dk/tasker/297-isabella-stor-skindtaske.html

 

Takker.

Share this post


Link to post
Share on other sites

Tilbage efter ferie....

 

Du har helt klart nogle issues på din side. Hvordan er shoppen installeret/sat op? Er det en ren installation eller en opgradering?

 

Der er nogle redirects der tager rigtig lang tid på din side, og der er noget der er sat forkert op. Hvis jeg tilgår denne side uden www:

 

http://haisler.dk/torklaeder/289-erica-toerklaede-med-blomster.html

loader den pænt langsomt, men sætter jeg www foran, ender jeg på en 404-side. Denne tager også lang tid om at dukke op. Har du sat siden til at bruge canonical URL under Præferencer - SEO & URLs "Videresend automatisk til kanonisk URL" ? Hvis ikke, skal du slå dette til.

 

Du kan også tjekke indstillinger for "Smartcache til CSS". De bør stå til Brug CCC til CSS (hvis dit theme understøtter dette).

Edited by Prestafan1234

Share this post


Link to post
Share on other sites

Tilbage efter ferie....

 

Du har helt klart nogle issues på din side. Hvordan er shoppen installeret/sat op? Er det en ren installation eller en opgradering?

 

Der er nogle redirects der tager rigtig lang tid på din side, og der er noget der er sat forkert op. Hvis jeg tilgår denne side uden www:

 

http://haisler.dk/torklaeder/289-erica-toerklaede-med-blomster.html

loader den pænt langsomt, men sætter jeg www foran, ender jeg på en 404-side. Denne tager også lang tid om at dukke op. Har du sat siden til at bruge canonical URL under Præferencer - SEO & URLs "Videresend automatisk til kanonisk URL" ? Hvis ikke, skal du slå dette til.

 

Du kan også tjekke indstillinger for "Smartcache til CSS". De bør stå til Brug CCC til CSS (hvis dit theme understøtter dette).

 

Hej,

 

Tak for dit input... 

 

Shoppen er installeret.

 

"Videresend automatisk til kanonisk URL" er sat til "Ja"

 

Der er sat ja i "Brug CCC til CSS"

 

.. men det bekymrer mig da lidt at man ikke kan gå på siderne med "www" foran.. er det mon noget der skal sættes op andet sted ??

 

Mvh.

Morten

Share this post


Link to post
Share on other sites

Din side loader da fint nu. 0,71sek svartid. vedr www må du have sat noget forkert op i enden dns eller i bo

 

Aupino

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More